PC zeigt kein Bild mehr

Mitglied: ben1300
Hallo zusammen,

mein PC geht zwar noch an (LED leuchten und Lüfter laufen),
aber ich erhalte kein Bild mehr.


Mainboard: MSI B450M Mortar Max Mainboard
CPU: AMD Ryzen 3 3200G 4,2 GHz AM4
RAM: DDR4 8GB

Wenn ich den RAM rausnehme, piept der Speaker.
Grafik ist onboard.

Was könnte das Problem sein bzw. wie finde ich es heraus?

Content-Key: 1423359580

Url: https://administrator.de/contentid/1423359580

Ausgedruckt am: 27.11.2021 um 17:11 Uhr

Mitglied: Lochkartenstanzer
Lochkartenstanzer 23.10.2021 aktualisiert um 15:18:08 Uhr
Goto Top
Moin,

Mal anderen Monitor probiert?

Kommen die BIOS-Meldungen?

Kann man den Rechner im Netzwerk sehen?

lks
Mitglied: ben1300
ben1300 23.10.2021 um 15:20:24 Uhr
Goto Top
Mal anderen Monitor probiert?
-> Ja

Kommen die BIOS-Meldungen?
-> Bildschirm bleibt dauerhaft schwarz, also nein

Kann man den Rechner im Netzwerk sehen?
-> Nein
Mitglied: aqui
aqui 23.10.2021 aktualisiert um 15:55:58 Uhr
Goto Top
Interessante CPU ist da verbaut ! 🤣
Mitglied: ben1300
ben1300 23.10.2021 aktualisiert um 15:35:24 Uhr
Goto Top
Zitat von @aqui:

Interessante CPU ist da verbaut ! 🤣

Autokorrektur ;) Habe es korrigiert.

Kann noch folgendes Ergänzen.
Power und HDD LED leuchten nicht mehr.
LED am Netzwerkanschluss ebenfalls nicht
Mitglied: cykes
cykes 23.10.2021 um 15:57:04 Uhr
Goto Top
Moin,

mal anderes Netzteil testen und/oder Mainboard mal komplett ausbauen und außerhalb des Gehäuse versuchen.

Wenn noch irgendwelche Zusatzkarten verbaut sind, mal alles unnötige ausbauen und mit Minimimalconfig testen.

Ansonsten: Mainboard und/oder CPU defekt.

Gruß

cykes
Mitglied: aqui
aqui 23.10.2021 aktualisiert um 16:16:14 Uhr
Goto Top
Das sieht alles nicht gut aus... :-( face-sad
Ziehe alles ab vom Mainboard was nicht zwingend erforderlich (Platte, etc.) ist so das der Rechner nur CPU und RAM hat. Dann Reset oder Kaltstart.
Wenn du dann noch nicht einmal BIOS Messages beim Booten oder die üblichen POST Messages siehst bzw. die Power LED nicht leuchtet ist das eher was Gravierendes.
Power LED zeigt ggf. aufs Netzteil das da eine Spannung fehlt. Hast du irgendwo ggf. ein weiteres "Bastelnetzteil" was du testweise mal verwenden kannst.
Minimal solltest du an den Netzteil Pins aber mal die Spannungen mit einem Multimeter nachmessen.
Auch mal checken ob auf dem Mainboard ggf. Elkos mit gewölbtem Deckel zu sehen sind.
Das der Rechner ohne RAM piept ist normal und zeigt das er sich grundsätzlich erstmal richtig verhält.
Was du auch machen kannst ist ihn zu Resetten auf die BIOS Defaults. Dazu gibt es meist einen Jumper der kurzzuschliessen ist für eine Zeitlang um die BIOS Parameter zu löschen und auf die Defaults zu setzen.
Danach sollte das Board zumindestens BIOS bzw. POST Messages beim Einschalten zeigen.
Mitglied: ben1300
ben1300 23.10.2021 um 16:12:58 Uhr
Goto Top
Anderes Netzteil auch getestet.
Alles unverändert.
Also CPU und / oder Mainboard, richtig ?
Mitglied: Lochkartenstanzer
Lochkartenstanzer 23.10.2021 um 16:17:12 Uhr
Goto Top
Zitat von @ben1300:

Anderes Netzteil auch getestet.
Alles unverändert.
Also CPU und / oder Mainboard, richtig ?

vermutlich.

Oder der "Einschaltknopf". Kann man aber mit einem Durchgangspiepser testen.

lks
Mitglied: ben1300
ben1300 23.10.2021 um 16:20:15 Uhr
Goto Top
Wieso der Einschaltknopf ? Das Gerät startet doch , also zumindest die Lüfter
Mitglied: Lochkartenstanzer
Lochkartenstanzer 23.10.2021 um 16:49:04 Uhr
Goto Top
Zitat von @ben1300:

Wieso der Einschaltknopf ? Das Gerät startet doch , also zumindest die Lüfter

Kommt drauf an, aus welcher Stromquelle die Lüfter gespeist werden. Aber zumidnest ist es unwahrtscheinlich, daß es "nur" der Einschaltknopf ist, wenn die Lüfter beim Druck anlaufen.

lks
Mitglied: yumper
yumper 23.10.2021 um 17:10:58 Uhr
Goto Top
Hallo

Versuch einmal einen Monitor an den VGA Port anzuschliessen

So long

Yumper
Mitglied: dertowa
dertowa 23.10.2021 um 18:16:49 Uhr
Goto Top
Hey,
versuchen könntest du noch eine Grafikkarte einzubauen, aber das sieht sehr nach
Chipsatz oder Lötstelle defekt aus.

Mainboard austausche und gut ist. :) face-smile
Mitglied: JoeToe
JoeToe 25.10.2021 um 09:07:58 Uhr
Goto Top
Moin.

ich erhalte kein Bild mehr.

Offensichtlich zeigte der Rechenknecht vorher ein Bild. Was wurde am System geändert?
Ein BIOS-Reset wurde bereits von @aqui vorgeschlagen, schon durchgeführt?
Mitglied: frosch2
frosch2 25.10.2021 aktualisiert um 09:25:01 Uhr
Goto Top
Guten Morgen

externe Grafikkarte einbauen und anschliessen. Kommt nun ein Bild dann ist entweder die Mainboardgrafik defekt oder im BIOS ist die Grafikartenreihenfolge geändert.
kommt kein Bild dann entsorge das mainboard , da weitere Fehlersuche unwirtschaftlich wird/ist.

LG TT
Mitglied: dertowa
dertowa 25.10.2021 um 10:57:11 Uhr
Goto Top
Zitat von @frosch2:
...entweder die Mainboardgrafik defekt oder...

Das ist eine APU, also Grafikeinheit im Prozessor, im worst-case ist also die APU hin, das ist aber deutlich unwahrscheinlicher als ein Defekt am Mainboard...
CPU: AMD Ryzen 3 3200G

Mitglied: frosch2
frosch2 25.10.2021 aktualisiert um 14:28:55 Uhr
Goto Top
Zitat von @dertowa:

Zitat von @frosch2:
...entweder die Mainboardgrafik defekt oder...

Das ist eine APU, also Grafikeinheit im Prozessor, im worst-case ist also die APU hin, das ist aber deutlich unwahrscheinlicher als ein Defekt am Mainboard...

CPU: AMD Ryzen 3 3200G
okay , dann habe ich mich falsch ausgedrückt. Danke für deine eingesetzte Energie mich zu verbessern. Und führt das zur Lösung?
Heiß diskutierte Beiträge
question
Windows Server 2019 AD MigrationjamesbrownVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen Langsam habe ich Panik, die komplette Domäne zerschossen zu haben. Bevor ich weiter vergehe, wollte ich darum hier um Rat bitten. Was ist ...

question
Mobilfunk-Internet ins Heimnetzwerk integrieren? gelöst AvarianVor 1 TagFrageNetzwerkmanagement7 Kommentare

Hallo, Ich bin neu hier. Wir sind vorletztes Jahr umgezogen. Die Gelegenheit habe ich damals direkt genutzt, um künftig auf wackelige WLAN-Lösungen (Repeater, Mesh-Repeater, Powerlines ...

question
Maximale Empfänger bei Office365 gelöst mmpmmpVor 1 TagFrageMicrosoft Office11 Kommentare

Hallo, ich verwende nun Office365 (Exchange Online) für Emails und würde gerne die Weihnachtsgrüße per Mail versenden. Wo liegen die Beschränkungen der maximalen Empfänger? ...

report
Mailversand durch Sophos XG gestört (25.11.2021)kgbornVor 1 TagErfahrungsberichtFirewall2 Kommentare

Kurze Information - vielleicht hat jemand eine ähnliche Beobachtung gemacht. Ein IT-Admin hat mich darauf hingewiesen, dass es wohl gestern (25.11.2021) ein Update des Antivirus-Pattern ...

question
Treuhand für ebay-Verkäufer, die nicht direkt nach D. liefernDerWoWussteVor 1 TagFrageHardware4 Kommentare

Moin Kollegen, es gibt ja Fälle, wo man alte Hardware benötigt, aber nur noch über ebay bekommt. Wenn der Verkäufer dann aber nicht nach Deutschland ...

question
Über das Notebook per Simkarte von unterwegs aus ins Internet?isarc01Vor 1 TagFrage5G, 4G, LTE, UMTS, EDGE & GPRS8 Kommentare

Hallo, folgende Frage: Wenn ich über mein Notebook über eine angemeldete SIM Karte mit einer Datenflatrate ins Internet gehen möchte, benötige ich hier einen bestimmten ...

question
Reinigung der Apple Watch gelöst honeybeeVor 17 StundenFrageApple6 Kommentare

Hallo, mit welchem Reinigungsmittel kann ich das Armband meiner Apple Watch schonend reinigen? Auf dem Bild seht ihr, dass es in einem guten Zustand ist. ...

question
NAS-Fileserver für KassenverbundsystemGastroVor 1 TagFrageSAN, NAS, DAS4 Kommentare

Hallo IT-Community, vor weg - Ich bin kein IT Adminstrator, sondern einfacher Anwender. Die Situation: Unsere Betriebe arbeiten mit Kassenverbundsystemen. Drei bis fünf PC's (Intel ...