Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PNAgent baut baut keine Verbindung auf Citrix Prenentation Server auf

Mitglied: piwiOSX

piwiOSX (Level 1) - Jetzt verbinden

01.05.2008, aktualisiert 05.05.2008, 21558 Aufrufe, 5 Kommentare

Hallo,

ich bin gerade dabei einen Citrix Presentation Server 4.5 (Access Essentials) aufzusetzen.

Jetzt habe ich nur ein, ich hoffe kleine, Problem.

Wenn ich mich versuche mit dem Tool "Citrix Program Neighborhood" auf den Server anzumeld, erhalte ich alle Programme die ich freigegeben habe und kann diese auch öffnen.

Wenn ich jetzt aber den "Program Neighborhood Agent" verwenden möchte bekomme ich immer eine fehlermeldung.

"Der Remoteserver hat die Anfrage, die Anwendung zu starten, nicht ausgeführt. Bitte wenden Sie sich an Ihren Administrator, um weitere Informationen zu erhalten."
=> Diese Meldun kann man nur mit OK bestätigen.

Danach kommt eine weitere Fehlermeldung "Program Neighborhood Agent konnte keine Verbindung mit dem Server aufnehmen. Überprüfen Sie Ihre Netzwerkverbindung"
=> Auch diese Meldung kann man nur mit OK bestätigen. Außerdem besteht eine Netzwerkverbindung zu Server!!!


Könnt Ihr mir weiter helfen woran dies liegen könnte?


Danke.

Grüße
piwiOSX
Mitglied: n.o.b.o.d.y
01.05.2008 um 17:04 Uhr
Für den PNAgent benötigst Du das Webinterface, ist das installiert und konfiguriert bzw. hast Du beim Client die richtige URL eingetragen?
Bitte warten ..
Mitglied: piwiOSX
01.05.2008 um 18:11 Uhr
ja, das webinterface funktioniert
Bitte warten ..
Mitglied: n.o.b.o.d.y
02.05.2008 um 10:01 Uhr
Das das Webinterface über den Browser funktioniert, ist das eine, hast Du bei der Installation des Clients auch die passende URL eingegeben?
Bitte warten ..
Mitglied: piwiOSX
02.05.2008 um 10:31 Uhr
hi,
im PNAgent habe ich diese Adresse eingetragen:
"http://SERVER/Citrix/PNAgent/config.xml"

Ich komme bis zu dem Fenster wo man Benutzername, Kennwort und Domäne eintragen kann.
Danach kommt dann diese Fehlermeldung (siehe Ausgangsproblem).
Bitte warten ..
Mitglied: piwiOSX
05.05.2008 um 20:20 Uhr
Hallo,
ich hab das Problem mit dem PNAgent gelöst.
Es war iwie ein falscher Port eingetragen.


Danke
Bitte warten ..
Ähnliche Inhalte
Datenschutz

VPN Anbieter Mikrotik baut verbindung auf

Frage von 121851Datenschutz8 Kommentare

Hallo zusammen, ich hätte da eine kleine Herausforderung. Möchte mir einen VPN Anbieter zulegen und habe ein bisschen gegoogelt ...

Firewall

SOPHOS Red baut keine Internet-Verbindung auf

Frage von schlueteritFirewall4 Kommentare

Guten Morgen, ich bin derzeit bei der Einrichtung meiner SOPHOS RED 15 am verzweifeln. Aber zunächst zu Situation: Ich ...

Informationsdienste

Fritzbox baut keine LTE Verbindung mehr auf

Frage von Axel90Informationsdienste5 Kommentare

Hallo an alle, ich habe ein Problem mit einer Fritzbox 6840 LTE. Dort ist eine Telekom SIM Karte eingesetzt. ...

MikroTik RouterOS

RB2011 baut keine PPPOE verbindung über Draytek Vigor auf

gelöst Frage von SMoller02MikroTik RouterOS17 Kommentare

Einen Wunderschönen guten Abend wünsche ich euch. Ich habe mir die Tage ein Mikrotik Router RB2011 UiAS-2HnD gekauft. Dieser ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 12 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...