Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Portweiterleitung bei ASG220

Mitglied: Chris85

Chris85 (Level 1) - Jetzt verbinden

28.10.2013 um 12:20 Uhr, 1605 Aufrufe, 5 Kommentare

Hallo Kollegen,

ich habe einen Fehler bei einer ASG 220 und würde mich über eure Unterstützung sehr freuen.
Ich habe ein Problem eine Portweiterleitung bei bei einer Astaro (ASG220) einzurichten.

Eigentlich sehe ich die GUI als selbsterklärend an, aber die Portweiterleitung funktioniert leider dennoch nicht.

Meldung:
Connection to server timed out

Folgende Informationen:

ASG 220
Firmware: 9.106-17
Keine Firewallregeln aktiv.
Proxy aktiviert und funktioniert.

Interfaces
LAN - 192.168.0.0 /24
EXT - 200.0.0.1
DMZ - 192.168.77.0/24

Die Adressen sind fiktiv und stehen in keinem Zusammenhang zu den realen Adressen.

Ich habe einen Webserver (192.168.77.70) auf den ich weiterleiten möchte.

Meine Portweiterleitung sieht wie folgt aus:

DNAT
Traffic selector: ANY (wird noch weiter engeschränkt sobald die Portweiterleitung mal funktioniert)
Service: HTTP
Going To: 200.0.0.1
Change Destination to: 192.168.77.70
Service: HTTP

Haken gesetzt bei Automatic Firewall rule
Haken gesetzt bei Log initial packets

Ich kann das Initialdatenpaket auch sehen, aber danach folgt kein weiterer Traffic.

ABER

wenn ich aus dem LAN folgenden Aufruf starte:

http://192.168.77.70

wird mir die Seite korrekt angezeigt. UUNABHÄNGIG DAVON, OB DIE PORTWEITERLEITUNG AKTIV IST ODER NICHT.

Ich habe schon meine Konfiguration komplett auf Werkseinstellungen zurückgesetzt. Ich habe dennoch dieses Problem. Kann mir jemand weiterhelfen?

Danke für die Unterstützung.

Gruß

Chris

Mitglied: Taramur
28.10.2013 um 13:20 Uhr
Hi,

leg mal noch eine Firewallregel für HTTP an:

Source: erstmal ANY
Service: HTTP
Destination: WEBSERVER
Action: ALLOW

Hast du die Ersteinrichtung mit dem Assi gemacht? Der legt 4 Standard-Firewallregeln an. Hatte schon ein paar mal diverse Probleme, wenn diese 4 Standard-Regeln nicht von der ASG selbst angelegt wurden.

Grüße
Taramur
Bitte warten ..
Mitglied: Chris85
28.10.2013, aktualisiert um 13:34 Uhr
Hallo Taramur,

habe die Ersteinrichtung mit dem Assi gemacht. Ich habe dabei lediglich die IP-Adressen vergeben, ansonsten nur durchgeklickt.

Die vier beschriebenen Regeln sind bei mir nicht angelegt.

Habe die Regel wie vorgeschlagen impelentiert. Die Aussage hat sich nicht verändert:

Connection to server timed out

Hast du vielleicht noch eine Idee? Welche vier Standardregeln müssten das sein?

Danke

Chris
Bitte warten ..
Mitglied: Taramur
28.10.2013 um 14:58 Uhr
Hm, ist schon ein bisschen her als ich mich mal mit den UTMs beschäftigen musste und habe gerade kein Gerät vor mir.

Die 4 Regeln waren irgendwelche Standard-Dinge DNS, RDP, Websurfing und E-Mail, glaube ich. Sollte das eigentlich nicht beeinflussen, da du den Haken bei "automatic firewall rule" ja gesetzt hast.

Hast du mal versucht Source und Destination auf "any" zu setzen mit dem Dienst HTTP? Der Webserver hört standardmäßig auf Port 80, oder?

Ich hatte auch mal ne Ewigkeit mit der Portweiterleitung gekämpft, dabei ist es meist nur eine Kleinigkeit. Aber ohne das vor mir zu sehen steh ich im Moment auch auf der Leitung

Grüße
Taramur
Bitte warten ..
Mitglied: Chris85
28.10.2013 um 20:47 Uhr
Hallo Taramur,

ich glaube, dass ich die besagten 4 Regeln in der vorherigen Konfiguration hatte. Ich habe auch schon eine Regel eingesetzt

Quelle ANY
Service ANY
Dest. ANY
allow

Trotzdem funktioniert es leider nicht. Ich bin schon gefühlte tausend Mal die Weiterleitung durchgegangen und denke ich muss an einer anderen Stelle wieder mit der Fehlersuche beginnen.

Ich verstehe es auch nicht und je länger ich darüber nachdenke, umso weniger.

Trotzdem Danke

Schönen Abend.

Gruß

Chris
Bitte warten ..
Mitglied: Chris85
31.10.2013 um 13:59 Uhr
Hi,

ich habe das Problem noch immer und finde keine Lösung.

Hat jemand noch eine Idee?

Danke

Chris
Bitte warten ..
Ähnliche Inhalte
Firewall
Portweiterleitung ipfire
gelöst Frage von AkcentFirewall9 Kommentare

Hallo, habe hier eine Telekom Digibox und eine IPfire. Hier wurde eine Portweiterleitung für den Port 443 eingerichtet, welche ...

Apache Server
Portweiterleitung Apache Ubuntu
gelöst Frage von EvangetaApache Server8 Kommentare

Ich bin echt am Verzweifeln! Problem: Wir haben eine DomainOnly "name.online" und einen virtuellen Server mit Ubuntu 14.03 mit ...

LAN, WAN, Wireless
Playstation Party Portweiterleitung
Frage von MarkowitschLAN, WAN, Wireless1 Kommentar

Hallo zusammen, ich war heute bei einem Bekannten der das Playstation 4 Party (Teamspeak) nutzt. Hierfür hat er den ...

Router & Routing
Portweiterleitung auf VPN Netz
Frage von gamerffRouter & Routing3 Kommentare

Hallo Forum, ich habe zwei Fritzboxen per VPN mit einander verbunden. Fritzbox 1: 192.168.178.1 Fritzbox 2: 192.168.1.1 Wie kann ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...