Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Prob mit Netzwerk und Anmeldung

Mitglied: moonrat

moonrat (Level 1) - Jetzt verbinden

09.06.2005, aktualisiert 17.10.2012, 4926 Aufrufe, 8 Kommentare

Also kleines Netzwerk mit 8 Clients (XP Pro) einen Server mit SBS2003
als DC, DNS und vielen Freigaben mit Softwaren.
Mein Prob ist momentan das sich die Clients nur sehr langsam
an den DC anmelden (sprich sie brauchen von 1Min bis 45Min).
Das andere ist das die Clients nur eine Benutzer haben, die Pc
melden sich mit einer Kennung an. Das hat auch am Anfang alles
schön gegeht, bis zum Stromausfall (danach gingen die netzwerkkarten
nicht richtig - BIOS Reset).
Ich habe schon einzeln einen Computer aus den AD heraus genommen und
neu angemeldet hat aber auch nichts geholfen.

Hat jemand Lösungsvorschläge!!!!!
Mitglied: gemini
09.06.2005 um 19:42 Uhr
Wie ist die Geschwindigkeit, wenn die Clients dann mal angemelet sind (also kurz vor der Mittagspause )?

Hast du die Rechner aus der Domäne genommen und das Maschinenkonto im AD gelöscht?
Ich nehme an, die Einstellungen aller NICs bzgl. DNS etc. hast du überprüft.
Eine andere NIC auch schon versucht?
Wie sieht es mit dem Switch aus? Zwar unwahrscheinlich aber mglw. hat der eine Spannungsspitze mitbekommen.

Habt ihr denn keine UPS? In einem Firmen-LAN unbedingt notwendig. Nicht nur bei einem Stromausfall, sondern auch zum Ausgleich von Spannungsschwankungen.
Mit entspr. Software (bspw. LanSafe III) werden die Server kontrolliert runtergefahren bevor der Saft weg ist.
Bitte warten ..
Mitglied: moonrat
09.06.2005 um 20:11 Uhr
Also wenn der Client mal angemeldet ist geht das ganze richtig schnell,
er macht die Programme die auf den Server hinterlegt sind, lädt er schnell.

Ich habe auf den Server im DNS alle Client´s eingetragen, da ist es aber so
das zwei Client´s automatisch eintragen und den Rest von Hand eintragen musste.
Da ist auch noch was ich nicht verstehen, die Lizenzen. Ich habe fünf auf den Server
und zwei werden benutzt (ich weiß ich habe acht Rechner). Warum ist das denn so?
Die Einträge in der Reverse-Zone sind dann automatisch gekommen.

Auf den Clients habe ich die IP-Adresse des Server für DNS angegeben. Das habe ich dann
mit nslookup getestet.

Ich habe auch einen Client aus der Domäne genommen und alles was zu den Client gehört
gelöscht. Und den Client wieder in die Domäne aufgenommen. Hat sich auch nicht geändert.
Kann das mit den einen User zusammen hängen, ich verwende für jeden PC den gleichen Anmeldenamen.

Eine andere NIC habe ich noch nicht ausprobiert, den Switch habe resetet.
Das mit der UPS naja ist halt so ne Sache, so alles sehr günstig sein, kein Geld kostet.
Bitte warten ..
Mitglied: Janni
09.06.2005 um 20:21 Uhr
Mit welcher Geschwindigkeit läuft den der restliche Netzwerktraffic ?
Wenn der ebenfalls sehr langsam ist kann man die Fehlerquellen schon einmal eingrenzen (z.B. hatte ich mal einen Switch der sehr langsam wurde nach einem Stromausfall -> ging dabei ein Widerstand kaputt, welches ein Auswechseln des Switches nötig machte).
Bitte warten ..
Mitglied: moonrat
09.06.2005 um 20:24 Uhr
Von diesen 8 Clients sind ca. zwei die sich schnell anmelden können und der
rest braucht ewig lange.
das mit den switch wäre noch ein möglickeit den mal auszuwechseln und mit
einen anderen zu testen, ich weiß nur das der switch nicht sehr viel gekostet hat
irgendein noname-produkt.
Bitte warten ..
Mitglied: gemini
09.06.2005 um 20:38 Uhr
Bei den Symptomen würde ich normalerweise auf ein DNS-Problem tippen.
Ist es aber wohl nicht, wenn ping und nslookup funktioniert,

Tritt das Problem auch auf, wenn du dich mit einem anderen User anmeldest?

~~~~~~~~~~~~~~~~~~~~
Das mit der UPS naja ist halt so ne Sache,
so alles sehr günstig sein, kein Geld kostet.
Wenn es natürlich gar kein Geld kosten darf wirds schwierig:
Ein Arbeitstier mit 3kVA für 140,- ?:
http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&category=26810&ite ...
Einen Komplettsatz Akkus für die Compaq (16 Stück Exide Powerfit S306/12 S) hab ich hier für knapp über 200 ? gekauft:
http://www.blei-akku.de/index.htm

Rechne deinem Boss mal vor was die Fehlersuche jetzt kostet.
Bitte warten ..
Mitglied: gemini
09.06.2005 um 20:46 Uhr
Tausche einfach am Switch mal die Stecker von einem schnellen und einem langsamen Client aus und schau wie sie sich bei der Anmeldung verhalten.
Bitte warten ..
Mitglied: moonrat
09.06.2005 um 20:59 Uhr
das mit einen anderen user habe ich nicht probiert, es gibt auch weiter keinen
soll auch keinen geben, aber für die nächsten test´s muss ich das wohl mal machen.

das mit den switch werde ich auch ausprobieren.

UPS: der kunde ist könig, und lieber spart man am falsche eck...
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Iphone 6 prob
gelöst Frage von jensgebkenMultimedia & Zubehör13 Kommentare

Hallo Gemeinschaft, nach einem Display und Akku Tausch geht nun die Powertaste nicht mehr - habt ihr vielleicht dafür ...

PHP
Prob mit phpmailer
gelöst Frage von jensgebkenPHP2 Kommentare

hallo gemeinschaft habe ein prob mit einem plugin von wordpress welches den phpmailer verwendet ich möchte, dass bei jeder ...

LAN, WAN, Wireless

WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk?

Frage von daniel2104LAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich habe eine Frage, die ich auch nach intensiver Suche über die Suchfunktion hier im Forum, bislang ...

Netzwerkmanagement

Automatische Anmeldung zum Netzwerk durch Programm bzw. BAT-Datei! Hilfe!

Frage von SoloscripterNetzwerkmanagement2 Kommentare

Hallo Administrator Gemeinde! Ich habe folgendes Problem: Ich bin zum studieren in ein Studentenwohnheim gezogen in dem jeder Bewohner ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server6 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...