Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Auflösung von Namen mit DOTS in hosts-Datei

Mitglied: Hans-Schueller

Hans-Schueller (Level 1) - Jetzt verbinden

04.01.2011 um 14:21 Uhr, 2757 Aufrufe, 2 Kommentare

Hallo ins Land.

Bei mir tun sich unerklärliche Probleme mit der hosts-Datei auf.
In einem Firmennetzwerk habe ich 2 WinXP-Rechner (Desktop), die weder über DNS, DHCP oder sonstwas mit Namensauflösung versorgt werden. Dies muss über die hosts-Datei geschehen.
Es gibt ein Standard-Gateway, das in die LAN-Eigenschaften eingetragen ist. Das ist der einzige Weg raus. Es gibt auch keinen Proxy. Suffixe oder ähnliches sind nicht eingetragen.

Die Auflösung der Namen funktioniert solange, wie kein Punkt im Servernamen vorkommt.

Eintrag in hosts:
192.168.249.57 testrechner

Ein "ping testrechner" funktioniert, der Name wird aufgelöst.

Eintrag in hosts:
192.168.249.57 testrechner.net

Der Name hier wird nicht aufgelöst.


Hat jemand eine Idee, woran es haken könnte?
Wir gesagt, es gibt keine Server, die etwas auflösen und auch keinen Proxy, der eine Webadresse erahnen lassen könnte.
Ich bin mit meinem Latein jetzt ein bisschen am Ende.

Viele Grüße
Hans
Mitglied: 60730
04.01.2011 um 14:26 Uhr
moin,

wenn schon am "Horst" Pfuschen - dann richtig....
testrechner" funktioniert, der Name wird aufgelöst.
Aber nur dann, wenn die Suffix vom Testrechner und die Searchsuffix von dem, der den Horst hat identisch ist. (Das hat aber eher mit dem kleinen 1*1, als mit dem kleinen Latinum etwas gemeinsam)

192.168.249.57 testrechner
192.168.249.57 testrechner.net

Gruß
Bitte warten ..
Mitglied: laster
04.01.2011 um 14:37 Uhr
Hallo Hans,

weitere Möglichkeit:
192.168.249.57 testrechner testrechner.net

vG
LS
Bitte warten ..
Ähnliche Inhalte
Entwicklung

Powershell Dot-Sourcing in Invoke-Command

Frage von StfnCstrEntwicklung3 Kommentare

Hallo Zusammen, Ich habe ein Skript in dem verschiedene Registry Keys via Invoke-Command auf verschiedenen Computern gesetzt werden, diese ...

Windows Systemdateien

Webseite blockieren über Host Datei geht nicht

Frage von DennisWeberWindows Systemdateien15 Kommentare

Hallo, ich will über die Host Datei einige URL blockieren und das klappt nicht. Ich habe Adminrechte und die ...

Backup

Verstädnissfrage Veeam On-Host und Off-Host Backup

gelöst Frage von Philipp711Backup6 Kommentare

Hallo Leute, eigentlich Dachte ich ja, ich hätte die Sache mit dem On-Host und Off-Host-Backup von Veeam verstandenaber ich ...

Server-Hardware

Planung Esxi Host

Frage von JuckieServer-Hardware1 Kommentar

Hallo zusammen, wir haben momentan folgende Ist-Situation: 2 Stück ESXi Hosts Fujitsu Primergy RX 200 S6 als HA-Cluster. In ...

Neue Wissensbeiträge
Humor (lol)
Das IoT wird schlimmer
Erfahrungsbericht von Henere vor 1 TagHumor (lol)7 Kommentare

Nun auch schon über den WSUS:

Sicherheit

Win10 1809 und höher erlauben nun das Sperren und Whitelisten von bestimmten Geräten

Tipp von DerWoWusste vor 1 TagSicherheit1 Kommentar

Vor 1809 konnten nur Geräteklassen gesperrt werden, nun können endlich einzelne Device instance IDs gewhitelistet werden (oder andersherum: gesperrt ...

Windows 10

Hands-On: What is new in the Windows 10 November 2019 Update?

Information von DerWoWusste vor 2 TagenWindows 10

Die wenigen (aber zum Teil interessanten) Neuheiten werden in diesem Video sehr schnell erklärt und vorgeführt.

Grafik

Gute Spiele aus der Ubuntu Repository: SuperTuxKart

Information von NetzwerkDude vor 2 TagenGrafik2 Kommentare

Fall jemand die Firmenpolicy hat das man Linux Software nur aus dem default Repository installieren kann: Ich habe festgestellt ...

Heiß diskutierte Inhalte
Ubuntu
Ubuntu-Putty hilfe
gelöst Frage von Nickolas.GroheUbuntu53 Kommentare

Hallo Wie ändere ich einen ssh Port auf Linux Ubuntu? LG Nickolas

Windows 7
Festplatte in einen anderen PC umziehen lassen
Frage von Ghost108Windows 729 Kommentare

Hallo zusammen, ich bekomme die nächsten Tage einen neuen PC (komplett andere Hardware als in meinem jetzigen) Was für ...

LAN, WAN, Wireless
10G Netzwerk konfigurieren für maximalen Datendurchsatz
Frage von hukimanLAN, WAN, Wireless29 Kommentare

Guten Morgen, in unserem Betrieb wurde das Netzwerk auf 10G (Kupfer) umgerüstet. Grund dafür sind große Laserscandaten die sehr ...

Firewall
Sophos UTM 9.6 Lets Encrypt Fehler
gelöst Frage von Pageman262Firewall13 Kommentare

Hallo liebe Profis, ich versuche auf einer Sophos UTM Let´s Encrypt zu aktivieren. Ich bekomme dabei diesen Fehler: 2019:11:13-11:15:20 ...