Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit IP-Protokoll

Mitglied: herminator64

herminator64 (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 16:52 Uhr, 3980 Aufrufe, 8 Kommentare

Hallo zusammen!

Ich habe seit heute morgen an meinem Stand-PC ein Riesenproblem mit dem IP-Protokoll. Am Freitag abend hat noch alles bestens funktioniert und heute morgen komme ich von diesem PC nicht mehr ins Internet. Habe daraufhin versucht, hinter das Problem zu kommen und mußte wieder einmal feststellen, daß es ein mir völlig unbekanntes Problem mit dem IP-Protokoll ist, das ich aber schon bei einem anderen PC von mir hatte, der nicht einmal im Internet ist.

Also ich erhalte beim Ping auf dem Loopback-Adapter, beim Ping auf die eigene Adresse und natürlich auch bei jedem anderen Ping folgende Antwort:

ping 127.0.0.1

Ping wird ausgeführt für °ÿ mit 32 Bytes Daten:

Antwort von 127.0.0.1: Bytes=32, Zeit<1ms TTL=128

Ich kann sogar mit ping www.lohnverrechnung.com unsere Homepage anpingen erhalte aber anstatt der IP-Adresse immer das °ÿ. Die Antwort von der Homepage lautet folgendermaßen:

Ping www.lohnverrechnung.com [°ÿ] mit 32 Bytes Daten:

Anwort von 85.158.181.5: Bytes=32, Zeit=38ms TTL=57

Als Firewall ist ZoneAlarm aktiv, der Virenscanner ist von McAfee. Als Betriebssystem ist WinXP pro mit SP 2 im Einsatz (habe auch einige Updates nach dem SP2 installiert - jedoch vor einigen Monaten die automatischen Updates deaktiviert, da ich jedes Update für ein hohes Risiko halte!). Habe auch schon versucht, den PC von einigen alten Wiederherstellungspunkten zurückzusetzen - leider ohne Erfolg. Es ist auch in letzter Zeit nichts installiert worden (mal abgesehen von Updates des Viren- und Spywarescanners). Habe wie gesagt den PC übers Wochenende nicht mal eingeschaltet gehabt.

Weiß hier vielleicht irgendjemand einen guten Rat, da ich beim Kunden-PC vor 2 Jahren einfach neu aufgesetzt habe, mir aber diese Extremvariante bei meinem Arbeits-PC mit Unmengen an selbst entwickelten Programmen und Programmiertools nicht gleich antun möchte.

Vielen Dank im Voraus für eure Hilfe.

LG
Mitglied: Kallinger
27.08.2007 um 10:38 Uhr
HI,

ich glaube das Problem liegt am McAfee .. Der macht gerne mal Zicken, wenns ums Updaten geht. Mach mal den aktuell, und versuch es dann doch noch einmal

__
Grüße Kallinger
Bitte warten ..
Mitglied: herminator64
27.08.2007 um 11:10 Uhr
Hi,

danke für die schnelle Info, aber McAfee ist auf Stand und ich habe am Donnerstag vorige Woche das letzte Update bei McAfee gemacht und der PC hat den ganzen Freitag über problemlos funktioniert! Heute kann ich mangels Internet kein Update mehr machen, habe aber McAfee auch schon aus der Registry beim Starten ausgeklammert, um sicherzustellen, daß das Problem nicht von McAfee kommt.

Grüße Herminator64
Bitte warten ..
Mitglied: 45666
27.08.2007 um 11:27 Uhr
Hallo auch!

Das schaut ja mal witzig aus

Was passiert, wenn du eine externe IP (zb heise.de 193.99.144.80) anpingst?
Was gibt er dann aus?

Versuch es mal mit dem Reparieren des TCP Stacks. Dieses Programm ist dafür ganz hilfreich

http://www.iup.edu/house/resnet/winfix.shtm


Gruß
Bitte warten ..
Mitglied: herminator64
27.08.2007 um 12:01 Uhr
Hallo!

Naja, schaut vielleicht witzig aus, isses aber nicht wirklich!

Leider passiert das gleiche Problem auch bei einer externen IP (siehe Ping bei lohnverrechnung.com). Auch bei heise.de kommt:

Ping www.heise.de [°ÿ] mit 32 Bytes Daten:

Antwort von 192.99.144.85:Bytes=32 Zeit=31ms TTL=248

Das Programm zum Reparieren des TCP Stacks habe ich am Notebook heruntergeladen, per USB-Stick auf den Rechner kopiert und installiert. Habe dann das Programm gestarter, bin auf Fix gegangen - habe neu gestartet -> leider ohne Erfolg.

Danke für die Hilfe.

Liebe Grüße Herminator64
Bitte warten ..
Mitglied: 8644
27.08.2007 um 15:24 Uhr
Hi!

@herminator64:

hast du denn irgendwelche Software installiert, bevor das Problem auftauchte?
Es könnte auch sein, dass du dir irgend was gefangen hast. Prüfe das mal bitte!

Psycho
Bitte warten ..
Mitglied: herminator64
27.08.2007 um 16:45 Uhr
Hi,

die Vermutung mit McAfee war nicht so falsch. Habe von anderer Seite einen Tip erhalten und daraufhin McAfee deinstalliert - und siehe da es funktioniert wieder!

Vielen Dank für die tolle Auskunft - ist echt ein Spitzenforum mit Spitzenleuten!

Schöne Grüße aus Österreich sendet herminator64.
Bitte warten ..
Mitglied: herminator64
27.08.2007 um 16:50 Uhr
Hi luscious,

dein Tip war doch absolut hilfreich. Habe aufgrund eines anderen Tips McAfee deinstalliert und dann das Programm zum Reparieren des TCP Stacks in meiner Verzweiflung nochmals ausgeführt - und siehe da, es funkt wieder bestens. Muß sagen, daß ich von McAfee schon mal mehr begeistert war - hatte in letzter Zeit auch bei Kunden einige dubiose Abstürze und es war sehr oft McAfee.

Nochmals vielen Dank für den Supertip - ist echt ein Spitzenforum mit Spitzenleuten.

Schöne Grüße aus Österreich sendet herminator64
Bitte warten ..
Mitglied: herminator64
27.08.2007 um 16:52 Uhr
Hi!

Habe keine Software installiert und mir auch nichts eingefangen.

Konnte aufgrund der beiden anderen Tips das Problem bereits beheben.

Habe McAfee deinstalliert und dann den TCP Stack repariert und es funkt wieder alles bestens.

Danke für deine Bemühung - ihr seid echt Spitze.

herminator64
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Lancom Routrer 1784 IP-Protokoll ESP
Frage von achim222Router & Routing10 Kommentare

Hallo, ich habe hinter einem Lancom Router ein VPN Gatway stehen, was ich nicht erreichen kann. Eine Portumleitung habe ...

LAN, WAN, Wireless

Protokoll unterschiede zwischen WLAN Protokoll und Ethernet Protokoll

Frage von Kay2003LAN, WAN, Wireless3 Kommentare

Schönen Guten Tag, ich bräuchte etwas Hilfe in dem Themen Bereich der Protokolle beim WLAN und Ethernet. Zurzeit arbeite ...

Verschlüsselung & Zertifikate

Diameter Protokoll

Frage von MachelloVerschlüsselung & Zertifikate2 Kommentare

Hallo Zusammen hier im Forum, ich recherchiere gerade etwas über das Diameter Protokoll als Ablöse des Radius Protokolls. Hat ...

Firewall

Firewall Protokoll

gelöst Frage von Giusi1Firewall4 Kommentare

Hallo Zusammen ich habe eine Frage. Ich kenne Firewall zu wenig daher wollte ich wissen was für ein Protokoll ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 18 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 1 TagRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 4 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware19 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...

Hardware
Welchen Shop Großhandel für EDV?
Frage von opc123Hardware17 Kommentare

Hallo, ich finde kein passendes Thema. Ich suche einen Großhändler für alltägliche EDV Ausstattung: Ethernet Kabel, Switche, Stromverteiler, Handy´s, ...