Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit dem Login-Script (Windows 2003 Server)

Mitglied: pulp

pulp (Level 1) - Jetzt verbinden

11.06.2005, aktualisiert 22:56 Uhr, 7462 Aufrufe, 2 Kommentare

Crossposting mit <a href="https://www.administrator.de/Problem_mit_Login-Script_%28Windows_2003_Se ..." target="_blank"> Netzwerke Netzwerkmanagement & Überwachung</a>


Hallo!

Hab ein kleines Problem mit dem Login-Script.
Ich habe neben den üblichen gruppenspezifischen Laufwerkszuordnungen auch eine benutzerspezifische Laufwerkszuordnung drin.
Diese realisiere ich wie folgt:

...
net use P: /del /yes >nul 2>&1
\\server\netlogon\putinenv.exe L C
...
if %username%"==username" goto sprungziel
...
:sprungziel
net use P: \\server\freigabename >nul
...

Das klappt soweit auch ganz gut...bis auf einen User. Da bricht das Login-Script nach dem Befehl zum Ausführen der putinenv.exe mit der Meldung "Befehl oder Dateiname nicht gefunden" ab. Bei allen anderen Benutzern funktioniert das wie gesagt.

Ein Rechteproblem liegt jedenfalls nicht vor, da der Zugriff auf die NETLOGON-Freigabe und das Verzeichnis welches gemappt werden soll nach der Anmeldung des Users problemlos möglich ist. Ich habe den Benutzer auch probehalber mal in die Gruppe der Domänen-Admins aufgenommen nur um sicher zu gehen. Hatte aber auch keine Auswirkung.

Hat jemand eine Idee?

Viele Grüße

Markus
Mitglied: hirnibus
11.06.2005 um 19:25 Uhr
ist der Username irgendwie ungewönlich?? Hat es Abstände oder ö, ä, ü?? Ich könnte mir noch Vorstellen, dass es mit solchen Umlauten bei Login Scripts Probleme geben könnte!
Bitte warten ..
Mitglied: pulp
11.06.2005 um 22:56 Uhr
Nein...die Usernamen entsprechen den Kurzzeichen der Mitarbeiter in der Firma. In diesem Fall einfach "ae". Alle anderen Benutzer haben Namen nach dem gleichen Schema. Und bei allen andern kann ja der Username auch korrekt ausgelesen werden. Das Problem besteht irgendwie beim Aufruf der Datei aus der Netlogon-Freigabe. Warum weiß ich allerdings nicht.
Noch eine Idee???
Bitte warten ..
Ähnliche Inhalte
Windows Server

Login Script verzögert ausführen

Frage von Intruder0001Windows Server6 Kommentare

Hallo gibt es die Möglichkeit das login Script verzögert nach der Anmeldung ca. 10-20sek auszuführen ?? Gerade bei schnellen ...

Windows Server

Login Script (kix) bei Windows Server 2012 R2

gelöst Frage von TechNoob17Windows Server6 Kommentare

Hallo liebe Community Ich habe folgendes Problem: Ich habe ein Logon Script geschrieben nach Vorlage aus dem Internet (Link:) ...

Windows Server

Login Script als Domänenadmin ausführen

Frage von erikroWindows Server28 Kommentare

Hallo zusammen, folgendes Problem: Es sollen Außendienstmitarbeiter je nach Einsatzort einer bestimmten Gruppe im AD zugewiesen werden, damit sie ...

Windows Server

Windows 10 und Windows SSB 2008 - Login Script greift nicht

Frage von heisenberg4Windows Server21 Kommentare

Hallo, als zentralen Server setzen wir einen Windows SSB 2008 ein. Wir haben sonst nur Win 7-Umgebungen, wo sich ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 18 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft18 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...