Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Heimnetzwerk

Mitglied: Fidi78

Fidi78 (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 23:19 Uhr, 4432 Aufrufe, 9 Kommentare

Hallo, bin neu hier und voll am verzweifeln. Habe versucht ein Heimnetzwerk mit Windows XP zu erstellen, leider bin ich jetzt so weit, das ich mit meinem Laptop das über einen USB WLAN Adapter von Concepttronic C54RU nicht einmal mehr an meinem Router Speedport W500V anmelden kann. Ich habe sehr viel gelesen, ausprobiert, gelöscht, neu installiert..... Alles ohne erfolg. Habe eigentlich alles verschlechtert anstatt verbessert.

Nun einige Erklärungen:

Router: Speedport W500V
WLAN: Concepttronic C54RU

Erster Computer mit Kabel am Router verbunden

Hostname. . . . . . . . . . . . . : KELLER
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

etadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8
NIC
Physikalische Adresse . . . . . . : 00-20-ED-62-
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.32
Subnetzmaske. . . . . . . . . . . : 255.255.255.

Der zweite Computer ist mit WLAN USB Stick C54RU

Hostname................: fidi
Primäres DNS-Suffix................:
Knotentyp............: Unbekannt
IP-Routing aktiviert.........: Nein
Wins-Proxy aktiviert........: Nein

Ethernetadapter Drahtlose Netzwerkverbindung 11:

Medienstatus.....................: Es besteht keine Verbindung
Beschreibung.....................: Conceptronic 54Mbps USB adapter #2
Physikalische Adresse.......: 00-80-5A-36-21-42

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS Suffix:
Beschreibung..................................: Teredo Tunneling Pseudo-Interface
Physikalische Adresse.....................: FF-FF-FF-FF-FF-FF-FF-FF
DHCP aktiviert.................................: Nein
IP-Adresse .....................................: fe80::ffff:ffff:fffd%4
Standardgateway............................:
NetBios über TCP/IP........................: Deaktiviert


Hoffe Ihr könnt mir helfen!!!!
Mitglied: blueMamba
16.08.2007 um 17:59 Uhr
ein Paar Fragen zur Router-Konfig:

- Ist ein Verschlüsselungstyp angelegt, oder ist der Router offen?
- Ist es dem Router erlaubt neue Netzwerkmitglieder zu akzeptieren?
- Ist Notebookseitig vielleicht eine Verschlüsselung WEP/WPA aktiviert?

Was sagt der Router (ich meine ich kenne den Speedportdingens nicht), aber kann man da in Protokollen nachlesen, ob der Zugriff gesehen wird?

Gruß
Bitte warten ..
Mitglied: Fidi78
16.08.2007 um 18:10 Uhr
Der Router ist WEP verschlüsselt mit 26 Zeichen, die habe ich beim Notebook auch eingegeben. Laut T-online, die den Speedport W500V vermarkten ist es möglich ein Heimnetzwerk wie ich es mir vorstelle zu konfigurieren, aber dies müsst nicht am Router/Software des Routers vorgenommen werden. Das mit den Protokollen, na ja, keine Ahnung!???
Bitte warten ..
Mitglied: aqui
16.08.2007 um 18:28 Uhr
Wellcome to the machine....
Du solltest erstmal einige grundlegende Faktoren klären:

  • Voraussetzung der Speedport ist richtig konfiguriert, Providerdaten sind eingegeben und ein kabelangeschlossener PC kann ins Internet ?
  • Das WLAN im Speedport ist richtig eingestellt: WEP (unsicher, besser ist WPA) WEP Schlüssel ohne Sonderzeichen, die WLAN SSID (Kennung) einstellen auch ohne Sonderzeichen (Beispiel Wurstsemmel oder Spongebob)
  • Das WLAN sollte sich nicht überlagern mit anderen WLAN Netzen in der Umgebung sofern vorhanden. Funkkanal also auf festen Wert einstellen z.B. 1. Besser mit einem Tool wie dem Netstumbler.com nachsehen welche Kanäle Nachbar WLANs benutzen sofern vorhanden.
  • Beide PCs sollten pingbar sein (Eingabeaufforderung ping <ip_adresse_pc>) Welche Adresse du auf dem Rechner bekommen hast vom Router zeigt dir das Kommando ipconfig ebenfalls in der Eingabeaufforderung !


So oder so ist der Router nicht wirklich verantwortlich für das Heimnetz also die Verbindung der 2 PCs in der Beziehung hat T-Online Recht. In jedem Falle solltest du IMMER erst vorher so ein Netz mit beiden PC per Kabel zum Laufen bringen um so alle Freigaben und Drucken sicher auszuprobieren !!
Das dafür in den Eigenschaften deiner LAN Verbindung der Windows Client und auch die Datei- und Druckerfreigabe zwingend eingeschaltet sein müssen sollte dir klar sein !!!
Ebenfalls müssen beide Rechner ein- und denselben Arbeitsgruppenamen konfguriert haben (unter Eigenschaften vom Arbeitsplatz -> Computername -> Arbeitsgruppe !)
Die Windows Firewall sollte natürlich lokale Zugriffe problemlos zulassen dafür musst du auch sorgen. Ggf. zum Test die Firewall temporär deaktivieren !


Erst wenn das Netzwerk so problemlos per Kabel funktioniert macht es Sinn den WLAN Client zu probieren, denn dann kannst du dir sicher sein das nicht noch andere Fehler im netzwerk lauern !
Klappt es per Kabel wird auch der WLAN Zugriff zu 99% funktionieren !!!
Bitte warten ..
Mitglied: Fidi78
16.08.2007 um 18:42 Uhr
Das war jetzt ein bisschen viel auf einmal! Check mal Deine Liste durch. WLAN hat eigentlich super geklappt, und mit dem fest verbundenen bin ich gerade im Internet. Dieser zeigt auch in der Arbeitsgruppe beide Computer an. Auf dem Notebook ist es mal des Laptop selbst gewesen, ist aber jetzt weg. Zugriff hatte ich noch auf keinen von beiden bekommen! Aber ich check mal alles und meld mich dann nochmal!!!
Erst mal danke!!
Bitte warten ..
Mitglied: aqui
16.08.2007 um 19:05 Uhr
Ein Zwangsconnect mit Start -> Ausführen -> <ip_adresse_zielpc> muss immer klappen. Ebenso eine Suche nach einem Computer und dann die Angabe der IP Adresse des ZielPC. Das klappt auch ohne die Suche in der Netzwerkumgebung. Das Auftauchen der Rechner dort kann laut MS Knowledgebase bis zu 45 Minuten dauern !!

Besser ist es du trägst die Namen und IP Adressen der gegenüberliegenden Rechner statisch in die Datei hosts und/oder lmhosts ein dann klappt die Verbindung auf Schlag.
Die Dateien sind selbsterklärend wenn du sie editierst.
Dun findest sie unter \windows\system32\drivers\etc\
Bitte warten ..
Mitglied: Fidi78
16.08.2007 um 20:07 Uhr
Also WLAN ist wieder aktiv. Habe vergessen den Wireless Access Finder zu aktivieren. Habe von WEP auf WPA gewechselt. Jetzt funktioniert wenigstens das I-Net wieder übers Laptop. Nun geht es aber weiter. Host anpingen geht nicht. Wie kann ich die IP adressen in die Dateien hosts und imhosts schreiben???
Bitte warten ..
Mitglied: aqui
16.08.2007 um 20:25 Uhr
Die IP Adressen solltest du aber pingen können.
Du musst auch sehen ob deine Rechner auf ICMP echo Packete antworten (Ping). Dazu in den Eigenschaften der LAN Verbindung auf //-> Erweitert gehen -> Unter Windows Firewall den Button "Einstellungen" klicken -> hier wieder auf "erweitert" -> Unter ICMP "Einstellungen" klicken -> Haken setzen bei "Auf einhgehende Echo Anforderung antworten" !
Das musst du bei beiden PCs machen.

Die IP Adressen der PCs siehst du mit dem Kommando ipconfig in der Eingabeaufforderung !

Die Datei hosts unter \windows\system32\drivers\etc\ editierst du ganz normal mit dem Editor unter Programme -> Zubehör. Das ist eine ganz normale ASCII Textdatei die dir erklärt mit dem Inhalt was du wie eingeben musst !
Bitte warten ..
Mitglied: Fidi78
16.08.2007 um 20:57 Uhr
Anpingen geht leider immer och nicht obwohl es eigentlich alles so passt wie Du geschrieben hast. Was muß man bei hosts ersetzen???? Oder wo muß ich es hinschreiben??
Bitte warten ..
Mitglied: Fidi78
16.08.2007 um 23:19 Uhr
So mitlerweile habe ich vom Desktop zugriff auf das Laptop. Leider habe ich es noch nicht geschafft vom Laptop auf das Desktop zu kommen. Pingen geht jetzt! Falls ich es noch schaffe werde ich die Einstellungen posten wenn ich sie noch zusammen bekomme!
Danke erst mal für Eure hilfe. Hat mich schon etwas weiter gebracht!!!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Problem mit WLAN im Heimnetzwerk
Frage von SpectreLAN, WAN, Wireless6 Kommentare

Hallöchen, ich schreibe hier mal weil ich seit einem Neustart der Fritzbox (Fehlerbedingt) einige WLAN Probleme in meinem Heimnetz ...

Netzwerkmanagement

Aufbau Heimnetzwerk bzw. Sicherung Heimnetzwerk

gelöst Frage von Markus1505Netzwerkmanagement3 Kommentare

Hallo zusammen, ich stelle mich am besten erstmal kurz vor. Ich heiße Markus und arbeite mittlerweile im Marketing, vorher ...

LAN, WAN, Wireless

Habe ein Problem im Heimnetzwerk (2 Router)

Frage von deb10er0LAN, WAN, Wireless11 Kommentare

Hi, ich habe ein Problem bei mir zu Hause. Ich habe eine Fritzbox 7390 welche als Router dient. Zusätzlich ...

LAN, WAN, Wireless

Heimnetzwerk patchen

gelöst Frage von BierkistenschlepperLAN, WAN, Wireless29 Kommentare

Hallo zusammen, bin inzwischen in der neuen Wohnung eingezogen und habe die Verkabelung so weit abgeschlossen, die Dosen und ...

Neue Wissensbeiträge
Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 1 TagFirewall1 Kommentar

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 2 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 2 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 2 TagenGoogle Android3 Kommentare

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Heiß diskutierte Inhalte
Linux Userverwaltung
LogIn Versuche beschränken auf EINEN Versuch
gelöst Frage von GarroshLinux Userverwaltung23 Kommentare

Folgendes Problem Ich habe einen dezidierten Server beim Hoster gemietet, installiert ist Ubuntu 18.04.2 LTS‬ und als Webinterface Plesk. ...

Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup14 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Batch & Shell
Tasklist überprüfen
Frage von IleiesBatch & Shell10 Kommentare

Hallo zusammen, Wie kann ich in Batch überprüfen, ob gerade der Prozess "Skype.exe" ausgeführt wird? Also nicht so dass ...

Backup
Sicherung auf externe RDX Festplatten (oder auf USB 3.0) mit Veeam Agent for Microsoft
gelöst Frage von mike7050Backup9 Kommentare

Hallo, ich sichere immer auf RDX Wechselfestplatten mit der Accuguard Software. Gesichert wird eine Windows Server 2008 R2. Einmal ...