Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit dem IIS welche Dienste?

Mitglied: Joschi1979

Joschi1979 (Level 1) - Jetzt verbinden

14.10.2005, aktualisiert 23.08.2007, 5888 Aufrufe, 6 Kommentare

der IIS funktioniert manchmal nicht richtig

Guten Morgen,

ich habe einen Win 2k3 Server am laufen. Auf diesem Server läuft auch ein IIS 6.0 mit OWA.

Manchmal funktioniert der IIS plötzlich nicht mehr.

wenn ich den IIS neu starte auch kein Erfolg.

Erst nachdem ich dann den kompletten Server neu gestartet habe Läuft alles wie gewollt, bis es dann nach ca. 1-2 monaten wieder passiert.

Nachdem ich den Server nicht einfach so neustarten kann, suche ich nach einer Lösung. Dienste neustarten oder komplette Lösung des Problems.


Gruß Joschi1979
Mitglied: n.o.b.o.d.y
19.11.2005 um 10:35 Uhr
Moin,

das ist eine bekanntes Problem mit dem IIS, was aber nicht bedeutet, dass MS auch eine Lösung anbietet....
Hast Du mal, wenn das Problem wieder auftritt, auf der Comandozeile ein "iisreset /restart" versucht? Dann geht das bei mir eigendlich immer wieder... habe das bei uns bei einem Server so eingerichtet, dass per Taskplaner alle 7 Tage in der Nacht ein iisreset läuft. Seit dem läuft er scheinbar stabil...

Ralf
Bitte warten ..
Mitglied: Joschi1979
21.11.2005 um 11:08 Uhr
Hab soeben wieder das selbe Problem gehabt und es hat nichts gebracht mit iisreset /restart. musste den server neustarten und dann lief wieder alles!
Bitte warten ..
Mitglied: n.o.b.o.d.y
21.11.2005 um 11:22 Uhr
Hallo,

gibt denn das Eventlog irgendwas von sich?? Was für eine Fehlermeldung, oder was auch immer bekommst Du denn?

Ralf
Bitte warten ..
Mitglied: Joschi1979
21.11.2005 um 11:25 Uhr
zeigt nichts aussergewöhnliches an! keine fehler nix!

der Fehler ist Heute aufgetreten zwischen 8h und 11h und da sind keine Einträge erschienen
Bitte warten ..
Mitglied: Joschi1979
25.11.2005 um 14:21 Uhr
Ich habe das Problem immernoch! Das kömische an dieser Sache ist, dass das Problem auf deiden Servern in dieser Domäne ist
Bitte warten ..
Mitglied: sewulba
23.08.2007 um 09:46 Uhr
Bei mir hier ist das gleiche Problem. Es muss doch eine Lösung dafür geben, oder?
Weiß jemand Rat? Es ist zum Haare raufen!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Webdav und Webserver IIS
Frage von JUJUS31Windows Server3 Kommentare

Hallo, ich versuche seit einigen Tagen den Webdav dienst des Windows IIS server ans laufen zu bekommen. Die Verbindung ...

Webentwicklung

Lets Encrypt cert Problem nach IIS 7.5 redirect

gelöst Frage von Leo-leWebentwicklung4 Kommentare

Hallo Forum, wir haben einen IIS 7.5 mit Joomla am laufen, soweit so gut. Nun habe ich mir Lets ...

Webentwicklung

Problem mit IIS 7 und Oracle DB Anbindung

gelöst Frage von Leo-leWebentwicklung9 Kommentare

Hallo zusammen, ich versuche gerade einen W2K3 Webserver mal auf einen noch vorhandenen W2K8 R2 Server zu verschieben. Insgesamt ...

Windows Server

IIS umleitungen

Frage von twicefaceWindows Server3 Kommentare

Guten Tag, ich habe gerade einen schlimmen "Hänger" im Bezug auf den IIS. Mein Anliegen ist, dass bei der ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...