Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit der installation von Office 2007 Professional plus auf windows vista beta 2

Mitglied: Humpi88

Humpi88 (Level 1) - Jetzt verbinden

17.07.2006, aktualisiert 19.07.2006, 7468 Aufrufe, 1 Kommentar

Hallo Leute

Ich habe da meine Probleme wenn ich Office 2007 auf Vista beta 2 installiert habe und z.B. Word starte passiert erst garnix und dann kommt ne meldung "Microsoft Office Word funktioniert nicht".

Ich habe es dann wieder deinstalliert und neu heruntergeladen und es dann wieder installiert und es kommt immer noch die gleiche Fehlermelden.

Weis einer von euch was das sein könnet?

Ich wäre echt dankbar wenn ihr mir helfen könnt

MfG und danke euer Humpi
Mitglied: Wittke
19.07.2006 um 05:14 Uhr
Îch kann dir nun wohl keine echte lösung sagen, aber ich hatte MS Office 07 PP unter Windows Vista b2 laufen und habe keinerlei Probleme gehabt. Evt. versuchst du es mal damit das du Vista nocheinmal aufsetzt.

mfg
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Windows 7 Professional auf Windows 10 Professional Upgrade

gelöst Frage von malikaWindows Installation6 Kommentare

Guten Tag, ich habe einen alten Lenovo T520 und würde gerne ein Upgrade von Windows 7 Professional auf Windows ...

Windows 10

Windows 10 - 1703 Professional und WDS Deployment Startmenü Problem

Frage von Sunny89Windows 108 Kommentare

Hallo zusammen, hab mir einen kleinen Prototypen gebaut und Updates installiert - danach wie gewohnt mit einem Aufzeichnungsabbild als ...

iOS

IOS 12 beta 2 und OpenVPN iPad und iPhone

Erfahrungsbericht von magicteddyiOS2 Kommentare

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Microsoft Office

Office Professional Plus 2019 startet nach Installation nicht

Frage von DschingisMicrosoft Office2 Kommentare

Hallo zusammen, ich habe einen sehr seltsamen Fehler. Ich wollte auf einem Dell Precision T3500 mit Windows 10 Office ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 4 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 5 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 5 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 7 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik CRS305 4Port SFP+ Router-Switch, VMWare und Fritzbox (Netzwerk Internetproblem)
Frage von SickcultureRouter & Routing18 Kommentare

Auf der Suche nach Antworten im Netz kommt man unweigerlich auf eure Seite und die deutsche Mikrotik Blog Seite. ...

Windows Server
Netzwerk Planung Homeoffice
Frage von siopoqruipWindows Server17 Kommentare

Hallo, ich plane zurzeit ein kleines Netzwerk. 5-8 User jeder mit eigenem Laptop (Lenovo T590) Windows 10 Professional Homeoffice ...

MikroTik RouterOS
Mikrotik Router empfehlenswert?
gelöst Frage von matze2090MikroTik RouterOS16 Kommentare

Hallo, ich würde gerne mir Mikrotik anschauen. Reicht dieser Router zum erstmal Test? Er Kostet ca 23€. Ich habe ...

Firewall
Suche Hardware
Frage von snowflockeFirewall15 Kommentare

Ich habe derzeit eine Virtualisierte OpnSense im Einsatz und soweit funktioniert die auch wie sie soll, allerdings ist das ...