Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Starten von OpenGL Anwendungen

Mitglied: risker

risker (Level 1) - Jetzt verbinden

11.02.2008 um 08:20 Uhr, 2335 Aufrufe

could not load OpenGL Subsystem

Moin moin,

ich habe eine Ati HD2600 mobility am Laufen und wollte SW: Jedi Knight starten.

Anschließend kriege ich die Meldung, dass das OpenGL Subsystem nicht geladen werden konnte..

Neue Treiber wurden in verschiedenen Versionen installiert.

Unter anderem der 8.1 von ATI selber, dann der aktuelle Omega Treiber...

(Natürlich habe ich nach jedem Test ein DriverCleaner Tool laufen lassen)



Mir ist aber aufgefallen, dass D3D Anwendungen laufen und das die opengl32.dll nicht neuinstalliert wird, wenn ich sie umbenenne/lösche.


Bitte um Hilfe..

Gruß
Olli
Ähnliche Inhalte
Windows Installation

Microsoft .NET Anwendung - langsamer Start

Frage von Mental-ITWindows Installation1 Kommentar

Hallo zusammen Unsere Systemumgebung: Windows 2008 R2, Citrix XenApp 6.5, SQL 2012. Wir haben verschiedene DotNet Applikationen auf unseren ...

Java

Java Web Start - Anwendung kann nicht gestartet werden

Frage von FischerICTJava10 Kommentare

Hallo zusammen, ich habe bei einem Kunden, der über eine Java Web Start Applikation vom Zoll Anmeldungen durchführt. Alle ...

Virtualisierung

Amazon Windows Server mit OpenGL 2.1

Frage von DaPeddaVirtualisierung4 Kommentare

Servus Zusammen, ein Kollege möchte zum Rendern eines Gigapixel-Bildes folgende Software auf einer AWS Instanz mit Windows Server einsetzen: ...

Server-Hardware

Grafikeinstellungen - OpenGL - Windows Server 2016 - Installation

gelöst Frage von andisauspServer-Hardware3 Kommentare

Hallo, ich hoffe hier kann mir jemand weiterhelfen. Ich habe mir bei Hetzner einen Dedicated Server gemietet, weil ich ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...