Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Qnap 101-Daten kopieren geht nicht weiter

Mitglied: smirga

smirga (Level 1) - Jetzt verbinden

04.03.2008, aktualisiert 11.03.2008, 6378 Aufrufe, 1 Kommentar

Moin!
Bin kein EDV-Fachmann, besitze nur gefährliches Halbwissen.

Ich habe von Qnap den 101 NAS-Server zugelegt.
Festplatte ist eine WD Caviar SE16 500 GB.

Nun tauchen nervige Probleme auf.

Regelmäßig produzieren kann ich folgenden:
Ich nehme viele Dateien (z. B. mehr als 10 Bilder) und möchte sie von einem in den anderen Ordner kopieren, das Kopieren fängt an und bleibt hängt sich dann auf. Es passiert nichts mehr. Möchte ich den Rechner runterfahren kommt die Meldung: Kopieren... Windows ist mit kopieren beschäftigt...oder brechen Sie den Kopiervorgang ab. Abbrechen geht aber nicht. Der Button ist zwar da, aber es passiert nix.

Anderes Problem ist, dass wenn Dateien kopiert oder verschoben sind, ist es im Dateiexplorer nicht unbedingt sofort ersichtlich ist (manchmal schon). Erst nach F5-aktualisieren sind die Dateien zu sehen.

Machmal kann ich Dateien, die ich bearbeite, nicht wieder abspeichern, sondern muss sie unter neuem Namen abspeichern. Fehler kann ich nicht sicher reproduzieren.

Das sind alles Sachen, die ein normales Arbeiten mit der EDV dann doch stark behindern und man ist verunsichert.

NAS/PC/Laptop sind am Switch angeschlossen. Habe jetz alles auf feste IP umgestellt und gehofft, dass der Fehler nicht mehr auftaucht, aber nix wars...
Laufwerke sind gemapt und klappt auch bestens.

Desktop-PC: Windows XP Home, feste IP LAN max 1000MBit
Laptop: Windows XP Pro, feste IP LAN max 1000MBit und WLAN
Router: Telekom Speedport W 701V max 100MBit
NAS: Qnap 101 max 1000MBit mit WD Caviar SE16 500 GB
Switch: Delink max 1000MBit

Irgenwie habe ich das Gefühl, das irgendetwas die Kommunikation zwischen Netzwerkbestandteilen bremst. Der Speedport bringt am wenigsten Leistung, aber eigentlich sollten 100 MBit doch für eine normale Netzwerkleistung ausreichen. Im Büro haben wir ein reines 100 MBit Netzwerk und es klappt auch mit größten Dateien alles bestens.

Hat jemand einen Tip? Was kann ich ändern, was werden noch für Informationen benötigt, um den Fehler auf die Schliche zu kommen?
Mitglied: smirga
11.03.2008 um 19:22 Uhr
Viele Tipps gab es ja nicht ...aber ich habe weiter rumexperimentiert und folgende Erkenntnisse gewonnen:

Den Server direkt an den Laptop angeschlossen - Problem bleibt bestehen.
Den Server direkt an den PC angeschlossen - kein Problem. Absolut zuverlässig mit sehr, sehr guter Geschwindigkeit. Auch über den Switch angeschlossen gibt es beim Daten kopieren zwischen PC und QNAP keine Probleme.

Also liegt es wohl an irgendwelche Einstellungen im Laptop. Welche können dafür in Frage kommen?
Der PC hat eine GB-Netzwerkkarte, der Laptop (Dell) nur eine 100MB-Karte. Aber das kann es doch eigentlich nicht sein.
Ich glaube auch nicht, dass es die Firewall ist, da ja bei Laptop - Server das Kopieren anfängt und später erst stehenbleibt. Wenn die Firewall entsprechend eingestellt wäre, dürfte es doch gar nicht erst anfangen.
Wenn ich Dateien auf dem Server selbst kopiere mit der Verbindung PC -Server kein Problem.
Bei der Verbindung Laptop -Server geht es wieder nicht. Wie kann es sein, dass der Laptop ein Aktion auf dem Server selbst behindert?

Vielleicht jetzt jemand irgendeine Idee?
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Qnap Ordnerberechtigungen
Frage von FragenSieIhrenSystemSAN, NAS, DAS4 Kommentare

Hallo, wir haben ein: QNAP TS-231P Vers. 4.3.6.0776 Ziel ist es Subordnern andere Berechtigungen zu geben als dem Überordner. ...

Virtualisierung
QNAP Virtualisierung
Frage von PharITVirtualisierung8 Kommentare

Hallo allerseits, abgesehen davon, dass die Virtualisierung hiervon nicht der Hit ist, nur eine experimentelle Frage. Können die hohen ...

SAN, NAS, DAS
QNAP - Ordnerberechtigungen
Frage von emeriksSAN, NAS, DAS7 Kommentare

Hi, ich will für zuhause ein QNAP TS-251 einrichten und bleibe schon bei der Einrichtung der Ordnerstruktur hängen. Ich ...

Router & Routing
QNAP Persistente Route
gelöst Frage von leon123Router & Routing12 Kommentare

Hallo zusammen, ich bin in der Linux Welt noch nicht zuhause. Ich würde gerne auf meinem TS-431P2 eine Route ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 12 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...