Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Router DSL-2741B arbeitet nicht als DSL-Relay

Mitglied: owalker

owalker (Level 1) - Jetzt verbinden

16.11.2011 um 15:51 Uhr, 4226 Aufrufe, 6 Kommentare

Hallo,

ich habe folgendes Problem: Der Router D-Link DSL-2741B , Rev E1 - (aktuelle Firmware EU.5.17) weist den Clients per DHCP die IP-Adressen zu - das läuft völlig problemlos.

Er weist Ihnen als DNS die eigene IP zu und leitet die DNS-Anfragen der Clients aber nicht weiter. Die DNS-Adressen vom Provider (T-Online) bekommt er einwandfrei zugewiesen.

Stelle ich (bei Windows PC) einen DNS von Hand ein, läuft alles einwandfrei - bei Smartphones, Tablets & Co. klemmt es dann.

Hat jemand auch den Router im Einsatz und das gleiche Problem?

Was habe ich schon gemacht?

- Zurücksetzen auf Werkseinstellungen und Neukonfiguration
- manuelles Eintragen der DNS in den Router

Danke schonmal!

Olaf
Mitglied: aqui
16.11.2011 um 16:30 Uhr
Wenn du in Status --> Gerätestatus gehst und dir das WAN / PPPoE Interface ansiehst, kannst du dort die beiden, dynamisch vom Provider übermittelten DNS Server sehen ?
(Beispiel hier Seite 11 )
Bitte warten ..
Mitglied: owalker
16.11.2011 um 23:49 Uhr
Ja, die werden korrekt übernommen bzw. ich kann sie auch manuell überschreiben. An den Client wird als DNS immer die IP des Routers übermittelt.
Bitte warten ..
Mitglied: aqui
17.11.2011 um 08:30 Uhr
Das ist auch korrekt so, da der Router als DNS proxy arbeitet. Wenn du an den Clients dann mal nslookup www.administrator.de eingibst, was passiert dann ??
Wenn da nichts kommt ist das ein SW Bug der D-Link Firmware. Bei diesem schlimmen Billigheimer nichts ungewöhnliches.
Hotline anrufen und fragen ob es einen Fix gibt.... Ansonsten einen "richtigen" Router beschaffen !
Bitte warten ..
Mitglied: owalker
17.11.2011 um 15:45 Uhr
Das ist ja das Problem, daß über nslookup nix kommt; außer man gibt einen anderen Server vor - klassischer SW-Fehler. Werde, wie geraten, einen anderen (richtigen ) Router beschaffen.

Danke für die Hilfe!
Bitte warten ..
Mitglied: aqui
18.11.2011 um 13:01 Uhr
Und jetzt lande hoffentlich nicht bei "NetGear" !?!
Bitte warten ..
Mitglied: owalker
22.11.2011 um 10:16 Uhr
Nein, keine Sorge - die werden es nicht...
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
DSL Anschluß
gelöst Frage von ReinartzDSL, VDSL5 Kommentare

Folgendes mein Nachbar hat momentan DSL über Kabel Deuttschland (mit einer FritzBox). Er möchte nun zur Telekom wechseln, man ...

DSL, VDSL
DSL-Signal bewerten
Frage von SarekHLDSL, VDSL15 Kommentare

Hallo zusammen, bei unserem Pfarrbüro haben wir zur Zeit kein Internet. Gestern haben wir eine Störung bei der Telekom ...

DSL, VDSL
2x DSL bündeln
gelöst Frage von Magna00DSL, VDSL20 Kommentare

Hallo liebe Netzwerkspezialisten, ich habe momentan eine 16er DSL Leitung (Entertain) Annex J von der Telekom zur Verfügung. Da ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL18 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 8 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...