Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SATA Treiber lassen sich nicht installieren

Mitglied: Alexander.Velmont

Alexander.Velmont (Level 1) - Jetzt verbinden

01.11.2011, aktualisiert 13:53 Uhr, 3526 Aufrufe, 6 Kommentare

Hallo liebe Leute...

Ich sitze vor einem Problem und hoffe ihr könnt mir schnell helfen.

Ich muss einen Server 2003 installieren. Ich habe einen Server von IBM (x3500 M3) mit einem LSI M1015 Controller für die Festplatten.

Die Windows Installation verlangt den Treiber über Diskette, aber der Server besitzt kein Diskettenlaufwerk. Nun habe ich die Treiber via nLite auf der Windows Installations cd integriert. Beim Laden des Seouls werden diese auch geladen laut der statusleiste unten. Ich habe sowohl x64 als auch x86 Treiber drauf getan da ich nicht weiß was für eine Windows Version es ist. Das ist meinem Vorgänger zu verdanken.

Beim fortsetzen des setups komme ich nicht weiter da keine Festplatten gefunden worden...

Ich komme einfach nicht weiter...

Ich danke euch schon jetzt für eure Hilfe...

Viele Grüße...

Alex
Mitglied: Hansmaulwurf86
01.11.2011 um 11:53 Uhr
Moin,

ich vermute er läd dir beide Treiber und somit auch den Falschen für dein Betriebssystem (X86/X64) mich wundert das das Funktioniert.
Erkennt Nlinte denn nicht die Art des Datenträgers? Ich würde versuchen ein Extrenes Floppy zu schnappen und damit altmodisch mit F6
die Treiber einzubinden. Da wird er auch mekkern wenn du X64 Treiber auf ein X86 System laden willst, die Treiber garnicht erst lesen wollen.
Bitte warten ..
Mitglied: Alexander.Velmont
01.11.2011 um 12:01 Uhr
Danke erstmal für den Tipp... Ich werd es mal ausprobieren. Komme nur mit Hilfe an den Server ran. Wenn ich es aber richtig gesehen habe kann ich ein externes Floppy nicht anschließen da dem Server der Port fehlt. Oder nimmt Windows ein Laufwerk a auch per USB?

Sorry für die dumme frage
Bitte warten ..
Mitglied: Hansmaulwurf86
01.11.2011 um 12:22 Uhr
Das Floppy sollte so per USB erkannt werden
Bitte warten ..
Mitglied: siegit
01.11.2011 um 12:27 Uhr
Zitat von Alexander.Velmont:
Oder nimmt Windows ein Laufwerk auch per USB?

Hängt vom System ab, weniger von Windows. Sollte aber funktionieren über USB Floppy

Edit: Da war der Maulwurf flotter
Bitte warten ..
Mitglied: 60730
01.11.2011 um 12:52 Uhr
moin,

und warum ist deine Frage dann unter Tux eingelagert?
Ich habe sowohl x64 als auch x86 Treiber drauf getan da ich nicht weiß was für eine Windows Version es ist. Das ist meinem Vorgänger zu verdanken.

hmm - was hat die denn für ein Volumelabel?
mit x oder ohne x, oder mit i oder ohne?
Sp1;SP2 / R2?

Was sagt denn das Setup, wenn du es von einer normale Kiste aus startest ?

Komm schon - wenns beim Setuppen schon klemmt....

Thread in die falsche Rubrik reinzimmern, Vorgänger öffentlich madig machen - das macht man doch nicht.......
Bitte warten ..
Mitglied: Alexander.Velmont
01.11.2011 um 13:11 Uhr
Das Problem ist gelöst...

Einerseits hat IBM vor kurzem einen neuen SATA Treiber veröffentlicht und zweitens wird es der vermutete treiberkonflikt gewesen sein wie Hans Maulwurf bereits vermutet hat.

Ein dickes DANKE für eure schnelle Hilfe ...

Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Adapter gesucht (Micro-SATA auf normal SATA)

gelöst Frage von killtecSAN, NAS, DAS5 Kommentare

Hallo zusammen, ich suche mir hier geade schon eine Weile nen Wold :( Ich suche einen Adapter von Micro-SATA ...

Server-Hardware

SAS oder SATA

gelöst Frage von supertuxServer-Hardware4 Kommentare

Hallo, wie groß sind die Performance Einbußen wenn statt SAS-Festplatten SATA-Festplatten verwendet werden? Aus Kostengründen und Speicherplatz tendieren ich ...

Windows 7

SATA-Treiber für Shuttle DS67U

gelöst Frage von Fenris14Windows 74 Kommentare

Guten Tag, ich habe gerade ein extrem nerviges Problem. Ich versuche einen Barebone von Shuttle mit Windows 7 zu ...

Festplatten, SSD, Raid

SAS Sata am selben Controller

gelöst Frage von ObscureFestplatten, SSD, Raid3 Kommentare

Hallo zusammen, Ich hoffe meine Frage ist nicht allzu dumm Ich baue mir hier gerade einen kleinen Server zu ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 8 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 18 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...