SBS 2011 von extern nur bedingt verfügbar

Mitglied: ejaybass

ejaybass (Level 1) - Jetzt verbinden

18.04.2016 um 18:50 Uhr, 1638 Aufrufe, 14 Kommentare, 1 Danke

Hallo!

Ich habe eine komische Situation. Und zwar nutze ich "immer noch" den guten alten SBS 2011 und habe ihn diesmal auf einen neuen Server installiert. Auf dem "alten" Server läuft noch alles, jedoch will ich diesen nun abschalten.

Komischerweise gibt es einige Dinge, die ich nicht zum Laufen bekomme und die mir Kopfschmerzen bereiten.

Das Problem zuerst.

Wenn ich von extern zugreife:

https://remote.meine.domain ist nicht erreichbar. "WEbsite nicht verfügbar"
https://remote.meine.domain/owa ist nicht erreichbar. "WEbsite nicht verfügbar"

KOMISCHERWEISE:
https://remote.meine.domain:987 IST erreichbar. Der Sharepoint 2010 Server kann ohne Probleme erreicht werden.

Wenn ich aus dem Netzwerk oder VPN angeschlossenen Netzwerk zugreife, klappt alles. Jede URL jeder Anwendung funktioniert tadellos.

Am Router sind alle Ports weitergeleitet. Ich habe zu dem "alten" Server keine Unterschiede feststellen können. Zertifikat etc. alles passt. Für den neuen Server habe ich sogar das Zertifikat neu ausstellen lassen (Comodo Zertifikat), damit ich es leichter wieder in Exchange einfügen kann und bei der SBS 2011 Einrichtung aus dem Dashboard zu den vertrauenswürdigen Zertifikaten hinzufügen kann.

Ich verstehe es einfach nicht.. Jedoch kommt eben auch von extern nicht die IIS Begrüßungsseite, noch der Remote Web Login. Es sieht nach einem IIS Problem aus. Ich habe alles gegoogelt, jedes Forum durchgelesen, autodiscover und und und gecheckt. Alles sieht gut aus. Aber von extern lässt sich OWA und der HTTP Server nicht ansprechen, AUSSER Port 987 (Sharepoint).

Ich wäre super dankbar, wenn ihr einen Rat für mich hättet.

Grüße
Mario
Mitglied: certifiedit.net
18.04.2016 um 19:07 Uhr
Hallo Mario,

kann es denn sein, dass der alte SBS einfach noch die Weiterleitungen abgreift oder ist es ein neuer Anschluss? Firewall usw passt? (intern/extern?).

Ansonsten, wenn du keine Lösung findest darfst du gerne auf mich zu kommen.

Viele Grüße,

Christian
Bitte warten ..
Mitglied: Alex94G
18.04.2016 um 19:13 Uhr
Ich habe eine komische Situation. Und zwar nutze ich "immer noch" den guten alten SBS 2011 und habe ihn diesmal auf einen neuen Server installiert. Auf dem "alten" Server läuft noch alles, jedoch will ich diesen nun abschalten.
Ja, der gute alte SBS 2011..hab erst kürzlich wieder "meinen" auf einem ESX neu aufgesetzt...Herrlich :) face-smile

Ich verstehe es einfach nicht.. Jedoch kommt eben auch von extern nicht die IIS Begrüßungsseite, noch der Remote Web Login. Es sieht nach einem IIS Problem aus. Ich habe alles gegoogelt, jedes Forum durchgelesen, autodiscover und und und gecheckt. Alles sieht gut aus. Aber von extern lässt sich OWA und der HTTP Server nicht ansprechen, AUSSER Port 987 (Sharepoint).
Hört sich nach einem Router-Problem an. Hast du die alten Portfreigaben, die auf den vorherigen Server zeigen, überschrieben oder gelöscht und neu eingetragen? Problem hatte ich auch mal in einem ähnlichen Fall. Danach ggf. Router neu starten. "Reboot ist immer gut"...


Grüße,
Alex
Bitte warten ..
Mitglied: keine-ahnung
18.04.2016 um 19:41 Uhr
Moin,
stehen beide SBS noch im LAN? Neu installiert oder migriert? Sind das unterschiedlichen Domänen? Sind das unterschiedliche domains? :443 wird im Router wohin geleitet? Alle Installations-Assistenten korrekt durchlaufen lassen?

Und so weiter. Und so fort.

LG, Thomas
Bitte warten ..
Mitglied: transocean
18.04.2016 um 19:58 Uhr
Moin,

die Server haben unterschiedliche IP Adressen?
Was sagt der Assi zum Beheben von Netzwerkproblemen?

Gruß

Uwe
Bitte warten ..
Mitglied: ejaybass
19.04.2016 um 00:08 Uhr
Danke für die viele Hilfe und zusätzliche Fragen.

Beide SBS sind im selben LAN, unterschiedliche IPs, unterschiedliche Domains. Alle Ports im Router sind auf den neuen SBS umgeleitet. E-Mails kommen auch von extern im Exchange an und intern ist alles bestens erreichbar.

Der Assi hat keinerlei Fehler gebracht, außer, dass DHCP nicht am SBS ausgeführt wird, sprich DHCP Server. Das lasse ich vom Router aus erledigen. Alle anderen Assistenten sind ordentlich verlaufen.

Das ist alles virtualisiert auf nem EsXi

Ich habe jetzt zwei Tage herumgedoktort und vor einer Stunde, OHNE meinem Zutun konnte ich OWA und REMOTE von extern erreichen... Ich bin baff und habe überhaupt keine Ahnung warum. Dann ging es wieder nicht mehr. Ich muss morgen noch einmal sehen ob es "wieder" spontan Mal geht oder nicht. Unverständlich. Kabel, switches und Router habe ich geprüft. Ist alles hinter einer Fritzbox.

Vielleicht funkt ja wirklich der alte SBS noch dazwischen oder der Router hat noch mit ein paar Ports Probleme... ich schalte den alten wahrscheinlich morgen einmal komplett ab und starte den neuen SBS sowie Router etc. einmal komplett neu. Merkwürdig...... vor allem weil das nicht mein erster SBS ist, den ich soweit aufgesetzt habe... zwar etwas Laienhaft, aber immerhin :) face-smile

Danke nochmal und ich schaue morgen nach.

LG
Mario
Bitte warten ..
Mitglied: certifiedit.net
19.04.2016 um 00:42 Uhr
Zwei AD Server bzw noch mehr zwei SBS in einem Netz sind, gelinde gesagt, suboptimal. Deutlicher: Schwachsinn.
Bitte warten ..
Mitglied: areanod
19.04.2016 um 09:05 Uhr
Zitat von @certifiedit.net:

Zwei AD Server bzw noch mehr zwei SBS in einem Netz sind, gelinde gesagt, suboptimal. Deutlicher: Schwachsinn.

Würde ich nicht sagen, gerade für eine Hardwaremigration ist das genau der Weg der von Microsoft vorgeschlagen und auch (für 21 Tage) supported wird.

@ejaybass:
  • Kriegst du irgendwelche Probleme in der Ereignisanzeige geloggt?
  • Wenn die Website grad von draußen nicht erreichbar ist: Intern funktioniert's nach wie vor?
  • Alle virtuellen Verzeichnisse am neuen SBS korrekt angelegt?
Bitte warten ..
Mitglied: keine-ahnung
19.04.2016 um 10:34 Uhr
Moin,
Würde ich nicht sagen, gerade für eine Hardwaremigration ist das genau der Weg der von Microsoft vorgeschlagen und auch (für 21 Tage) supported wird.
ist aber so nicht der Fall:
Beide SBS sind im selben LAN, unterschiedliche IPs, unterschiedliche Domains.

LG, Thomas
Bitte warten ..
Mitglied: BernhardMeierrose
LÖSUNG 19.04.2016 um 12:40 Uhr
Moin Moin,

bei sowas: "Alle Ports im Router sind auf den neuen SBS umgeleitet. " bekomm ich immer Schüttelfrost...
ALLE Ports oder die wenigen Ports, die wirklich benötigt werden ?

Und informier Dich bitte über die Unterschiede einer Fritzbox zu modernen Firewall-Systemen a.k.a. UTM-Lösungen (Dort würdest Du dann auch genau sehen, wohin die Firewall die Pakete schickt)
Weil einen DC mit Exchange direkt per Portweiterleitung ins Netz zu stellen ist reichlich waghalsig.

Gruß
Bernhard
Bitte warten ..
Mitglied: certifiedit.net
LÖSUNG 19.04.2016 um 12:47 Uhr
Hallo Bernhard,

das Problem fängt insgeheim bereits viel früher an ;-) face-wink

LG
Bitte warten ..
Mitglied: ejaybass
20.04.2016 um 06:28 Uhr
Hello,

Ich habe nun nochmal alles nachgesehen und es geht 'alles'... Ich bin absolut baff und habe keine Ahnung warum. Bzw. Sollte ja alles gehen, aber warum es "auf einmal" geht.. Bzw. Owa und die remote Seite von extern aufrufbar ist kann ich nicht erklären, weil ich nicht mehr eingegriffen habe nach dem letzten Post.

Natürlich sind nur die wichtigen Ports vom Router weitergeleitet :) face-smile und die Assistenten bringen aktuell keine Fehler. Den zweiten, bzw alten sbs 2011 schalte ich nun ab. Ist leider auch ein DC aber kein DHCP server. Vielleicht lag es daran??

Dennoch, irgendwie kommt es mir so vor, als würde meine fritz box mit den Ports das Problem gewesen sein...

Ja der DC mit exchange ist nun direkt im Netz. Nur, irgendwie muss oder möchte ich ja von extern auf meine Mails zugreifen können. Wie sollte ich den denn bestenfalls abschirmen?

Lg und vielen Dank für die vielen Nachrichten!!
Mario
Bitte warten ..
Mitglied: certifiedit.net
LÖSUNG 20.04.2016 um 09:34 Uhr
Hallo Maria,

die Grundlage für jede Absicherung ist eine UTM bzw eine ordentliche Firewall. Eine Fritte ist zwar weitreichend im Einsatz, aber kein tatsächlicher Schutz.

VG,

Christian
Bitte warten ..
Mitglied: areanod
20.04.2016 um 12:28 Uhr
@keine-ahnung/Thomas:

Ja, das kommt davon wenn man nicht alles fertig liest, Asche auf mein Haupt ;)

lG
Bitte warten ..
Mitglied: ejaybass
20.04.2016 um 18:07 Uhr
Alles klar, danke für die Info!

Nachdem nun alles läuft, ist das wohl ein folgender Schritt.

Vg
Mario
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Ein Weg weg von Microsoft. Wie würde man es angehen? Lasst uns doch etwas spinnen
it-fraggleVor 1 TagAllgemeinOff Topic50 Kommentare

Guten Morgen Kollegen, es treibt mich schon seit einigen Jahren um, dass es sinnvoll wäre langsam einen Weg weg von Microsoftprodukten zu finden. Mir ...

Hardware
Versorgungsengpass Chips
NebellichtVor 1 TagAllgemeinHardware14 Kommentare

Allg. frage ich mich ja warum Apple auf ARM frühzeitig gesetzt hat. Die Automobilindustrie gerade Absatzprobleme hat, weil keine Chips mehr geliefert werden können. ...

Server-Hardware
HPE ProLiant MicroServer Gen10 Plus - Wo wird das OS installiert?
mayho33Vor 1 TagFrageServer-Hardware13 Kommentare

Hallo @ All, Ich liebäugle mit einem neuem Server (siehe Überschrift). Mein alter Gen8 ist zwar immer noch am laufen, aber es gibt einiges ...

Windows Server
Server 2019 RDS-CALs für Domänen-Admins? Ernsthaft?
gelöst anteNopeVor 1 TagFrageWindows Server7 Kommentare

Nabend zusammen, ich habe hier heute einen RDS auf Basis eines Server 2019 STD installiert und mit User-CALs lizenziert. Soweit funktioniert auch alles. Nur ...

Festplatten, SSD, Raid
Wie würdet ihr eine Datenrettung machen?
pd.edvVor 16 StundenFrageFestplatten, SSD, Raid9 Kommentare

Hallo, ich arbeite gerade an einem Blog-Artikel zum Thema Datenrettung und würde mich brennend interessieren wie Ihr eine Datenrettung angehen würdet. Sagen wir mal ...

LAN, WAN, Wireless
100m GBit-Richtfunk im Freien - Produktempfehlungen?
mstrd308Vor 1 TagFrageLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich bin auf der Suche nach Produktempfehlungen um einen Richtfunk von einem Gebäude zu einen weiteren zu realisieren. Die Peripherie soll draußen ...

Exchange Server
Transparente Mail-Archivierung Exch. 2016 m. direktem Outlook-Zugriff
departure69Vor 1 TagFrageExchange Server17 Kommentare

Hallo. - Windows 2016 AD-Domäne, 2 DCs unter W2K16 Std. (1 x physisch, 1 x virtuell unter Hyper-V), Funktionsebene 2016 - Exchange 2016 unter ...

Multimedia
PDF Dokumente KOSTENLOS ausfüllen, wie?
Mrhallo19981Vor 1 TagFrageMultimedia12 Kommentare

Hallo, ich möchte PDF Dokumente kostenlos ausfüllen. Anschließend sollen diese Signiert werden. Signieren tu ich mit einem Zertifikat von Adobe. Deswegen ist es wichtig, ...