Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 Lan Geschwindigkeit zu niedrig

Mitglied: buettnj

buettnj (Level 1) - Jetzt verbinden

02.05.2006, aktualisiert 05.05.2006, 7885 Aufrufe, 3 Kommentare

Wenn ich auf meinem Server von einer HD auf die Andere kopiere oder von einem Client auf den Anderen, liegt der Transfer bei 10-12 MB/Sek.
Kopiere ich aber von einem Client auf oder von dem Server, erreiche ich nicht mehr als 5,5 MB/Sek.
Selbst wenn ich eine GB Karte installiere komme ich nicht höher.
(Habe die GB Karte in Verbindung mit nem Client ohne Switch getestet.)

Egal ob die Netzwerkkarten auf 100MB Doublex oder Autosense stehen


Ausstattung:
(Normaler Desktop mit SBS2003)
- 1 GB Speicher
- AMD Semperon 2400+
- 160GB als System HD 8MB Cache
- 500 GB als Daten Laufwerk (2x250GB 8MB Cache Raid 0)
(Raid = PCI IDE Raid)
- DVD Brenner
- ATI Grafikkarte ATBus
- Asrock Board (ich weiss, ... nicht lästern... )

PS: Gibts eigentlich ne Möglichkeit, ein anderes Board zu nehmen, ohne den Server neu aufsetzen zu müssen ?
Mitglied: aqui
02.05.2006 um 22:00 Uhr
Leider schreibst du gar nichts über die LAN Adapter Geschwindigkeit deines Servers bzw. Clients geschweige denn den Herstellern. Deshalb hilft auch erstmal nur ein globaler "Schrotschuss" zur Lösung.
Was ist 10 MB/sek bei dir ??? Megabyte oder Megabit ??
Oft sind solche Probleme Negotiation Probleme zwischen Switch und NIC (wenns denn wirklich das Netzwerk ist...) so das z.B. einer im Halfdup und der andere in Fulldup arbeitet usw. Schlimm wird das dann bei nichtmanagebaren Switches wo ich keine Chance der Parametriesierung habe.
Asrock....na ja ok, nicht lästern aber.... Viele dieser Boards haben Realtek 8139 Karten onboard. Das Problem dieser Karten ist das ein Großteil des Packet assembling und deassembling auf der RechnerCPU gemacht wird. Nicht gerade ein Vorteil für performanten Durchsatz ! Von solcherlei Karten kannst du schon einmal per se nicht viel erwarten. Besser sind da Karten die das gesamte Packethandling onboard machen ohne Rechner CPU und von dieser nur Daten über den Bus entgegennehmen muss. (Intel, Broadcom etc.)
1 Gig wirst du mit 32 bit Karten und PCI Bus auch niemals saturieren können, denn das hängt in ganz entscheidendem Maße auch von deiner Mainboardstruktur ab. Plattencontroller, Zugriffszeit, Betriebsmodi der Platten etc. da lauern erheblich mehr Gefahren als "nur" das Netzwerk.
Deinen Test bist du aber schon richtig angegangen: Um o.a. Negotiation Probleme auszuschliessen solltest du eine Back to Back Verbindung realisieren mit einem Crossoverkabel und beide Karten statisch auf dieselben Betriebsparameter einstellen.
Mit einem Tool wie "netio"

http://www.wintotal.de/softw/index.php?rb=28&id=671

machst du dich erstmal unabhängig von PC Komponenten und checkst die reine Netzwerkperformance mit unterschiedlichen Packetgrößen. Das ist erstmal ein unabhängiger Vergleichswert, sonst vergleichst du immer Äpfel mit Birnen. Es ist nämlich durchaus auch ein Unterschied ob man mit höchst unökonomischen Protokollen wie Windows NetBios über IP oder z.B. FTP kopiert bzw. bei welchen Packetgrößen das geschieht.
Vielleicht postest du ja mal die Ergebnisse hier.... Wär ja mal spannend was Asrock so Mbit-seitig auf der Netzschnittstelle alles draufhat
Bitte warten ..
Mitglied: buettnj
03.05.2006 um 23:45 Uhr
Zuerst mal vielen Dank für die schnelle Antwort.
Hier mehr Infos:
- angegeben sind immer Megabyte (Anzweige vom Totalcommander) während des Kopierens
(wobei 10MB übers Netz ja schon verdammt schnell sind im Bezug auf die PCI Bus Geschwindigkeit)
- mit den Karten hast Du recht. In der Regel Realtek bzw. on Board.
- Als Clients extistieren 3 unterschiedliche Rechner bzw. habe es auch mal mit nem Laptop versucht. Immer das Gleiche.
- mit der GB Karte wollte ich nicht GB übertragen, sondern nur testen, ob ich über 5-6 MB/Sek. komme.
Dies war aber nicht der Fall. Auch hier getestet mit Crossoverkabel.
- Kopiere ich auf dem Server vom Raid auf auf die System IDE liege ich bei 13MB/Sek
Ebenso von der System IDE auf eine 2. IDE
Es scheint also als ob irgendetwas mit dem Lananschluss nicht passt.
Es ist auch nicht so, das die Systemleistung oben ist.
Alles im grünen Bereich.


Also übers Netz von einem Client auf einen Anderen 10-12 MB/Sek.

Schließe ich z.B. den Laptop mit nem Crossoverkabel direkt an den Server an, 5-6 MB/Sek.

Habe es auch schon mal mit ner 2. Netzwerkkarte probiert.
Aber die Verwaltung klappt irgendwie dann nicht richtig.
Mal nutzt der Server beide Karten und mal nicht.
Wenn er sie nutzt, ist die Übertragung doppelt so schnell.

Mir scheint, als ob der Server über die Netzwerkkarte, egal welche ich installiere, nicht schneller kann.
Ich kriege nur nicht raus, wo´s denn hängt.
Bitte warten ..
Mitglied: aqui
05.05.2006 um 20:48 Uhr
Solange du keine Ergebnisse vom Netio Test hast (SW siehe oben) hast, kannst du keinerlei Aussagen über das LAN und die Performance machen. Nochmal: Nur mit Kopieren von Daten hast du wieder zig andere Komponenten mit im Boot die das beeinflussen können. IDE Modus...etc etc.
Mach den Netio Test und dann siehst du genau was dein Netzwerk kann und was nicht und zwar ohne andere Komponenten.
Das Programm ist einfachst zu bedienen. Entpacken, auf der einen Seite den Servermodus mit "netio -s" starten und auf der anderen Seite dann "netio (ip adresse server)" Danach hast du verlässliche Dten deiner LAN Performance ohne Plattenzugriffe, langsame Windows Übertragungsprotokolle etc...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

LAN-Write-Geschwindigkeit sehr niedrig bzw langsam

gelöst Frage von christophkoelnWindows Netzwerk10 Kommentare

Liebe Gemeinde, kurze Problemschilderung: 2 Rechner Win7 an Win-Server 2012. Einer von beiden (die Rechner sind von gleicher Hardware ...

LAN, WAN, Wireless

LAN-Übertragungsrate zu niedrig

gelöst Frage von stephan902LAN, WAN, Wireless18 Kommentare

Hallo, beim Übertragen großer Daten erreiche ich nur 55 MB/s, also ziemlich genau der Hälfte des praktischen Maximums. Interessant ...

Notebook & Zubehör

HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit)

gelöst Frage von RiceManuNotebook & Zubehör7 Kommentare

Gelöst: Es liegt ein Hardwareschaden des NIC vor. Hallo Community, ich habe hier ein HP EliteBook 8770W Notebook mit ...

LAN, WAN, Wireless

W-Lan Geschwindigkeit Einbruch durch Repeater?

gelöst Frage von MrSilverstoneLAN, WAN, Wireless8 Kommentare

Guten Morgen zusammen, bin der neue und habe eine Frage. Leider habe ich trotz Suche nichts dazu gefunden. Ich ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 4 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 18 StundenRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 3 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware53 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement22 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...