Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2011: WSUS installiert - keine Clients zu finden

Mitglied: phoenixz

phoenixz (Level 1) - Jetzt verbinden

16.03.2016 um 10:05 Uhr, 1536 Aufrufe, 21 Kommentare, 1 Danke

Hallo zusammen,

ich habe vor zwei Tagen auf unserem SBS2011 den WSUS nach dieser Vorlage installiert und konfiguriert:

http://mntechblog.de/teil-1-windows-server-update-services-wsus-install ...
(Teil 2 und 3 selbstverständlich entsprechend)

Im WSUS-Manager des SBS sehe ich jedoch keinen einzigen Computer aus unserer Domäne. entsprechend ziehen diese ihre Updates noch vom MS-Server. Habe ich da irgendetwas vergessen? Ich brech' mir hier noch einen ab...

Bin für jede Hilfe dankbar.

Danke im Voraus
Pino
Mitglied: emeriks
16.03.2016 um 10:10 Uhr
Hi,
hast Du schon überprüft, ob die Clients überhaupt die GPO angewendet haben?

gpresult /r
rsop.msc

E.
Bitte warten ..
Mitglied: transocean
16.03.2016 um 10:48 Uhr
Moin,

schau mal in der SBS Admin Konsole nach, ob die Cleints überhaupt richtig eingehängt sind.
Unter dem Punkt Einstellungen für Softwareupdates ändern gibt es den Punkt Inbegriffene Computer.


Gruß

Uwe
Bitte warten ..
Mitglied: phoenixz
16.03.2016, aktualisiert um 11:17 Uhr
Hallo emeriks,

vielen Dank für Deine Antwort. Ich erhalte folgende Meldung bei gpresult /r:

Folgende herausgefilterte Gruppenrichtlinien werden nicht angewendet.
----------------------------------------------------------------------
WSUS
Filterung: Nicht angewendet (Leer)
Update Services Common Settings Policy
Filterung: Nicht angewendet (Leer)
Richtlinien der lokalen Gruppe
Filterung: Nicht angewendet (Leer)
Small Business Server Folder Redirection Policy
Filterung: Verweigert (Sicherheit)
Default Domain Policy
Filterung: Nicht angewendet (Leer)

Bei rsop.msc sehe ich unter

Computerkonfiguration - Adm. Vorlagen - Win-Komponenten - Win Update - Internen Pfad für Updatedienst

keinen internen Pfad. Meines Erachtens kommt also bei den Clients nichts an.
Bitte warten ..
Mitglied: phoenixz
16.03.2016 um 11:19 Uhr
Hallo Uwe,

vielen Dank für Deine Antwort. Wenn ich die SBS-Konsole entsprechend öffne, erhalte ich folgende Fehlermeldung:

"Windows Small Business Server Update Services wird nicht ausgeführt, da der Dienst automatisch deaktiviert wird, wenn Sie WSUS anpassen. [...]"

also kann ich dort keine Clients managen...
Bitte warten ..
Mitglied: emeriks
16.03.2016, aktualisiert um 11:42 Uhr
WSUS
Filterung: Nicht angewendet (Leer)
Wenn "WSUS" die betreffende GPO ist, dann hast Du diese entweder nicht gespeichert (sie ist leer) oder der Client kann den dazugehörigen Ordner im SYSVOL nicht lesen. Die Einstellungen einer GPO werden ganz ordinär aus Dateien geladen, welche im SYSVOL gespeichert sind.

Wenn Du da noch ne andere GPO für WSUS hast, dann taucht sie in der Liste des gpresult nicht auf. wird also gar nicht vom Client berücksichtigt.
Bitte warten ..
Mitglied: phoenixz
16.03.2016 um 12:16 Uhr
Hallo emeriks,

"WSUS" ist der Name der betreffenden GPO. Wie kann ich denn eine solche "nicht speichern"? Jedenfalls habe ich in dieser Richtlinie die Parameter gesetzt.

Muss denn auf das zugewiesene Verzeichnis D:\WSUS\ eine Freigabe gesetzt werden, damit die Clients den Inhalt lesen können???
Bitte warten ..
Mitglied: phoenixz
16.03.2016 um 12:27 Uhr
P.S. Nur am Rande erwähnt: Wenn ich auf dem Client den Pfad zum WSUS-Verzeichnis eingebe (http://SERVER:8530/selfupdate), dann erhalte ich vom Browser die Nachricht "Verboten: Zugriff verweigert".
Bitte warten ..
Mitglied: smaxl1985
16.03.2016 um 12:54 Uhr
Hi,

passt in deiner GPO den die Einstellung in: Bereich / Sicherheitsfilterung?
Bitte warten ..
Mitglied: transocean
16.03.2016 um 13:12 Uhr
Du hast nicht zufällig bei der Auswahloption für die zu berücksichtenden Kategorien den Haken bei z. B. Office 2007 oder einer anderen Komponente entfernt? Da ist der SBS empfindlich und reagiert etwas zickig.
Bitte warten ..
Mitglied: emeriks
16.03.2016 um 13:19 Uhr
Ich rede vom GPO-Pfad!
\\domain.local\sysvol\domain.local\policies\{GUID}\Machine\...
Bitte warten ..
Mitglied: phoenixz
16.03.2016 um 13:33 Uhr
Die GPO ist für alle Authentifizierten Benutzer gültig.

Hier die gesamte Definition
screenshot - Klicke auf das Bild, um es zu vergrößern
screenshot2 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: emeriks
16.03.2016 um 13:37 Uhr
Schon mal "gpupdate /force" am Client ausgeführt?
Bitte warten ..
Mitglied: smaxl1985
16.03.2016 um 13:59 Uhr
Also bei mir steht da nur http://servername:port
Ohne: /selfupdate
Bitte warten ..
Mitglied: phoenixz
16.03.2016 um 14:13 Uhr
Ich habe fast alle Office-Pakete aktiviert. Nur Office 2002 und 2003 sind deaktiviert.
Bitte warten ..
Mitglied: phoenixz
16.03.2016 um 15:35 Uhr
http://servername:port hatte ich auch schon ausprobiert, genauso wie http://ip-adresse:port und http://servername:port/selfupdate (letzteres wird ja beim Einrichten des WSUS angezeigt)
Bitte warten ..
Mitglied: phoenixz
16.03.2016 um 15:36 Uhr
Hallo emeriks,

das habe ich gefühlte 27.000.000 mal getan.

Gibt es am Server ggf. irgendwelche Dienste, die evtl. nicht gestartet sein könnten?
Bitte warten ..
Mitglied: smaxl1985
16.03.2016 um 15:45 Uhr
Also ich würde http://servername:port angeben

Steht den an den Clients wenn du Systemsteuerung / Windows Update aufrufst:

"Sie erhalten Updates:" Von Systemadministrator verwaltet"

?



Dann ggfls. mal einen Client über Nacht laufen lassen, deine automatischen Updates stehen ja auf 3 Uhr.
Ich bin mir nicht sicher ob der WSUS die Computer erst anzeigt wenn diese einmal nach Updates gesucht haben... (ist mein verdacht)
Bitte warten ..
Mitglied: transocean
16.03.2016, aktualisiert 17.03.2016
ich habe vor zwei Tagen auf unserem SBS2011 den WSUS nach dieser Vorlage installiert und konfiguriert:

http:
mntechblog.de/teil-1-windows-server-update-services-wsus-install ...
(Teil 2 und 3 selbstverständlich entsprechend)//

Was war der Grund für dieses Vorgehen? Normalerweise wird die WSUS Rolle bei der Installation des SBS mit installiert und konfiguriert.
Hast Du eventuell an anderer Stelle auf dem SBS etwas "verbogen"?

Gruß

Uwe
Bitte warten ..
Mitglied: FA-jka
16.03.2016 um 20:15 Uhr
Ich frag' mal etwas ketzerisch: Wie hast Du es geschafft, auf einem SBS2011 einen WSUS zu installieren? Der ist doch sowieso schon automagisch "mit dabei"?!?
Bitte warten ..
Mitglied: Sideshow88
17.03.2016 um 12:23 Uhr
Wenn gpresult und rsop anzeigen, dass die GPO nicht angewendet wird, nehmen die Clients natürlich auch keine Verbindung zum WSUS auf und sie beziehen die Updates von MS.

Kannst du denn vielleicht im Ereignislog eines Clients was herausfinden, was die Anwendung der GPO betrifft?

LG
Bitte warten ..
Mitglied: Sideshow88
17.03.2016 um 13:02 Uhr
Kann es sein, dass dein Auszug aus gpresult /R vielleicht von der Userconfig war (ohne dir zu nahe treten zu wollen) und dass die GPO doch angewendet wird (halt unter Computer).
Und was zeigt rsop bei den anderen gesetzten Werten an, also bei "automatische Updates konfigurieren" oder etc.?

Fakt ist, dass in der GPO unter interner Pfad des Wsus-Servers folgendes stehen muss:

http://name_des_servers:8530 (oder IP-Adresse halt)

Das ist in deinem Screenshot schon mal nicht der Fall.

Also wie gesagt, bitte prüfen ob die GPO wirklich angewendet wird und wenn nicht, ob im Log was steht.
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS2011 Client von WSUS entfernen
gelöst Frage von hofcaboeWindows Server6 Kommentare

Hallo, ich habe noch einen SBS2011 mit WSUS 3.2 in Betrieb. Nun habe ich einen weiteren SERVER (Server2016) zur ...

Windows Server

SBS2011: Wiederherstellung WSUS-Speicherordner

gelöst Frage von FA-jkaWindows Server4 Kommentare

Hallo, mir ist "eher durch Zufall" aufgefallen, dass seit Mitte Januar auf meinem Testserver der Ordner D:\WSUS\ fehlt (da ...

Windows Server

WSUS SBS2011 - Neu-Installation

Frage von LKaderavekWindows Server9 Kommentare

Hallo, ich habe einige WSUS Server auf dem SBS2011 die mich nerven und neu installieren möchte. Die Datenbanken jenseits ...

Windows Server

SBS2011 WSUS Managemnt unerwarteter Fehler

Frage von AkcentWindows Server2 Kommentare

Hallo, ich habe hier einen SBS2011 mit WSUS zur Wartung übernommen. Wenn ich den WSUS Manager starte, bekomme ich ...

Neue Wissensbeiträge
Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 3 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 4 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 4 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Sicherheit

Zeitenwende: Mehr pot. Mac- (Heise Wortlaut) als Windowsbedrohungen

Information von certifiedit.net vor 5 TagenSicherheit4 Kommentare

Wir hatten es ja hier erst letztens, dass OS bzw Mac auch nicht der Weisheit letzter Schluss ist, nun ...

Heiß diskutierte Inhalte
Backup
VMware ESXi Cluster Backup
Frage von ADRNEXBackup22 Kommentare

Hallo zusammen, Ich habe eine vmware esxi cluster Umgebung mit ca. 20TB Daten, die auf einem SAN liegen. Es ...

Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement20 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerke
Frage zu Spanning-Tree-Layout
Frage von LordGurkeNetzwerke11 Kommentare

Hallo zusammen, ich habe aktuell das Problem, dass in einem relativ frisch aufgebauten Netzwerk mit redundanten Pfaden und MSTP ...

Router & Routing
OpenWrt Router und IPsec iptables
Frage von Achim462Router & Routing10 Kommentare

Hallo. Ich weiß nicht ob das der richtige Ort für dieses Thema ist. Falls nicht, kann ein Administrator dieses ...