piwiosx
Goto Top

Sophos UTM 9.2 mit SafeNet eToken

Hallo zusammen,

wir haben eine Sophos UTM mit Software-Version 9.2 im Einsatz.
Jetzt habe ich uns SafeNet eToken beschafft um diese für die OTP-Funktionalität der UTM zu konfigurieren.
Den Token habe ich manuell mit dem Schlüssel angelegt, den ich von SafeNet auf CD bekommen habe, auf der UTM angelegt.
Versuchen sich jetzt allerdings der Benutzer mit dem Hardware-Token anzumelden schlägt diese Anmeldung fehl.

Habt ihr eine Idee woran es liegen könnte.

Vielen Dank für eure Unterstützung.

Content-Key: 240618

Url: https://administrator.de/contentid/240618

Printed on: November 28, 2022 at 03:11 o'clock

Member: Dani
Dani Jun 11, 2014 at 21:36:21 (UTC)
Goto Top
Guten Abend,
wie genau sieht das Setup denn aus? Wird OTP als primäres Passwort benutzt oder als sekundäres?
Hast du Safenet als Standalone-Version installiert ohne in das Active-Directory?

Wir haben es mit einem Marktbeleiter (UTM und Safenet) so konfiguriert. AD-Benutzerkonto + Passwort als primäre Authentifizierung und OTP als Verifzierung. Verwaltet wird das Ganze über Active-Directory Computer- und Verwaltung.Zwischen Safenet-Server und UTM steht noch Microsoft NPS der die Daten weitergibt.


Grüße,
Dani
Member: piwiOSX
piwiOSX Jun 12, 2014 at 10:59:20 (UTC)
Goto Top
Hallo Dani,

vielen Dank für die Antwort.
So wie ich es verstanden habe sollte es ab der Version 9.2 Möglichkeiten geben den Token ohne einen zusätzlichen Server zu betreiben.
Wir haben daher bis jetzt keine extra SafeNet Server installiert.

Habt ihr eine Idee?

Gruß
piwi
Member: Dani
Dani Jun 12, 2014 at 12:03:10 (UTC)
Goto Top
Moin,
So wie ich es verstanden habe sollte es ab der Version 9.2 Möglichkeiten geben den Token ohne einen zusätzlichen Server zu betreiben
Gibt's dazu auch ne Quelle zum Nachlesen?


Grüße,
Dani