Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

unbekannte Hardware wird erkannt obwohl ALLES geht und installed ist

Mitglied: 51925

51925 (Level 1)

16.12.2007, aktualisiert 17.12.2007, 4169 Aufrufe, 4 Kommentare

Folgendes Problem:

Ich habe einen Server hier der komplett fertig ist und läuft, ALLES läuft und wurde installiert
was in dem Server ist: 3xSATA Raid Controller inkl.
Der Server geht auch absolut gut, aber immer beim Hochfahren oder neustarten kommt ein hinweis bei win2k3
das ein treiber nicht gestartet werden konnte.
dieser wird im hardwaremanager als unbekanntes gerät angepriesen.
ich habe alles probier, aber ich finde nicht herraus welches gerät das sein soll.
wer kann helfen?




mfg
Mitglied: iVirusYx
16.12.2007 um 21:22 Uhr
wenn du es nicht benötigst und alles laut deiner aussage funktioniert, deaktiviere das Gerät einfach im Gerätemanager, wenn dann etwas nich tmehr funktionieren sollte weisst du ja was es ist.

Wenn nicht, auch gut, es ist zwar da aber nervt dich nicht mehr.
Bitte warten ..
Mitglied: brammer
16.12.2007 um 21:43 Uhr
Hallo,

wenn es sich bei dem unbekannten Gerät nicht um ein externes Gerät handelt (Drucker,USB Gerät oder sonst was) deine HDD's und CD LW, Disketten Laufwerke alle richtig laufen und im Gerätemanager mit dem korrekten Namen angezeigt werden, dürfte es sich um irgendein Teil des Boards handeln was nicht korrekt von Windows erkannt wurde.
Evtl. so was wichtiges wie ein IR Controller oder Zusätzliche USB Oder Firewire Anschlüsse oder ein Gameport....
Wenn möglich die Treiber CD des Mainboards nochmal drüber laufen lassen.


brammer
Bitte warten ..
Mitglied: 51925
16.12.2007 um 23:47 Uhr
Moin,

habe ich alles schon gemacht, Treiber neu bringt nichts, deaktiviert bringt nichts weil die Fehlermeldung beim restart oder so immer noch kommt.
Min. 1 Dienst oder treiber konnte nicht gestartet werden etc...
Dann geht im Windoos das fenster für neu erkannte hardware auf Neue Hardware gefunden: Unbekannt. Super bringt mir viel :S
Bitte warten ..
Mitglied: iVirusYx
17.12.2007 um 09:26 Uhr
Du könntest mal versuchen den Server nur mit minimal Bedingun gzu starten:

MB, CPU, RAM, HDD

und schauen ob dann die meldung auch kommt.
Wenn ja hat brammer recht. wenn nicht bau ein teil nach dem andern wieder ein bis du es findest.
Klingt mühselig geht aber in diesem Fall am besten.

Andernfals wenn es ein Server einer Marke ist, mit Model und Typ-Angabe schau mal vielleicht die Treiberseite des Herstellers durch auf eventuelle Bugfixes etc.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mailempfänger unbekannt
Frage von JensDNDExchange Server10 Kommentare

Hallo Admins, wir haben eine MSExchange2016 eine Kollegin hat sein einiger Zeit das Problem, daß Mails an interne Adressen ...

Windows Server

RAID einbinden - Konfiguration unbekannt - Board defekt

gelöst Frage von Jens1982Windows Server9 Kommentare

Hallo Leute, und zwar stehe ich von einem Problem. Ich würde gerne ein RAID einbinden. Es ist ein Hardware ...

Switche und Hubs

HP1810G-24 Switch Passwort unbekannt:

gelöst Frage von DorianSwitche und Hubs4 Kommentare

Hallo zusammen und einen schönen guten Abend, ich habe hier einen produktiven HP Switch (HP1810G-24) hier wurde kein Passwort ...

Exchange Server

Exchange IS Event 9646, Benutzer unbekannt

gelöst Frage von MazenauerExchange Server3 Kommentare

Guten Tag zusammen, Seit dem 08.04.2015 (keine Updates oder ähnliches) erhalte ich im Event Log eines SBS 2011 sporadisch ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 22 StundenInternet4 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell22 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...