Wie in Vista Eingabeaufforderungs-Befehl rückgängig machen

Mitglied: Suzy74

Suzy74 (Level 1) - Jetzt verbinden

05.02.2010 um 00:54 Uhr, 7404 Aufrufe, 6 Kommentare

Benutze Sony Vaio VGN- CS21S (Vista, Firewall Zone Alarm, Avira Antivir)

Hallo an Alle,

Bezüglich meiner Frage, hier die Vorgeschichte: Leider kann ich mich nicht bei MSN anmelden und bin nach etlichem Recherchieren endlich hier in einem Unterbereich auf einen Lösungsansatz gestoßen, der sich auf die Administratorenrechte bezog.

Jemand mit dem gleichen Problem löste es, indem er "...hab gelesen das man über die Eingabeaufforderung den Befehl " netsh interface tcp set global autotuning=disabled " eingeben soll. " probiert hatte. Anschließend erhielt er die nötigen Rechte um MSN als Administrator laufen zu lassen.

Voller Hoffnung habe ich das dann auch gleich ausprobiert und den gleichen Befehl in die Eingabeaufforderung eingegeben. Leider führte das zu keinem Erfolg.

Was mich jetzt aber interessiert ist, da mir dieser Befehl ja anscheinend nichts gebracht hat, wäre es sinnvoll und nötig den Befehl "zurückzunehmen" ?

Wenn ja, dann wäre ich sehr erfreut, wenn mir einer von euch erklären könnte, mit welchen Schritten ich das anstellen könnte.



Vielen Dank im voraus,

Sedef
Mitglied: 86263
86263 (Level 1)
05.02.2010 um 01:13 Uhr
wurde denn überhaupt ein Befehl ausgeführt, oder kam ein Fehler?
Bitte warten ..
Mitglied: crashzero2000
05.02.2010 um 07:06 Uhr
Moin,
also einfach so einen CMD-Befehl "rückgängig" machen per "REDO"-Funktion geht nicht.
Da mußt du schon entweder in die Reg und das "autotuning" wieder enablen oder du nutzt ein Tool dafür.
Im Prinzip ist diese EInstellung des ausgeführten Befehls aber nicht verkehrt, es sei denn du hast nun mehr Probleme als vorher.
Bitte warten ..
Mitglied: Kirschi
05.02.2010 um 08:09 Uhr
Moin,
eventuell hilft das.

konkret: netsh interface tcp set global autotuning=normal

Gruß
Andreas
Bitte warten ..
Mitglied: Suzy74
05.02.2010 um 17:16 Uhr
Hallo nocheinmal,

zuvor vielen Dank für die schnellen Antworten.

DGzRSBorkum : Erst gab es eine Fehlermeldung bezüglich der Rechte. Ich mußte erst "cmd" Befehl ausführen lassen, danach wurde der obige Befehl angenommen.
Wie beschrieben brachte es leider nichts aber nun glaube ich eine Verlangsamung beim Starten beobachten zu können.


Kirschi : "netsh interface tcp set global autotuning=normal" - habe ich gerade ausprobiert und folgende Meldung erhalten
"Fehler beim Befehl zum Festlegen von global für IPv4 Der angeforderte Vorgang erfordert erhöhte Rechte."

Sollte ich vielleicht erst "cmd" eingeben und es nocheinmal versuchen ?



crashzero2000: also "netsh interface tcp set global autotuning=enable" ?


Vielen Dank für eure Hilfsvorschläge


Sedef
Bitte warten ..
Mitglied: Kirschi
05.02.2010 um 20:01 Uhr
Zitat von @Suzy74:
"Fehler beim Befehl zum Festlegen von global für IPv4 Der angeforderte Vorgang erfordert erhöhte Rechte."
Sollte ich vielleicht erst "cmd" eingeben und es nocheinmal versuchen ?

Du mußt die Eingabeaufforderung mit Administratorrechten starten: Gebe cmd in das Suchfeld ein und klicke das gefundene cmd.exe dann mit der rechten Maustaste an und wähle 'als Administrator ausführen'.

Gruß
Andreas
Bitte warten ..
Mitglied: Suzy74
05.02.2010 um 20:49 Uhr
Kirschi: Vielen Dank für die hilfreiche Anweisung, habe jetzt "OK" Meldung erhalten. Ich denke damit hat sich die Angelegenheit wohl erledigt.





Vielen Dank für eure Mühe,

freundliche Grüße

Sedef
Bitte warten ..
Heiß diskutierte Inhalte
MikroTik RouterOS
Simples VLAN bringt mich zur Verzweiflung
gelöst Daniel26Vor 23 StundenFrageMikroTik RouterOS27 Kommentare

Moin, ich bin sehr neu im Mikrotik-Bereich, aber schon dabei, aufzuegeben. Wir verbauen in unserer Hardware Switche von Mikrotik. Bisher waren da Netgear-Teile drin, ...

LAN, WAN, Wireless
Switch läuft, ist aber nicht erreichbar
gelöst AndiPeeVor 1 TagFrageLAN, WAN, Wireless19 Kommentare

Hallo zusammen, mein Problemfall einleitend kurz umrissen: Privates Netzwerk Es funktioniert grundsätzlich, allerdings habe ich immer mal ein paar Ausfälle im WLAN-Netzwerk und bin ...

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 1 TagFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...

Microsoft
STRG + ALT + ENTF
TezzlaVor 16 StundenAllgemeinMicrosoft11 Kommentare

Mahlzeit zusammen, wir haben gerade im Kollegenkreis über Sinn und Unsinn der Sperrbildschirmentriegelung STRG + ALT + ENTF unter Win10 diskutiert. Mich würde hierzu ...

VB for Applications
Auf SQL Datenbank schreiben welche Sich im Firmennetzwerk befindet
RSST-SORVor 1 TagFrageVB for Applications12 Kommentare

Hallo Ich habe ein funktionierendes VBA Makro im EXCEL welches mit: conn.Open "driver={SQL Server};" & _ "server=RSST-OFFICEIII\RSSTSQLSERVER;database=RSSTZeiterfassung;" Daten in die Tabelle schreibt Nun würde ...

Windows 10
SMB Performance VPN
Guhl22Vor 1 TagFrageWindows 104 Kommentare

Hallo zusammen, wir stellen bei uns in der Firma ein sehr merkwürdiges Phänomen fest. Zugriffe über VPN auf gemappte Netzlaufwerke (über vbs Logon Skript ...

E-Mail
Alternative zu horde webmail
fisch56Vor 1 TagFrageE-Mail6 Kommentare

Hallo, ich habe das horde webmail auf meinem Server, macht allerdings Probleme. Suche daher eine Alternative. Das Postfach hat viele Unterordner, die z.B. bei ...

Video & Streaming
Streamingplattform mit eigenen Servern
gelöst icegetVor 17 StundenFrageVideo & Streaming5 Kommentare

Hallo liebe Community, ich würde gerne via Amazaon AWS (oder andere Cloudanbietern) mehrere Serverinstanzen (Streaming) starten, um z.B. 2000 Personen den selben Stream den ...