Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Vista Professional findet Domain Controller bzw. Arbeitsgruppe nicht

Mitglied: peter620

peter620 (Level 1) - Jetzt verbinden

06.03.2008, aktualisiert 10.03.2008, 7983 Aufrufe, 3 Kommentare

Hallo,
habe im Netzwerk einen Domain Controller (Windows 2000 Server), Client Rechner sind Windows XP Prof.

Nun habe ich 2 neue Client Rechner ans Netzwerk angeschlossen und im Active Directory diese beiden User und Computer eingerichtet (mit identischen Einstellungen, Rechten, etc. wie die existierenden XP Clients), sowie die PCs mit den richtigen IP-Einstellungen / Freigaben versehen.

Problem:
Beide Vista-Rechner funktionieren einwandfrei, unter "Netzwerk" werden jedoch nur diese beiden Vista-Clients angezeigt, alle anderen Arbeitsgruppenrechner sind jedoch nicht zu sehen. Bei den XP-Clients besteht dieses Problem nicht. Dort werden auch die Vista-Rechner angezeigt, wenn man diese auswählt kommt jedoch die Fehlermeldung, dass diese nicht existieren.

Lästig ist zudem, dass man von den Vista-Rechnern nur indirekt auf die Netzwerklaufwerke zugreifen kann. Eine Verbindung über

\\<DOMAINCONTROLLER NAME>\<Laufwerksbuchstabe>

kann nur über die XP-, nicht aber die Vista-Rechner erstellt werden. Es klappt nur über

\\<DOMAINCONTROLLER IP>\<Laufwerksbuchstabe>

In dieser Konstellation merkt sich Vista aber das Passwort Netzwerklaufwerks-Passwort merkwürdigerweise nicht (wenn Windows ohne Anmeldepasswort gestartet wird; in meinem Fall ist jedoch ein Passwortschutz der einzelnen Clients weder notwendig noch erwünscht). Und die Lösung über ein anmeldefreies Windows einloggen per "netplwiz" finde ich nicht gerade eine saubere Lösung.


Wie bekomme ich die Vista-Rechner sauber ins Netzwerk integriert?
Mitglied: madlj
06.03.2008 um 15:07 Uhr
Wie hast du das Netzwerk in Vista eingestellt. Als privates oder öffentliches Netz bzw. Arbeitsplatz?

Du kannst die Netzwerkerkennung mal einschalten. Das sollte dir etwas weiter helfen.

Du nutzt ja sicherlich einen DNS Server (meistens auch der DC) ist der korrekt in der Konfiguration eingetragen?

Gehts evt. mit dem FQDN des Servers?(\\servername.domainname.local (oder was auch immer du da hast))
Bitte warten ..
Mitglied: peter620
10.03.2008 um 09:45 Uhr
danke, habe es hinbekommen. Nur als Tipp für alle mir ähnlichen Problemen: es könnte auch an der Firewall liegen. Bei Vista in Zusammenarbeit mit Kaspersky wird das Firmennetzwerk als Internet (und somit Stealth) eingestuft.
Merkwürdigerweise ist das bei der Kombi XP mit Kaspersky nicht der Fall (8 Firmenrechner haben XP mit identischen Kaspersky Einstellungen wie die 2 Vista-Rechner). Hmmm, ob mir das einer erklären kann.
Da trifft mein Motto mal wieder voll zu: mit Computern kann man Probleme lösen, die man ohne sie nicht hätte ;)

Somit konnte nur der von mir ursprünglich beschriebene Weg gegangen werden. Schön doof von mir.... Mit der neuen Firewalleinstellung ist nun alles prima.

Wie hast du das Netzwerk in Vista
eingestellt. Als privates oder
öffentliches Netz bzw. Arbeitsplatz?

privat

Du kannst die Netzwerkerkennung mal einschalten. Das sollte dir etwas weiter helfen.

War eingeschaltet.


Du nutzt ja sicherlich einen DNS Server (meistens auch der DC) ist der korrekt in der
Konfiguration eingetragen?

Ja.
Bitte warten ..
Mitglied: madlj
10.03.2008 um 15:48 Uhr
Ok das mit Kaspersky hattest du nicht erwähnt.
Bitte warten ..
Ähnliche Inhalte
Samba

Windows 7 Client findet Samba Domain nicht

Frage von bolle01Samba2 Kommentare

Moin, ich wollte aus Spaß mal einen DC auf Linux aufsetzen als OS habe ich CentOS7 gewählt. Die Installation ...

Visual Studio

Suche Quellcode für asp net menu controll

gelöst Frage von Herbrich19Visual Studio

Hallo, Ich bin auf der Suche nach den Quellcode für das ASP.NET Menü Steuerelement. Ich würde es gerne so ...

Exchange Server

Outlook 2016 findet Exchange 2016 server nicht wegen interner domain

gelöst Frage von BenJo83Exchange Server3 Kommentare

Hallo zusammen, habe folgendes Problem. Ich habe einen Exchange 2016 Server in einer lokalen Windows Domäne irgendwas.local E-Mails werden ...

Microsoft

Acrobat Professional Lizenz

Frage von Bommi1961Microsoft2 Kommentare

Hallo zusammen, wir haben mal erfahren das Formulare die mit Acrobat Professional erstellt wurden nicht auf der Internet Webseite ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 7 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...