Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VLAN - Seltsames Problem mit LANCOM Switch

Mitglied: ChrisMoltisanti

ChrisMoltisanti (Level 1) - Jetzt verbinden

27.09.2013 um 11:39 Uhr, 5436 Aufrufe, 5 Kommentare

Hallo zusammen,

habe jetzt wirklich alles mögliche probiert und bin wirklich ratlos...

zum Aufbau

-LANCOM 831A Router, eth1 kabelmodem, eth2 vlan10, eth4 vlan20
-2 vlans (id10 und id20)
-LANCOM L321-agn Access Point mit 2 wlans die in vlan10 und vlan20 gehen sollen
-Switch port1 trunk vlan10, port2 trunk vlan20, port19 trunk zum AP

Als Switch habe ich zunächst einen GS1224 von LANCOM eingesetzt, an dem auch alles wunderbar funktioniert.

Ich benötige jedoch für die APs PoE, daher habe ich den GS2326P bestellt. Wenn ich diesen (mit neuster Firmware) exact so einrichte wie den GS1224 erreiche ich zwar auf von einem per Kabel angeschlossenen Notebook Router und AP, aber per WLAN bekomme ich keine IP.

Habe schon getract und mich per Telnet auf Router und AP verbunden, das seltsame ist, ich kann da nicht mal den Switch oder das jeweils andere Gerät pingen?!

Schon mal vielen Dank für jegliche Hinweise, komme mir so langsam dämlich vor -.-

Viele Grüße
Chris
Mitglied: aqui
27.09.2013, aktualisiert um 12:00 Uhr
Dieses Tutorial sollte dir weiterhelfen was die Grundlagen anbetrifft:
https://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ... "Kapitel: Praxisbeispiel"

Wenn du nichtmal pingen kannst hast du ein generelles IP Adressierungsproblem. Die Management IP muss sich ja in jedem Falle pingen lassen.
Bevor solche Basics nicht laufen musst du mit dem Rest gar nicht erst weitermachen !
Bitte warten ..
Mitglied: MrNetman
27.09.2013 um 12:00 Uhr
Du hattest in deiner vorigen Konfiguration kein WLAN?

Du hast deine APs für Multiple SSIDs eingerichtet. Dann musst du sie auch mit einem trunk anschließen, wie einen normalen uplink, ruhig an einem Port.
Und das VLAN 19 fehlt ja auf dem Router und vielleicht auch auf dem Switch. So kommt auch keine IP ins VLAN 19.
Und dein Router mus auch über einen trunk Port angebunden sein, sonst kann er doch gar nicht übersetzen/routen.

Gruß
Netman
Bitte warten ..
Mitglied: Yannosch
27.09.2013 um 12:06 Uhr
Aloha!

Habe auch einige Zeit mit den Lancom AP's rumgebastelt...
Manchmal sind sie von der Konfiguration bisschen schwerfälliger .... ABER:

Auf dem Switch:
port1 trunk vlan10
port2 trunk vlan20
port19 trunk zum AP

Warum denn port 1 und port 2 Trunken?
Ein Trunkport, ist ein port auf dem mehrere VLAN's [getagged natürlich] laufen.
Wieso machst du also einen Trunk auf Port 1 , mit nur einem VLAN und auf Port 2 einen Trunk mit ebenfalls nur einem VLAN ? ...
Das verstehe ich noch nicht so ganz.

Zu deinem hauptsächlichen Problem, bezüglich der IP Adressen:
Hast du auf dem AP , DHCP pass trough aktiviert (sollte so einen ähnlichen Konfigurationspunkt geben) ?
Ansonsten würde ich von dem AP selbst IP - Adressen verteilen lassen die noch frei sind in deinem Netzwerk und auch natürlich ins Netzwerk passen.
Mit dem LAN-Config Tool von Lancom solltest du den Menüpunkt finden (DHCP server öffnen)
Welches Gerät in deinem Netzwerk betreibt DHCP ? Vielleicht liegt es auch daran ...
Prüfe einfach vom Router ausgehend, bis zum Client des AP's alles durch , bezüglich Erreichbarkeit und DHCP-Verteilung...

Liebe Grüße von
Y@nnosch!
Bitte warten ..
Mitglied: ChrisMoltisanti
27.09.2013 um 13:21 Uhr
Hi,

danke schon mal für die Hinweise. Vllt war der eingangstext etwas ungünstig.

Port1 und Port2 zum Router habe ich testweise eingebaut. In erster Linie entstammt das noch einer Konfig, in der ich angefangen habe, das ganze Port-basieren zu machen. Habe auch eine Konfig mit nur Port1 zum Router. Die ist nun auch aktiviert, bringt aber keine Besserung.

es gibt kein vlan19, auf Port19 ist ein Trunk zum Ap.

Wie gesagt davor hat alles - inklusive WLAN - geklappt, also mit dem GS1224 Switch. Habe lediglich den Switch (nun GS2326p) getauscht und da die komplette Konfig übernommen. Daher bin ich ja so verzweifelt.

@aqui: Habe sämtliche Grundlagen hier schon gelesen

@Yannosch: Das macht alles der Router. Auf den AP habe ich bei beiden DHCP-Netzwerken (eins für vlan10, eins für vlan20) DHCP-Anfragen an <router-ip> weiterleiten aktiv.

Viele Grüße
Chris
Bitte warten ..
Mitglied: ChrisMoltisanti
27.09.2013 um 13:39 Uhr
Ich habe die Lösung...

Zunächst musste ich die Ports noch auf C-ports umstellen, im anderen Switch (GS1224) gibt es dafür eine globale Option (double-tag disable), und dann habe ich die ganze Zeit dummerweise am falschen AP-Port rumgespielt, der war nämlich an 17 -.-

Jetzt geht alles.

Markiere als gelöst. vllt hilft es ja mal jemand

Das We wäre gerettet.

VG
Chris
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
LANCOM VLAN mit HP Switch?
Frage von TBTuR0kLAN, WAN, Wireless1 Kommentar

Guten Abend liebe Admins, ich habe ein kleines Problem mit meinem aktuellen Projekt und weiß nach 3 Tagen rumprobieren ...

LAN, WAN, Wireless

VLAN Konfiguration (Lancom AP und Netgear-Switch)

gelöst Frage von shindukeLAN, WAN, Wireless3 Kommentare

Hallo zusammen, ich stehe vor einem kleinen Verständnis-/Konfigurationsproblem was die VLAN Konfiguration angeht. Folgende Sachlage Wir benötigen für unsere ...

Switche und Hubs

Switch VLAN einrichten

gelöst Frage von TastuserSwitche und Hubs8 Kommentare

Hallo, ich habe einen Switch mit VLAn-Funktion, verstehe jedoch nicht ganz wie das funktioniert. Folgende Punkte sind vorhanden: - ...

Switche und Hubs

Switch mit Switch verbinden (VLAN)

gelöst Frage von NurWeilEsGehtSwitche und Hubs5 Kommentare

Halloooo, ich habe mal eine Frage zu meinem „neuen“ Switch von Netgear. Vorher habe ich einen 8-Port Switch von ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Linux

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 3 TagenLinux13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Windows Server über Außen-IP nicht ansprechbar
Frage von uups81Netzwerkgrundlagen25 Kommentare

Hallo! Es gibt mehrere Windows Server (2016, 2019), die über einen zweiten Netzwerkadapter in einem lokalen Netzwerk miteinander verbunden ...

Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore21 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...