Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vmware Konsole und Teamviewer stellt Auflösung auf 0?

Mitglied: Sven91

Sven91 (Level 1) - Jetzt verbinden

11.06.2019 um 13:01 Uhr, 199 Aufrufe, 2 Kommentare

Hallo Zusammen,

ich wende mich mit einem irrwitzigem Problem an euch.
Folgendes ist mir passiert.
Per Teamviewer war ich mit einem Domänencontroller verbunden.
Dann habe ich mich auf die Vmware Esxi Weboberfläche eingeloggt, um einen anderen Server anzusehen.
Dabei habe ich aus Versehen auf die Maschine "Domänencontroller", auf die ich ja bereits per Teamviewer bin, geklickt.
Normalerweise: ESC drücken bzw. Konsole schließen und gut ist.
Aber: Das Bild ist seitdem schwarz. In der Konsole und über Teamviewer.
Über RDP, glücklichweise, komme ich normal drauf.

Kennt jemand dieses Problem vielleicht?
VmWare Tools sind installiert und Server ist Windows Server 2016
Vmware läuft in der Version 6.5

Ein neustart kam bisher nicht in Frage, da noch kein zuverlässiges Backup erstellt wurde, welches eigentlich mit diesem Zuge hätte erstellt werden sollen.

Vielen Dank für eure Antworten.
Mitglied: sabines
11.06.2019, aktualisiert um 13:30 Uhr
Moin,

ich verstehe die Frage nicht ganz, wenn Du ohne Probleme per RDP in die selbe Sitzung kommst, könntest Du doch einfach den Teamviewer und Webbrowser beenden, danach wieder starten und das Problem sollte sich gelöst haben. Wobei ich mich Frage, weshalb Du das per Teamviewer machst, wenn Du einen RDP Zugang hast?

BTW:
Mit Auflösung auf 0 stellen, so wie in der Überschrift, hat das m.E. nach nichts zu tun

Gruss
Bitte warten ..
Mitglied: Sven91
11.06.2019 um 13:50 Uhr
Hallo Sabines, das habe ich bereits schon gemacht. Der DC ist unser eigentlicher Zugang zum Kunden und die Behelfslösung über RDP wurde über einen laufenden Client und Teamviewer gelegt.
Gibt es gewisse Dienste in VmWare, die die Ansicht verändern können/ zurücksetzen können?
Zwischendurch hatten wir nämliche einen Dunkelgrauen, schmalen Streifen auf der Anzeige. Deshalb die Vermutung mit der Auflösung gegen 0
Bitte warten ..
Ähnliche Inhalte
Microsoft
Microsoft stellt Kinect komplett ein
Information von FrankMicrosoft13 Kommentare

Und sie machen es schon wieder: Microsoft stellt Kinect komplett ein. Gründe werden aktuell keine genannt. Damit reiht es ...

Hyper-V

Linux VM unter Hyper-V meldet in Konsole: sd 2:0:0:0: rejecting I O to offline device

Frage von lasterHyper-V2 Kommentare

Hallo, habe in einer Hyper-V Clusterumgebung mit Win Server 2008 R2 SP1 neben vielen Windows-VMs auch 2 Linux VMs ...

Hyper-V

Storage Spaces Direct : 0 Performance

Frage von StfnCstrHyper-V8 Kommentare

Hallo Zusammen, Ich habe mir ein TestCluster aufgesetzt um S2D zu testen. Erstellt habe ich zwei Volumes (Dual Mirror) ...

Exchange Server

Exchange 2013 stellt Emails teilweise zu

Frage von OniChanExchange Server1 Kommentar

Moin zusammen, ich habe mal wieder von einem User die Berühmte Anfrage erhalten "der Mailserver stellt mir keine Emails ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos RED50 stürzt ab und ist danach tot
Information von Ex0r2k16 vor 2 TagenLAN, WAN, Wireless

Hey, nach meinem Thread bin ich durch Zufall auf das hier gestoßen: Also wenn ihr UTMs und RED50's im ...

Windows 10

Microsoft macht Bluetooth absichtlich kaputt: Windows 10 Update blockiert Bluetooth-Verbindungen zu Android

Tipp von 1Werner1 vor 2 TagenWindows 107 Kommentare

Moin, jetzt spinnt MS total , was muss ich da auf Chip.de lesen: Auch im Juni schließt Microsoft im ...

Soziale Netzwerke

Facebook - künftig ohne Account des Bundeslandes Sachsen-Anhalt

Information von VGem-e vor 3 TagenSoziale Netzwerke3 Kommentare

Servus, mal sehen, ob andere öffentliche Einrichtungen folgen wollen/können Gruß

Humor (lol)
Facebook Mailer auf NIX-Spamlist
Information von Henere vor 3 TagenHumor (lol)

Eben aus dem Log meines Postfix gefischt. Recht haben Sie. FB ist SPAM :-) lachende Grüße, Henere

Heiß diskutierte Inhalte
Router & Routing
Synology NAS in anderem Subnetz nicht erreichbar
Frage von Tech1KonniRouter & Routing24 Kommentare

Hallo Leute, ich bin Software-Entwickler und daher auch etwas bewandert in den Grundkenntnissen der Netzwerktechnik. Aktuell habe ich allerdings ...

Netzwerke
Zugriff auf mehrere Clients via RDP
Frage von xXMariusXxNetzwerke11 Kommentare

Moin, ich würde gerne auf mehrere Clients in einem Netzwerk via RDP zugreifen. Gibt es eine elegantere Lösung als ...

Windows 7
RDP funktioniert nur einmal
Frage von Sc0rc3dWindows 710 Kommentare

Hi, ich arbeite mittels Remote Desktop von zu Hause. Manchmal per VPN und manchmal direkt (Portfreigabe 3389 -> 46XXX). ...

Windows Server
Probleme Installation Windows Server 2019
Frage von AK-47.2Windows Server7 Kommentare

Hallo zusammen, ich habe das Problem einen Windows Server 2019 auf ein Testsystem zu bringen. Das Mainboard ist ein ...