Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei VMWare Server Probleme beim Einrichten einer Internetverbindung in einem bestehenden Netzwerk!

Mitglied: darekbc

darekbc (Level 1) - Jetzt verbinden

21.12.2007, aktualisiert 26.12.2007, 17800 Aufrufe, 1 Kommentar

Einrichten einer Internetverbindung beim Gast Windows Server 2003

Hallo,

ich habe ein kleines Problem.
Vorweg muss ich sagen, dass ich gerade meine ersten Schritte mit VMWare Server unternehme.

Zur Zeit besteht ein Firmennetzwerk und ich möchte nun dem Server2003 Enterprise (Gastsystem auf WinXP) die Möglichkeit gewähren eine Internetverbindung aufnehmen zu können.

Nun ist mir klar, dass der Server in der VM schon im selben IP-Adressbereich des Netzwerkes liegen sollte, nur weiß ich nicht wie ich vom bestehenden DHCP-Server des Netzwerkes die IP-Adressen beziehen kann. Habe bereits versucht im Bridged Modus weiterzukommen, indem ich diesen Modus eingestellt habe und den DHCP-Server der VM gestoppt habe, um den bereits vorhandenen im Netzwerk zu nutzen. Bisher ist alles so eingestellt, dass die Adressen automatisch bezogen werden sollen, denn ich weiß ja auch nicht welche Adressen noch frei sind. Allerdings funktioniert das alles nicht so wie gewünscht.

Welche Vorgehensweise würdet Ihr mir jetzt vorschlagen?
Habe in der Netzwerkverwaltung des Hostsystems gesehen, dass dort die virtuellen Netzwerkschnittstellen vorhanden sind. Aber wo nehme ich welche Einstellungen vor?

Wäre für jede Hilfe dankbar!


Gruß darekbc!

//EDIT: Nach Neustart befinden sich Host und Gast imim selben Netz jedoch ist eine Verbindung immer noch nicht möglich!

Windows-IP-Konfiguration Host


Ethernetadapter VMware Network Adapter VMnet8:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse (Autokonfig.). . . . . : 169.254.218.201
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Ethernetadapter VMware Network Adapter VMnet1:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse (Autokonfig.). . . . . : 169.254.25.142
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Ethernetadapter Local Area Connection:

Verbindungsspezifisches DNS-Suffix: b.m.de
IP-Adresse. . . . . . . . . . . . : 10.107.19.209
Subnetzmaske. . . . . . . . . . . : 255.255.252.0
Standardgateway . . . . . . . . . : 10.107.19.254
Windows-IP-Konfiguration Gast

Hostname . . . . . . . . . . . . : server01
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : b.m.de

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: b.m.de
Beschreibung . . . . . . . . . . : VMware Accelerated AMD PCNet Adapter

DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 10.107.19.140
Subnetzmaske . . . . . . . . . . : 255.255.252.0
Standardgateway . . . . . . . . . : 10.107.19.254
DHCP-Server . . . . . . . . . . . : 10.107.2.210
DNS-Server . . . . . . . . . . . : 10.107.2.210
193.29.27.96
Lease erhalten . . . . . . . . . : Freitag, 21. Dezember 2007 11:08:44
Lease läuft ab . . . . . . . . . : Freitag, 21. Dezember 2007 15:08:44

C:\Dokumente und Einstellungen\Administrator>ping www.google.de

Ping wird ausgeführt für www.l.google.com [209.85.135.99] mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 209.85.135.99:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),


Vielleicht hilft das weiter.
Was mich irritiert sind die Angaben für VMnet1 und VMnet8 auf dem Host.
Die Namensauflösung scheint ja zu funktionieren!

Vielen Dank vorab!
Mitglied: frankw
26.12.2007 um 12:09 Uhr
Hallo derekbc,

erst mal, schöne Weihnachten, auch wenns schon fast wieder vorbei ist.

VMNET1 und VMNET8 sind für virtuelle Netze, kannst Du bei Bridged-Networking bei Dir erst mal getrost vergessen, Du kannst sie auch deaktivieren, unter Netzwerkumgebung - Eigenschaften.

Auf dem W2k3-Server machst du unter dem lokalen Netzwerkadpater die Einstellungen. Wenn Du auf dem Server SP1 oder 2 installiert hast, kontrolliere bitte mal, ob die Windowseigene Firewall wirklich ausgeschaltet ist. Zudem schalt mal auf dem XP-Rechner alle Firwalls ab, falls Du installiert hast.

Mir ist gerade noch aufgefallen, dass Dein Subnetzmasken nicht übereinstimmen.
Host-IP: 10.107.19.254
Subnet: 255.255.0.0
Gateway: 10.107.19.254

Gast-IP: 10.107.19.140
Subnet: 255.255.252.0
Gateway: 10.107.19.254

D. H., der Gast befindet sich in einem anderen Subnet. Setz mal die IP fest und geb die gleiche Subnetmask an, wie auf dem Host, dann sollte auch der gemeinsame Internetzguang funktionieren. Dann solltest Du auf dem DHCP-Server mal kontrollieren, wer welche IPs bekommt, also welche Netze dort eingerichtet sind, welche Reservierungen vorhanden sind, etc.

BTW: arbeite seit Jahren mit VMware-WS, ist im Prinzip nichts anderes als die kostenlose Serverversion, nur, dass Du noch ein paar Funktionalitäten mehr hast.

Gruß
Frank
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Kein Internetzugriff trotz aktiver Netzwerk-Internetverbindung

gelöst Frage von Adm8967Webbrowser10 Kommentare

Werte Gemeinde! Bedanke mich bereits im Voraus für Eure Hilfe, da ich etwas planlos bei diesem Problem bin: Bekomme ...

Windows Netzwerk

Netzwerk Ping Problem

gelöst Frage von ITSS-HRWindows Netzwerk11 Kommentare

Hallo an alle hier. Ich hoffe Ihr könnt mir bei einem Problem helfen. Ich habe das Problem festgestellt als ...

Router & Routing

Netzwerk Problem - verworrenes Netz

Frage von holladieRouter & Routing4 Kommentare

Hallo Ich bin neuer IT Betreuer in einer Schule. Durch eine zeimlich hohe Fluchtuationsrate der Mitarbeiter weiß niemand so ...

Windows 10

Win 10 Netzwerk Problem

Frage von rocco61Windows 105 Kommentare

Hallo zusammen, wollte in meinen Win 10, die IP von DHCP auf Stat. ändern. Beende ich das Eigenschaftsfenster mit ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 5 StundenWindows 10

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 8 StundenSicherheit1 Kommentar

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 8 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 12 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs20 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server18 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...