Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN - Probleme mit ssh

Mitglied: ToxicTosh

ToxicTosh (Level 1) - Jetzt verbinden

14.06.2006, aktualisiert 23:05 Uhr, 6441 Aufrufe, 3 Kommentare

Verbindung des ssh bricht ab

Hallo euch allen,
ich habe folgendes Problem und hoffe ihr könnt mir weiterhelfen.

Ich betreue eine Firma die 6 Standorte miteinander über VPN vernetzt haben.
Es kommen hier 5 Bintec Access5 und 1 Bintec Access25 zum einsatz.
Die Standorte können untereinander Daten austauschen, die Serverzugriffe (Terminalserver, Exchangeserver, Navision alle hinter dem Access25) funktionieren ohne Probleme.
Hinter den 5 Bintec Access5 stecken auch Linuxrechner(Installiertes Knoppix), diese sind durch einen Netgear-Router vom übrigen Netz getrennt. Auf diese greife ich von einem der Standorte via ssh zu. Auf dem Netgear wird der port 22 weitergeleitet auf einen der Linuxkisten.
An 3 Standorten funktioniert das auch.
Nun kommen wir zu dem Problem:
Wenn ich zu den anderen beiden Standorten via ssh eine Verbindung aufbaue ist dies noch kein Problem.
Ich kann auch via "cd" mich durch die Verzeichnisse bewegen.
Wenn ich allerdings "ll" oder "top" z.B. ausführe, dann wird nur ein kleiner Bruchteil angezeigt und die Verbindung steht. Man kann sie dann nur noch disconnecten und neu Verbinden.
Die Router(sowohl netgear als auch Bintec) sind identisch eingerichtet. Es ist auch keine Sperre eingerichtet, die Pakete über einer bestimmten grösse nicht zulassen.

Wenn ich mich mit einem Softwareclient(z.B. von Windows) in das Netzwerk einwähle und dann mit ssh auf die Linuxrechner zugreiffe habe ich das gleiche Problem.

Ich bin schon am verzweifeln .
Vielen dank für die Hilfe
Toxic Tosh
Mitglied: 27119
14.06.2006 um 22:42 Uhr
Boah - das sind die fiesesten Fehler, wenn es irgendwie zwar geht, aber mittendrin abbkakkt bzw. Twilight-Zone-Mässig reagiert.

Ist das nur über VPN ein Problem, oder hast du auch lokal an dem SSH-Server das Problem?
Was der VPN Tunnel gegen "ll" oder "top" haben koennte will mir nicht recht einleuchten.

...ich grübel noch ein bisschen...

so, feddich gegrübelt...

naja, das problem eingrenzen kann nie falsch sein. Liegts am Bintec? Liegts am netgear? Liegts an deinem Client? Liegts am linux server? Fragen über Fragen!
Die Stationen abarbeiten u. eingrenzen, welche Hürde den Fehler verursacht.....
Bitte warten ..
Mitglied: 27119
14.06.2006 um 22:51 Uhr
Ah - probiers mal mit einem anderen ssh client.
kann mich an ein ähnlich krankes problem erinnern.

Probier mal putty. Der ist recht zuverlässig.
Oder wenn du putty draufhast, probier stattdessen
http://www.ssh.com/support/downloads/secureshellwks/non-commercial.html
Bitte warten ..
Mitglied: ToxicTosh
14.06.2006 um 23:05 Uhr
Danke erstmal euch beiden, dass ihr euch meinem Problem annehmt.
Ich habe bereits mehrere ssh-Clients ausprobiert, aber hat nix geholfe.

Die Netgearroter habe ich schon untereinander getauscht, hat aber auch nix gebracht.
Die Bintecs habe ich zwar untereinander noch nicht getauscht, aber sie sind komplett gleich eingerichtet, sollte also nicht an der config liegen.
Alle Bintec5 bauen ihren Tunnel auf den Bintec25 auf und das ohne Probleme.
Es muss irgendwas mit der Paketgrösse zu tun haben, aber es sind wie gesagt keine Einschränkungen in den Routern aktiviert.
Ich habe acuh an der MTU schon rumgefeilt, aber das hat auch ncihts gebracht.


BEi einem anderen Kunden benutze ich die Netgear auch, da graife ich über das Internet auf den Netgear und dahinter auf den Linuxrechner zu. Alles über ssh und alles ohne Probleme.

Es geht ja auch an den anderen Standorten, dass ist halt das komische was cih nicht verstehe
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
Plink ssh problem
gelöst Frage von AngryDadNetzwerkprotokolle3 Kommentare

Hallo zusammen! Versuche seit geraumer Zeit via plink einen ssh Befehl auf eine RSA II Karte zu senden. Also ...

Microsoft
SSH RDP Tunnel Problem
Frage von Philbo69Microsoft15 Kommentare

Hey Leute ich habe ein Problem mit dem Aufbau einer RDP Session per SSH Tunnel. Host: IP-COP Port 222 ...

Debian
VHosts und SSH hinter eine VPN?
Frage von FrankensDebian2 Kommentare

Guten Tag, ich würde gerne einen VPN Server einrichten, über welchen ich mich per Windows/Handy verbinden kann. Dieser VPN ...

Netzwerke

SSH - Programm über SSH Client starten

Frage von VernoxVernaxNetzwerke9 Kommentare

Hallo. Ich habe eben es irgendwie geschafft mein Handy und meinen Pc über SSH zu verbinden. Mit der tollen ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 5 StundenWindows 101 Kommentar

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

Windows Server
Ist es möglich, eine deutsche W2016 Installation mit einer UK-Lizenz zu aktivieren?
gelöst Frage von keine-ahnungWindows Server10 Kommentare

Moin at all, ist ja noch Freitag. Ich habe hier noch zwei UK OEM W2016 Standard Pakete rumfliegen Muss ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless8 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...