VPN Verbindung stocken über 3000er DSL Leitung

sge-2001
Goto Top
Hallo,

ich verbinden mich via Symantec VPN Client mit unsererem Firmennetzwerk um dann über Terminalserver (Citrix) darauf zuzugreifen.

Ich habe nun das Problem, dass ich zu Hause nur eine DSL 3.000 Leitung habe (Telekom + Linksys WAG200B Router). Hier ist ein flüssiges Arbeiten leider nicht möglich. So alle 20-30 Sekunden kommt es zu Aussetzern/Rucklern (das Bild bleibt so für 2-3 Sekunden hängen).
Ich habe das ganze mal an einem andern Anschluss mit DSL 16.000 getestet - dort läuft alles flüssig.

Hat jemand vielleicht eine Idee/ Tipp für mich, was ich bei mir noch optimieren könnte (Router (evlt. anderes Modell?)/ Einstellungen am PC/...)?

Oder reicht die DSL 3.000 Leitung einfach nicht aus, was ich mir aber eigentlich nicht vorstellen kann.


SGE-2001

Content-Key: 124612

Url: https://administrator.de/contentid/124612

Ausgedruckt am: 27.06.2022 um 10:06 Uhr

Mitglied: maretz
maretz 10.09.2009 um 07:28:05 Uhr
Goto Top
Die Frage ist erstmal: Wie hoch ist der Upload am Server?
Mitglied: realmad24
realmad24 10.09.2009 um 07:53:35 Uhr
Goto Top
hi,
----------------- http://www.speed.io/index_deu.html
viel spaß beim messen
gruss
realmad
Mitglied: SGE-2001
SGE-2001 10.09.2009 um 16:02:44 Uhr
Goto Top
Zitat von @maretz:
Die Frage ist erstmal: Wie hoch ist der Upload am Server?


Dazu kann ich leider nicht wirklich was sagen, da ich hier keine Zugriff drauf habe (andere Abteilung).
Mitglied: SGE-2001
SGE-2001 10.09.2009 um 16:04:21 Uhr
Goto Top
Mh,

Download 2922 KBit/s
Upload: 396 KBit/s
Connections: 1127
Ping: 59 ms

Aber was sagt mir das ganze nun!? Die gemessenen Werte entsprechen der bereitgestellten Geschwindigkeit von der Telekom...
Mitglied: maretz
maretz 10.09.2009 um 16:27:27 Uhr
Goto Top
Du sollst das von dem Server aus machen - weil DESSEN Upload-Geschwindigkeit relevant ist... (Es bringt dir überhaupt nichts das du mit 3 MBit empfangen kannst - wenn der Server nur 256 kBit senden kann...)
Mitglied: SGE-2001
SGE-2001 10.09.2009 um 16:48:48 Uhr
Goto Top
Habe auf den Server leider keinerlei Zugriff.

Aber wenn das ganze mit ner 16.000er Leitung (auf meiner Seite) ruckelfrei läuft und bei mir zu Hause mit ner 3.000er kann das ja nichts mit dem Server zu tun haben !?
Mitglied: realmad24
realmad24 10.09.2009 um 21:24:56 Uhr
Goto Top
hallo,
wieviele nutzer arbeiten gleichzeitig am server per vpn, seit wann ist der fehler ? haben aktuell verdammt viele probleme mit dsl synch in der eifel, hatte heute alleine 6 kunden die zeitweise oder gar keinen synch haben.
gruß
realmad
Mitglied: SGE-2001
SGE-2001 10.09.2009 um 21:51:13 Uhr
Goto Top
naja i.d.R. ist es nur 1 Benutzer gleichzeitig (ist nur ein kleiner Personenkreis).
Der "Fehler" ist von "meinem" DSL Anschluss aus zu Hause schon immer.

Von daher brauch ich den Fehler auch gar nicht erst beim Server zu suchen...

Ich dachte evtl. könnte man irgendwas "optimieren" (Router, PC) !?

Vielleicht fehlen ja einfach nur Ports, die am Router freigegeben werden müssen? Zur Zeit ist 500 UDP und 1723 TCP auf den Rechner mit dem VPN Client weitergeleitet.

An einem anderen Standort (DSL 16.000) habe ich aber gar keine Ports freigegeben/ weitergeleitet und da läufts astrein.
Mitglied: maretz
maretz 10.09.2009 um 22:52:12 Uhr
Goto Top
ähm - du möchtest jetzt nicht sagen das der server an ner 16000er adsl-leitung mit 1 mbit upload hängt, oder? sorry, aber dann frag bitte nicht weiter warum der bei dir irgendwann ruckelt... dann stellt sich noch die frage - was machst du auf dem server? grafik-intensive anwendungen brauchen erheblich mehr bandbreite als nen simpler text-editor....
Mitglied: SGE-2001
SGE-2001 11.09.2009 um 16:42:56 Uhr
Goto Top
Nein, das mit dem 16.000er DSL bezog sich nicht auf den Standort des Servers !
Und das Ruckeln tritt auch auf, wenn ich nur Notepad auf hab.