Windows 2008 R2 x64 als Druckerserver sehr langsam

Mitglied: chrisale

chrisale (Level 1) - Jetzt verbinden

23.08.2011 um 09:05 Uhr, 12455 Aufrufe, 9 Kommentare

hallo liebe admin-kollegen,

ich habe ein problem mit einem 2008 r2 server, aber vorher in paar infos:

windows 2008 r2 x64 standard
8gb ram
2x3ghz cpu kerne
server läuft virtuell auf einem esx server

cpu auslastung im schnitt bei 15% und speicher auch grade mal zu 15 - 20 % belegt.

die einzige rolle die dem server zugewiesen ist, ist die als printserver und der macht auch nix anderes.
die clients die auf den server zugreifen, sind alle mit windows xp sp3 x86 ausgestattet.


mein problem:

wir haben auf dem server hauptsächlich HP drucker und ein paar xerox multifunktionsgeräte verbunden. die drucker werden auf den xp clients verbunden und die aufträge laufen über den printserver.

es ist nun aber so, das alle drucker sehr lange brauchen um zu reagieren (nebeninfo: wir hatten vorher einen 2000 server und da ging das sehr zackig). als beispiel: ein pdf hat 10 seiten und ich möchte das drucken. es braucht schon mal 5 sekunden, bis überhaupt der druckdialog aufgeht. dann sagt man drucken, der auftrag geht zur printer queue vom 2008er. dann passiert mal sicher 30 - 45 sekunden nichts (ja, drucker ist bereits aufgewärmt). dann reagiert der drucker und druckt erstmal eine oder zwei seiten aus ... dann ist wieder 5 - 10 sekunden pause, dann kommt die nächste seite ... usw. das ist aber nicht nur bei PDFs so sondern auch bei fast allen anderen dokumenten. es macht keinen unterschied ob hp oder xerox drucker, dauert überall gleich...

am server sind x64 und x86 treiber vorhanden und auch eingebunden.

noch ein beispiel:

wenn ich jetzt im XP mir die "drucker und faxgeräte" übersicht anzeigen lasse, dauert es auch ca. 15 - 30 sekunden, bis mir überhaupt der druckerstatus angezeigt wird, also ob offline/online etc. bei status steht derweil so lange "wird geöffnet".

hat hier jemand eine idee oder kennt jemand das problem?

bitte um hilfe, falls jemand einen tip oder eine idee hat.

danke.

lg
chris
Mitglied: john-doe
23.08.2011 um 09:10 Uhr
Hi

Hast du dir schon mal die Firewalleinstellungen angeschaut?
Läuft ein Virenscanner drauf?

LG J.D.
Bitte warten ..
Mitglied: chrisale
23.08.2011 um 09:24 Uhr
hi

firewall ist abgedreht

jap, symantec endpoint protection, aber nur der virenscan... haben wir schon versucht ihn zu deinstallieren oder deaktivieren, die performance bleibt gleich mies.

lg
chris
Bitte warten ..
Mitglied: john-doe
23.08.2011 um 09:38 Uhr
Ich denke mal du wirst die Namensauflösung auch schon kontrolliert haben.

Wie "gut" ist denn der Server von einem Client aus mit Ping erreichbar?

IPv6 schon mal deaktiviert?

Wie viele IP´s hat der Server?

Wird von den Clients zum Server geroute oder ist alles im selben IP-Bereich.

Wie ist die Firewall abgedreht, der Dienst oder die Firewall in der Systemsteuerung.
Wenn der Dienst deaktiviert ist kanns auch zu Prob´s kommen.

Für alle Tests, bis das Problem behoben ist, würde ich die EndPointProtection deinstallieren.
Wenn alles funktioniert kannst das Ding gerne wieder rauf tun ;-) face-wink

Ich denke du wirst die aktuellen VMware Tools installiert haben.
Bitte warten ..
Mitglied: goscho
23.08.2011 um 09:48 Uhr
Morgen Jungs,

@john-doe,
Firewalleinstellungen können es nicht sein. Denn dann würden die Clients überhaupt keinen Zugriff haben.

@chris,
die einzige rolle die dem server zugewiesen ist, ist die als printserver und der macht auch nix anderes.
Erkläre mir bitte mal den Sinn eines AV-Produktes auf einem reinen Printserver, der sonst nichts macht.
Von daher würde ich auch zum Tipp mit der Deinstallation von SEP raten wollen.
BTW: Welche Version ist denn genau installiert?

Wurden die Drucker alle manuell angelegt, als ihr den Printserver gewechselt habt oder habt ihr ein Tool zur Übernahme der Drucker verwendet?
Habt ihr zu jedem Drucker den X86-Treiber hinzugefügt?
Bitte warten ..
Mitglied: chrisale
23.08.2011 um 09:50 Uhr
hi,

namensauflösung sollte in ordnung sein, haben wir schon mehrmals gecheckt, da wir immer wieder das im verdacht hatten.

ping im schnitt zwischen 1 - 3 ms, kein packet lost.

IPv6 haben wir schon von haus aus abgedreht.

ip´s hat der server nur eine.

wird geroutet, gleich wie beim win 2000 server davor auch. im grunde hat sich nur der server verändert...

die firewall am client oder am server? am server ist die firewall nur deaktiviert, denn wenn man den dienst abdreht, gefällt das dem 2008 server gar nicht ... am XP ist die firewall auch deaktiviert.

alles klar, lass die SEP gleich verschwinden ;-) face-wink

VMware tools sind aktuell, da der server noch nicht so alt ist und frisch aufgsesetzt wurde.

lg
Bitte warten ..
Mitglied: chrisale
23.08.2011 um 09:56 Uhr
Zitat von @goscho:
Morgen Jungs,

@john-doe,
Firewalleinstellungen können es nicht sein. Denn dann würden die Clients überhaupt keinen Zugriff haben.

@chris,
> die einzige rolle die dem server zugewiesen ist, ist die als printserver und der macht auch nix anderes.
Erkläre mir bitte mal den Sinn eines AV-Produktes auf einem reinen Printserver, der sonst nichts macht.
Von daher würde ich auch zum Tipp mit der Deinstallation von SEP raten wollen.
BTW: Welche Version ist denn genau installiert?

Wurden die Drucker alle manuell angelegt, als ihr den Printserver gewechselt habt oder habt ihr ein Tool zur Übernahme der
Drucker verwendet?
Habt ihr zu jedem Drucker den X86-Treiber hinzugefügt?

hi,

wegen sep: im grunde hast du recht, aber unsere chefs möchten das so. ich hab ihn jetzt bereits deinstalliert.
version 11.0.5002.333, aber wir bereiten gerade den umstieg auf die version 12 vor.

wir wollten mit dem tool arbeiten, aber das hat vom 2000 server auf 2008 r2 nicht funktioniert ... somit haben wir im endeffekt wieder alles manuell gemacht.

ja, jeder drucker hat zusätzlich einen x86 treiber bekommen bzw. hatten das manche x64 treiber schon dabei ... ansonsten wurde beim share der zusätzliche x86 treiber hinzugefügt.
Bitte warten ..
Mitglied: chrisale
29.08.2011 um 07:49 Uhr
guten morgen,

hat niemand mehr eine idee zu diesem thema?
Bitte warten ..
Mitglied: john-doe
29.08.2011 um 08:09 Uhr
Wie habt Ihr denn IPv6 abgedreht?

So?

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters]
"DisabledComponents"=dword:ffffffff

oder nur über die LAN-Eigenschaften

Was passiert, wenn du z.B. einen FreePDF am Server installierst und mal auf diesen druckst? über die Freigabe.
Dann könnte man mal sehen ob es an der Verbindung vom Printserver zum Drucker liegt, oder von den Clients zum Printserver

LG
Bitte warten ..
Mitglied: chrisale
29.08.2011 um 08:16 Uhr
guten morgen,

nein, nicht über die registry, nur bei den lan eigenschaften das häkchen weggenommen.

gute idee, ich werde das heute vormittag versuchen und das ergebnis hier posten.

lg
chris
Bitte warten ..
Heiß diskutierte Inhalte
HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 1 TagFrageHTML20 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

LAN, WAN, Wireless
8 Geräte - verteilen oder auf einen Switch?
DoKi468Vor 1 TagFrageLAN, WAN, Wireless12 Kommentare

Hallo liebe Admins, eine kurze Frage: Ich habe hier eine FB 6190 Cable stehen sowie einen noch unmonitored switch mit 8 Anschlüssen. Momentan sieht ...

Windows Server
Server-Internetverbindung kurz trennen und wieder aktivieren
gelöst imebroVor 1 TagFrageWindows Server13 Kommentare

Hallo, wir haben im Moment fast täglich immer wieder Ausfälle unserer Internetverbindung. Unser Provider sagt, dass er kein Problem feststellen kann. Aber wenn vom ...

Netzwerke
Hardware-Firewall - NGFW - UTM für Privatgebrauch
LordVoodooVor 1 TagFrageNetzwerke7 Kommentare

Hallo liebe Community, seit mehreren Wochen beschäftige ich mich nun schon mit dem Thema Hardware-Firewall, ausgelöst durch Begriffe wie UTM / NGFW / Layer-7-DPI. ...

LAN, WAN, Wireless
"Ethernet verfügt über keine gültige IP-Konfiguration"
gelöst archITVor 13 StundenFrageLAN, WAN, Wireless18 Kommentare

Moin, folgendes Problem: Jedes mal, wenn ich meinen PC an mache, muss ich die Problembehandlung auf der Ethernet schnittstelle ausführen, dass ich Internet habe. ...

Hardware
Kabelfernsehen in anderen Raum "übertragen" ?
cramtroniVor 1 TagFrageHardware6 Kommentare

Guten Tag zusammen, ich hätte eine Frage und zwar gibt es in unserem Haus nur einen Kabelanschluss (Coax) für das Kabelfernsehen, nun hätte ich ...

Switche und Hubs
Ist bei einem kleinen Switch Rackmount Kit dabei?
CubeHDVor 1 TagFrageSwitche und Hubs5 Kommentare

Hallo, ich möchte den "HPE OfficeConnect 1420 16G Switch" kaufen. Der Switch hat 16 Ports und ich möchte diesen in einen Standard 19 Zoll ...

Microsoft
PDF editor mit spezieller exportfunktion
FlorianHeVor 13 StundenFrageMicrosoft9 Kommentare

Hi leute. Ich habe eine Frage. Bei uns in der Instandhaltung kommt es oft vor das wir änderungen an den Elektrischen Anlagen oder Mechanichen ...