Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP Problem Auflösung 1980x1080p

Mitglied: Zoom78

Zoom78 (Level 1) - Jetzt verbinden

06.02.2011 um 15:15 Uhr, 7763 Aufrufe, 3 Kommentare

Nach Installation des Soundtreibers

Hallo Leute.

Seit gestern habe ich ein sehr seltsames Problem mit meinem HTPC (Selbstbau). Ich habe ihn vor einigen Tagen neu installiert - davor lief er was die Auflösung betrifft bestens. Nur andere Probleme zwangen mich dazu den Rechner komplett neu zu installieren.

Der Rechner basiert auf einem Mainboard mit AMD 780G Chipsatz - Gigabyte GA-MA78GM-S2H, 2GB DDR-2 RAM, AMD Athlon 5000+ CPU und Windows XP Pro SP3. Der angeschlossene Bildschirm ist ein Samsung LCD TV LE37M6 Fernseher.

Nachdem ich den originalen Soundtreiber installiert habe und den Rechner neu startete, wurde plötzlich die Bildschirmanzeige nicht skaliert.

Der dargestellte Bildausschnitt ist nicht die volle Desktopgröße - bei Einstellung 1920x1080p. Dadurch befinden die icons auf dem Desktop, sowie die Taskleiste ganz oder zum Teil außerhalb des Bildschirmes. Wenn ich die auflösung auf 1776x1000 stelle, dann erst wird das Bild eingepasst und der Desktop füllt den Ganzen Bilschirm korrekt aus.

Zudem gibt es noch ein Problem. Der Rechner ist über HDMI mit den TV verbunden, wenn ich den Rechner starte, während die Quelle eine andere ist, als der HDMI Anschluss, dann sehe ich nur einen blauen Bildschirm beim Umschalten. Um etwas auf dem Bild zu haben, muss der Bildschirm schon beim hochfahren des Rechners auf HDMI stehen.

Das war vorher aber nicht so. Ich habe die Grafikkartentreiber neuinstalliert und die Einstellungen hin und her verändert, aber leider ohne Erfolg.

Was kann das sein und wie löse ich es?
Mitglied: intel386
06.02.2011 um 15:57 Uhr
Der dargestellte Bildausschnitt ist nicht die volle Desktopgröße - bei Einstellung 1920x1080p. Dadurch befinden die icons auf dem Desktop, sowie die Taskleiste ganz oder zum Teil außerhalb des
Bildschirmes. Wenn ich die auflösung auf 1776x1000 stelle, dann erst wird das Bild eingepasst und der Desktop füllt den Ganzen Bilschirm korrekt aus.

Autoadjust am TFT sollte helfen und die dein Bild wieder neu "einpassen" wenn er das nicht richtig macht, dann ggf ein hellen Hintergrund nutzen oder ein Ordner öffnen und maximieren.

Zudem gibt es noch ein Problem. Der Rechner ist über HDMI mit den TV verbunden, wenn ich den Rechner starte, während die Quelle eine andere ist, als der HDMI Anschluss, dann sehe ich nur
einen blauen Bildschirm beim Umschalten. Um etwas auf dem Bild zu haben, muss der Bildschirm schon beim hochfahren des Rechners auf HDMI stehen.

sieht aus, als würde deine TV-Gerät als "desktoperweiterung / zweit desktop" arbeiten d.h. du müssten im grafikkarten-menü sagen bild clonen
Bitte warten ..
Mitglied: Starmanager
07.02.2011 um 07:28 Uhr
Hallo,

dass die Taskleiste ausserhalb des Bildschirms angezeigt wird liegt in der Regel am Fernsehgeraet. Dort kann man die Anzeige einstellen und dann springt das wieder in die alte Form. Genaueres muesste ich mal nachschauen wenn Du es nicht findest.

MFG

Starmanager
Bitte warten ..
Mitglied: Zoom78
09.02.2011 um 15:19 Uhr
Ich habe das schon gelöst. Das war irgendwas in den Einstellungen von ATI Catalyst Center. Jetzt kann ich nicht sagen was genau, aber es ist garnicht so schwer zu finden.
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP virtualisieren
gelöst Frage von 129995Windows XP10 Kommentare

Hallo, ich habe folgendes Problem. Ich habe ein Acronis 2014 Backup (.tib-Datei) in eine vmdk.Datei umgewandelt um diese einer ...

Festplatten, SSD, Raid
Windows XP klonen
Frage von alpardacFestplatten, SSD, Raid3 Kommentare

Hallo, ich möchte einen Windows XP Rechner physisch klonen und habe Bedenken ob der Klon mit der neuen Hardware ...

Windows XP
Windows XP mit SMB2
Frage von broesel1234Windows XP23 Kommentare

Guten Abend Welche Windows Updates benötigt man für ein Windows XP, um die Unterstützung für SMB2 zu erreichen ? ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Neue Wissensbeiträge
Microsoft
PowerShell script für LAPS
Information von kgborn vor 19 StundenMicrosoft2 Kommentare

Kurzer Hinweis für Admins im AD-Umfeld. Ich bin die Tage auf das PowerShell Script der Woche “Local Administrator Password ...

Windows 10
Windows 10 bis Version 1803 und das Zwangs-Upgrade
Information von kgborn vor 19 StundenWindows 10

Ich denke, die meisten Admins hier werden Systeme mit Windows 10 Enterprise einsetzen und Updates per WSUS/SCCM oder ähnlichem ...

Microsoft Office
BSI-Empfehlungen für die Office-Konfiguration
Information von kgborn vor 19 StundenMicrosoft Office

Kurze Information für Admins, die Office verwalten. Das BSI hat einige Regeln für die Absicherung von Office-Konfigurationen veröffentlicht. Ich ...

Windows 10

Sandy-Bridge plus Nvidia plus Win10 1903 braucht Hotfix

Information von DerWoWusste vor 5 TagenWindows 101 Kommentar

Es gibt ein Problem in der seltenen Konstellation Nvidia-Grafikkarte/Sandy-Bridge-CPU/Win10v1903: die von Nvidia vorgeschlagenen Treiber lassen sich nicht installieren. verlinkt ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Skript für Reg Datei ändern
gelöst Frage von SoccerdeluxBatch & Shell16 Kommentare

Hallo zusammen, ich muss auf einem Windows 10 Pc ein Skript ausführen lassen was sich alle 5 Minuten wiederholt. ...

LAN, WAN, Wireless
WLAN in Veranstaltungshalle
Frage von coltseaversLAN, WAN, Wireless14 Kommentare

Hallo zusammen, für eine Halle mit 1300 m² suche ich derzeit nach einer WLAN-Hotspot-Lösung für bis zu 500 User ...

Windows 10
Windows 10 Logonskript greift nicht
Frage von xbast1xWindows 1013 Kommentare

Hallo zusammen, da sich die per GPO gemappten Laufwerke bei allen Usern schließen und das Problem sich nicht lösen ...

LAN, WAN, Wireless
Eigenes LAN mit WLAN (Internet) vom Nachbarn verbinden
Frage von kaniggelLAN, WAN, Wireless12 Kommentare

Hallo, mein Provider hat mir den DSL-Anschluss gekappt. Wie kann ich bis das wieder funktioniert mein LAN mit dem ...