WLAN-Client bekommt keine DHCP Adresse - Erst nach Accesspoint neustart

Mitglied: gamerff

gamerff (Level 1) - Jetzt verbinden

27.06.2019 um 08:04 Uhr, 969 Aufrufe, 8 Kommentare

Hallo Forum,

wir haben bei uns einen Neuen Windows DHCP Server eingerichtet.
Seit dem tritt das Problem auf das die Clients (WLAN) zum teil keine DHCP Adresse bekommen.
Nur 169.....

Nach dem man die Accesspoints neustartet, funktioniert alles wieder und die Clients bekommen wie gehabt ihre Adressen.
Auf dem Accesspoints steht der DHCP Server auf aus und einen weiteren haben wir nicht im Netzwerk.

Habt ihr das Problem schon mal gehabt ?
Danke für eure Unterstützung
Mitglied: PatrickHoeft
27.06.2019 um 08:51 Uhr
So direkt noch nicht, allerdings hatte ich mal einen AP bei dem ich DHCP-Relay explizit aktivieren musste. Wie das mit dem Neustarten zusammenhängen soll kann ich mir leider nicht erklären.
Bitte warten ..
Mitglied: gamerff
27.06.2019 um 09:00 Uhr
Der Accesspoint ist ein Dlink DW 2100
Bitte warten ..
Mitglied: PatrickHoeft
27.06.2019 um 09:17 Uhr
Liegt eventuell an der Firmware des APs, hast du die APs geupdated? Welche FW läuft denn aktuell drauf?

Grüße
Patrick
Bitte warten ..
Mitglied: colinardo
27.06.2019, aktualisiert um 11:36 Uhr
Servus.
Zitat von @gamerff:
Der Accesspoint ist ein Dlink DW 2100
Die alten Dinger sind bekannt dafür immer wieder mal in einen unbestimmtem Betriebsmodus abzustürzen, gerade wenn sie schon einige Betriebszeit auf dem Buckel haben.
Ich weis nicht mehr wie viele ich von den Dingern schon entsorgt oder manchmal auch repariert habe (aus Neugier), zwei Hände reichen da zum Zählen auf jeden Fall nicht mehr.
Die Kondensatoren in dem Teil sind minderwertig, trocknen gerne aus oder platzen auch gerne mal, was dann teilweise in unbestimmten Fehlerbildern endet.

Wenn ein FW Update nichts bringt, sofern man das bei dem alten Teil nicht schon längst gemacht hat, ab in den Sonder-Müll und was vernünftiges zulegen, oder wenn du Lust hast und blind mit dem Lötkolben umgehen kannst, aufschrauben und Kondensatoren durch messen und evtl. austauschen.

Grüße Uwe
Bitte warten ..
Mitglied: Pjordorf
27.06.2019 um 14:33 Uhr
Hallo,

Zitat von @gamerff:
Der Accesspoint ist ein Dlink DW 2100
Der ist von 2003 und kann max. 108 MBit/s im SuperG Modus. Mal einen Kabelhai an den Port gehangen und geschaut was über die Leitung geht wenn DHCP nicht mehr tut?

Gruß,
Peter
Bitte warten ..
Mitglied: gamerff
28.06.2019 um 09:36 Uhr
Ich habe die aktuelle Firmware auf den APs installiert
Bitte warten ..
Mitglied: areanod
28.06.2019 um 14:35 Uhr
Hey, Gamerff,

Danke für diesen Blast-From-The-Past, ich hab die Dinger echt schon lange nicht mehr gesehen :) face-smile

Meiner Einschätzung nach hast du drei Möglichkeiten:

1.) Das Ding ist Teil einer produktiven (betrieblichen) Infrastruktur: Schleunigst austauschen! Wenn mehrere AccessPoints wäre eine Lösung von Ubiquiti oder Mikrotik mit zentral verwaltetem Wifi eine preisgünstige Ablöse.

2.) Das Ding ist Teil eines Heimnetzwerks: Investier ein paar Euronen und leg dir etwas moderneres zu, bei dem die Firmware noch gepflegt wird.

3.) Du bastelst an ihm rum bis er wieder tut... Der AccessPoint den du da hast ist spätestens 2005 neu verkauft worden, d.h. das Gerät ist definitiv älter als 10 Jahre. Nachdem es sich bei diesem Gerät damals bereits um ein preisgünstiges SoHo Gerät gehandelt haben muss, gehe ich davon aus, dass genau der Fall von Pjordorf beschriebene Fall passiert ist, nämlich alters- und nutzungsbedingte Materialermüdung.

lG
Areanod
Bitte warten ..
Mitglied: gamerff
08.07.2019 um 15:44 Uhr
Einer der beiden Accesspoints hat rumgesponnen. Ich habe diesen ausgetauscht und gegen ein anderes Modell ersetzt.
Jetzt funktioniert auch DHCP ohne Probleme
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
Erklärung zu diesen Geräten
RoadmaxVor 1 TagFrageRouter & Routing7 Kommentare

Hallo Zusammen, bei uns war heute spontan das Internet weg und wir mussten die Carrier Geräte neu starten. Mir stellt sich die Frage, welches ...

Viren und Trojaner
Emotet angeblich unschädlich gemacht
DoskiasVor 13 StundenInformationViren und Trojaner14 Kommentare

Hallo zusammen, kam grade rein. Wir werden sehen ob es stimmt: Eilmeldung Bundeskriminalamt: Weltweit gefährlichste Schadsoftware unschädlich gemacht Stand: 27.01.2021 13:18 Uhr Deutsche Ermittler ...

Erkennung und -Abwehr
GDATA oder Defender in MS W10-Umgebung?
winackerVor 1 TagFrageErkennung und -Abwehr7 Kommentare

Hallo, seit Jahren habe ich eine Firmenlizenz des GDATA-AV. Die ist nun wieder zur Verlängerung fällig und ich frage mich ob das noch Sinn ...

Firewall
PfSense als Exposed Host hinter FritzBox 6591 Cable
SMT000Vor 1 TagFrageFirewall6 Kommentare

Hallo zusammen, ich kenne mich mit dem Thema leider nicht gut aus und habe deshalb einige Verständnisfragen. Vorab, ich hab hier eine FritzBox 6591 ...

Windows Update
Clients melden sich nicht selbständig am WSUS Server
BPeterVor 1 TagFrageWindows Update11 Kommentare

Hallo, ich habe einen Windows Server 2019 WSUS in unserem AD eingerichtet. Die Clientkonfig übertrage ich per Group Policy. Sie wird auch vom Client ...

Windows Server
Server "Soft-RAID"
EckiD1Vor 1 TagFrageWindows Server7 Kommentare

Hi, ich habe an einem Hyper-V Host (WS 2019 Standard) mehrer NVMe am HBA die ich zu einem RAID verbinden möchte. Nur für das ...

Exchange Server
5.4.1 Recipient address rejected: Access denied. AS(201806281)
gelöst DeclarationVor 1 TagFrageExchange Server5 Kommentare

Hallo im Unternehmen ist Microsoft 365 business installiert inclusice AD Syncronisierung bei 10 MA . Bis Samstag lief der Exchange perfekt. Seitdem bekommt ein ...

Windows Server
Benutzer und Postfach über AD erstellen
Igdirli76Vor 1 TagFrageWindows Server10 Kommentare

Hallo Leute, bitte erschießt mich nicht gleich wegen meiner frage. Ich habe einen Windows Server 2019 Datacenter installiert und wollte beim User erstellen, dass ...