Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan ohne Hochgefahrener Rechner keine verbindung !

Mitglied: MehLan

MehLan (Level 1) - Jetzt verbinden

12.05.2006, aktualisiert 15.05.2006, 4233 Aufrufe, 7 Kommentare

Muss ich mein Rechner Hochgefahren sein ???

Hallo admins,

habe mal zwei Fragen.

1. also ich habe ein Wlan Zyxel Router funktioniert auch, schön und gut aber das dumme ist, um Wlan mit meinem Laptop zu nutzen muss ich immer meinen zweiten rechner der auch an den Router an gebunden ist, entweder auf Standby oder Hochgefahren haben.

sonst habe ich kein Wlan signal für meinen Laptop !!!

Habe ich da eine konfiguration nicht beachtet, oder ist was mit dem Router ???

2. USBstick habe einmal vergessen den USBstick Richtig zu entferen, meine damit dem Prog wo man USB Massenspeicher entfernt.

So jetz kann ich zwar auf einige dateien zu greiffen,aber auf eigene nicht ,kriege fehlermeldung das mansche dateien beschädigt sind
was kann ich machen???

Bekanke mich rechtsherzlich für jede Antwort.

MFG MehLan
Mitglied: aqui
13.05.2006 um 13:52 Uhr
Mmmmhh 2 unterschiedliche Baustellen...

1.) Dieses Verhalten des WLAN Routers ist nicht normal ! An den integrierten Kupfer Switch angeschlossen Endgeräte können niemals Einfluss auf die Funktionalität des WLANs haben. Stelle dir nur mal vor du wärst ein Kunde der NUR einen Laptop besitzt und sonst nichts.
Du könntest da Zyxel in diesem Umfeld gar nicht einsetzen bzw. Im Handbuch müsste sowas stehen wie: "Bitte kaufen sie sich noch einen 2 Rechner damit sie das WLAN nutzen können...". Eine etwas absurde Vorstellung, oder ??? Also vermutlich ist dein Router defekt und du solltest ihn schnellstens tauschen oder falls das bei Zyxel normal sein sollte (was es aber sicher nicht ist) gegen ein anderes Fabrikat tauschen.

2.) (gehört eigentlich nicht in diese Rubrik...)
Scheinbar hast du deinen USB Stick einmal vorschnell abgezogen. Um es "vorschriftsmässig" zu machen sollte man USB Speichersticks vor dem Abziehen immer abmelden (Klick auf das Symbol rechts unten in der Taskleiste) damit Daten die ggf. noch im Cache sind sauber zurückgeschrieben werden.
Du kannst hier mit den beschädigten dateien nichts machen als die zu löschen bzw. den Stick neu zu formatieren.
Bitte warten ..
Mitglied: MehLan
13.05.2006 um 22:14 Uhr
Hi danke für die Antwort,

mit dem USB stick hat sich so ergeben, das war wohl zuschnell.

aber das mit dem Router ist wircklich komisch da ich Sie ja auch über Arcor bekommen habe.

Ich meine Wlan Funktioniert ja auch aber, halt nur mit Hoch oder Standbygefahrenem Rechner.

Meine frage nochmal ist das wirklich 100% ausgschlossen das es keine Konfigurationsfehler ist.

MFG MehLan
Bitte warten ..
Mitglied: damicka
14.05.2006 um 12:37 Uhr
Hiho =),
ist so ne Vermutung.
Kann es sein das dein Router nur dann W-LAN Aktivität gibt wenn LAN Aktivität ist?
Du hast doch sicher Status LED´s am Router selbst. Sicher auch für W-LAN.
"Leuchtet" die W-LAN LED wenn der Router "an" ist?
"Leuchtet" diese dauerhaft?
Dein 2. Rechner ist über Kabel mit dem Router verbunden oder W-LAN?
Wenn über W-LAN dann wäre es mal interessant welches Betriebsystem du nutzt.


Gruß
Micha
Bitte warten ..
Mitglied: MehLan
14.05.2006 um 21:14 Uhr
Hi,
Das weiss eben nicht Ich weiss nur das der W-Lan LED active ist, und Leuchtet.

Betriebsystem ist Windows xp SP 2

MFG

MehLan
Bitte warten ..
Mitglied: aqui
15.05.2006 um 11:12 Uhr
Wäre ja mal einen schnellen Test wert ob die WLAN LED auch ausgeht wenn die LAN Link LED ausgeht. So oder so ist das aber Unsinn !!!
Wie will Arcor denn sicherstellen ob du nicht NUR einen Laptop hast, dann könntest du die ganze Technik gar nicht einsetzen wenn es denn wirklich so wäre. Du kannst ebenfalls mit an Sicherheit grenzender Wahrscheinlichkeit davon ausgehen das es kein Konfig Fehler ist. In den Setups der meisten Consumer WLAN Router kann man das WLAN entweder ganz aus- oder einschalten.
Sowas wie "Geht nur wenn LAN aktiv ist..." ist gar nicht möglich ! (Wäre ja auch eine unsinnige Einstellung...) Du solltest das Teil schnellstmöglich tauschen damit dein Frustfaktor nicht noch größer wird
Bitte warten ..
Mitglied: damicka
15.05.2006 um 11:18 Uhr
Hiho =),
in der Tat.
Wenn es so ist wie du sagst (und daran will ich keinen Zweifel lassen) das die LED leuchtet und somit Aktivität bestätigt dann umtauschen.
Bitte warten ..
Mitglied: MehLan
15.05.2006 um 23:01 Uhr
Danke,
bin gerade bei den Router umzutauschen.

MFG
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Netzwerke

WLAN Verbindung über Richtantenne aufbauen

Frage von bosserNetzwerke11 Kommentare

Hallo zusammen, folgendes Szenario: ich möchte über eine Richtantenne von Gebäude A zu Gebäude B (eine Scheune) eine WLAN ...

LAN, WAN, Wireless

Temporäre WLAN Verbindung für AD-Login

Frage von Christian.WidauerLAN, WAN, Wireless7 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Windows Netzwerk

WLAN Verbindung in Domain wird nicht authentifiziert

gelöst Frage von wisebeerWindows Netzwerk4 Kommentare

Liebe KollegInnen, Ich bin gerade dabei im Schulnetz APs zu installieren und eine Trennung in VLANs vorzunehmen. Ich Moment ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 22 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
gelöst Frage von C.MorgensternDNS10 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement10 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...

E-Mail
Rechtssichere Archivierung von emails
Frage von gerd33E-Mail9 Kommentare

Hallo zusammen, bin gerade dabei, eine revisions- und rechtsichere email-archivierung aucf meinem Server zu projektieren. Da eigentlich nur ich ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...