Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP User verliert Netzverbindung nach etwa X Std.

Mitglied: Geo007

Geo007 (Level 1) - Jetzt verbinden

19.04.2005, aktualisiert 29.04.2005, 5412 Aufrufe, 14 Kommentare

Noch immer das gleiche

Liebe Kollegen,

das Thema ist nicht vom Tisch. Alle kommen mit irgendwelche Rathschläge aber nichts
nutzt. Es ist ein Problem der auch Microsoft langsam zum Ohren bekommen hätte !! oder ?

Von immer mehr Leute höre ich das die das Problem haben, beruhigend ist das wir nicht alleine
sind....

Alles was ich bis jetzt in diese Forum gelesen habe, hat nicht geholfen....

Meine letzte Beobachtung:

Wenn der XP Rechner nicht mehr in DC ist die verbundene Netzlaufwerke bleiben stabil..
schon interessant...klingelst bei jemanden ?
Mitglied: BoTa
19.04.2005 um 16:39 Uhr
Hi,
dieses Problem habe ich bei einigen Wks auch
(Im übrigen nur bei Shares die auf den 2003 DomControllern lagen)
Memberserver waren nicht betroffen !!!????!!!

OK
1. Lösung die Erfolg brachte:
einige Wks. hatten kein SP drauf (schäm)

2. Lösung die dann erfolgbrachte, wenn 1. nichts brachte
An der Console des Client : net config server /autodisconnect:0

3. Einige Wks hatten Netzlaufwerküberwachungstools (LogMon) laufen, damit sie feststellen konnten ob sich Dateien auf dem Server geändert haben. Dieses brachte bei übertriebener Anwedung die NIC ausser tritt -> Tool sinvoll eingesetzt.


Jetzt laufen unsere Wks (über 100) wieder sauber

Gruss
Boris
Bitte warten ..
Mitglied: Geo007
19.04.2005 um 17:06 Uhr
Hallo Boris,

die ersten 2 Vorschläge habe ich hinter mir und haben nichts gebracht.
Kannst du die 3. einwenig erläutern. Kenne nicht ( sorry )

Danke.

Georg
Bitte warten ..
Mitglied: BoTa
19.04.2005 um 17:22 Uhr
OK,
einige Wks (User) hatten Laufwerke gemappt und diese Laufwerke ständig mit dem Tool Logmon überwacht. Dieses hat nur das Archiv-Bit überwacht. So konnten mehrere Tausend Dateien in wenigen Sekunden überwacht werden.
Dieses hat nachweislich zu abbrüchen der Netzwerkverbindungen geführt.
Jetzt sind die Intervalle so gelegt, das das Tool nur noch einmal in der Stunde nachschaut.
Der Totalcommander ist im übrigen auch ein Kandidat für Netzlaufwerkabbrüche bei Checksummenbilden und Bitweisem Vergleich von Dateien zwischen Server und Client

Leider wird dir das auch nicht weiter helfen.

Die uminösen defekten Switches und Stack Brüchen zwischen den Switchen werden es wohl nicht sein. Lässt sich ohnehin nur sehr schwer ausmachen.
Wenn du allerdings managebare Switches hast, schau doch einfach mal in die Logs bei den Error Rates. Damit habe ich schon einen def Steckplatz im Switch gefunden.
Sowas soll aber extrem sehr sehr selten sein.

Gruss
Boris
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 10:54 Uhr
Hallöchen,

bei mir war es bei ein XP PC im Windows2003 Domöne auch passiert. Immer so nach 10h ist die Netzwerkverbindung abgebrochen.
Nach langen suchen habe ich in den Standard-Domänensicherheitseinstellungen dort unter Sicherheitseinstellung/Kerberos-Richtlinie die Werte für Max. Gültigkeitsdauer des Benutzertickets von 10h auf 15h gestellt, sowie die max.Gültigkeitsdauer des Dienstticketes von 600 Minuten auf 900 Minuten geändert.
Seit einer Woche habe ich noch keine Fehlermeldung von diesen User erhalten.

Frage wäre noch, warum Kerberos aktiviert ist?

Gruß
Steffi
Bitte warten ..
Mitglied: Geo007
20.04.2005 um 11:36 Uhr
Hi Steffi,

bei mir ist aber Kerberos nicht aktiwiert ! Bei dir war´s ?

Gruß
Georg
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 11:42 Uhr
Hallo Georg,

ich habe die Einstellung nicht gefunden wo man Kerberos aktivierst.
Normalerweise aktiviere ich es nicht.
Einfach mal testen.
Bei den anderen 7 PC gibt es keine Problem. Alle PC sind neu.

Gruß
Steffi
Bitte warten ..
Mitglied: BoTa
20.04.2005 um 11:49 Uhr
wie betreibst du denn ein AD ohne Kerberos ?
Ist doch der elementate Authentifizierungsbestandteil eines W2K / W2K3 AD´s.

Gruss Boris
Bitte warten ..
Mitglied: Geo007
20.04.2005 um 11:54 Uhr
Hi Steffi,

ich war in der Sicherheitsrichtlinie für Domänekontoller, da ist nicht aktiviert, bei Domäne schon. Da habe ich auch die Werte erhöt. Schauen was kommt...

Der letzter PC im Netz habe icht vor etwa 2 Mo angeschloßen. Bis letzte woche war´s
ruhe, jetzt hat auch er angefangen mit Probleme.

zu Info:

In Netz sind noch 6 Win 2K users mit welche habe ich keine Probleme. Nur die 5 XP spinnen.
In einandere Netz hab ich 33 User mit Win 2K Server und auch keine Probleme.
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 11:55 Uhr
Hallo Boris,

in die Richtung hatte ich auch überlegt, und habe nicht weitergesucht nach das deaktivieren von Kerberos.
Habe einfach die Zeiten erhöht, seidem keine Klage mehr.

Gruß
Steffi
Bitte warten ..
Mitglied: Geo007
20.04.2005 um 11:59 Uhr
Hi Boris,

Stimmt was du sagst. Habe mich korrigiert ( siehe 2 Schritte oben ).

Gruß Georg
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 12:00 Uhr
Hallo Geo,

wäre schön, wenn du uns berichten könntest, ob damit der Fehler behoben ist.
Welche Zeiten war den bei dir eingestellt?

Gruß
Steffi
Bitte warten ..
Mitglied: Schlachter
21.04.2005 um 14:07 Uhr
blöde Frage, ich weiß, aber braucht man Kerbeos nicht prinzipiell für die Windows Authentifizierung, und wieso soll man es da abschalten?
Bitte warten ..
Mitglied: BoTa
22.04.2005 um 07:29 Uhr
Hi,
in einem AD funktioniert die Ticketvergabe prinzipiell durch Kerberos. Aber ...
Was machst du, wenn du noch NT Memberserver einsetzt ?
Diese verstehen nur NTLM.
Beim Aufsetzen eines AD kommt daher die Frage, ob du pre W2K Server im Einsatz hast.
Dann wird eine Kompatiblität auf dem AD geschaltet, die auch diese Kisten mitspielen lässt.
Generell ist es aber läuft ein AD mit Kerberos.

Gruss
Boris
Bitte warten ..
Mitglied: Geo007
29.04.2005 um 09:02 Uhr
An diese Stelle 1K Dank an die Steffi.
Es ist, seit 1 Woche, wider Ruhe im Netzwerk. Ihre Lösung mit Zeitänderungen in Kerberos
Hat funktioniert.

Geo
Bitte warten ..
Ähnliche Inhalte
Windows Server
AD User-Computer.Server-x-UEB und UBE
Frage von OberhausenerWindows Server6 Kommentare

Guten Morgen zusammen, ich wollte einmal kurz wissen, was in der AD unter Benutzer und Computer die bei mir ...

Batch & Shell

User nach x Monaten deaktivieren und verschieben

gelöst Frage von oesi1989Batch & Shell2 Kommentare

Hallo, ich würde gerne Nutzer nach einer bestimmten Zeit deaktivieren und verschieben. Es klappt aber mit dem folgenden Skript ...

Router & Routing

PFsense - Netzverbindung steht, aber kein Internet vorhanden

gelöst Frage von aschmidRouter & Routing45 Kommentare

Hallo zusammen, ich habe seit einiger Zeit eine PFsense Firewall das WAN ist über DHCP mit einem Router verbunden ...

Router & Routing

Cisco 866VAE verliert nach IOS Upgrade von 15.3.x auf 15.4.x oder höher ständig die PPP Verbindung

Frage von PavewayRouter & Routing2 Kommentare

Hallo Zusammen, wir verwenden einen Cisco 866VAE auf dem aktuell folgende Software läuft (c860vaew-advsecurityk9-mz.SPA.153-3.M6.bin): IOS Version: Cisco IOS Software, ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 17 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware23 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server22 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...