Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zugriff auf NAS in anderem IP-Adress Bereich

Mitglied: Torstenhof

Torstenhof (Level 1) - Jetzt verbinden

30.03.2017 um 11:22 Uhr, 2077 Aufrufe, 12 Kommentare, 1 Danke

Hallo liebe Forumsmitglieder

Ich habe folgendes Problem mit einer Netzwerkkonfiguration:

Netzwerk 1: IP Adressen 192.168.0.x Arbeitsplatzrechner und NAS
Zugriff Arbeitsplatsrechner auf NAS und Steuerungen in Netzwerk 192.168.100.x OK
Netzwerk 2: IP Adressen 192.168.100.x Arbeitsplatzrechner, Steuerungen und NAS
Zugriff Arbeitsplatsrechner auf NAS und Steuerungen OK

Als Router sind eine FRITZ!Box 7390 und ein Linksys WRT54GL im einsatz.

Mein Problem ist das Rechner aus dem Netzwerk 192.168.0.x auf bestimmte NAS Geräte im Netzwerk 192.168.100.x zugreifen können sollen und umgekehrt.
Wie muss ich das konfigurieren.
Kann mir einer eine Anleitung zukommen lassen.

Siehe angehängtes Bild

Die NAS Geräte sind an einem TP-Link TL-SG108E Switch Port 2-8 angeschlossen, Port 1 geht auf ein Netgear GS724T Switch Port 2

Die Arbeitsplatzrechner sind an Verschiedenen Ports des Netgear Switches angeschlossen.
Einige Rechner sind über Port 6 des Netgear Switches GS724T an ein Netgear Switch Netgear GS108T über Port 2 eingang auf den Port 1
angeschlossen. Port 6 soll nur fallweise für ein PG genutzt werden.

Die im Bild Grün und Rot markierte konfigruration funktioniert einwandfrei.


netzkonfig - Klicke auf das Bild, um es zu vergrößern

Danke


Mitglied: michi1983
30.03.2017, aktualisiert um 11:32 Uhr
Hallo,

also wenn das alles stimmt was du hier aufzeichnest, dann musst du ja VLANs im Einsatz haben, sonst kann das gar nicht klappen.
Die Kollegen korrigieren mich bitte wenn ich falsch liegen sollte.

Die Verbindung von Fritte zum nächsten Router und gleichzeitig zum Switch verstehe ich aber nicht, das Design sollte also auf jeden Fall überdacht werden (mal ganz abgesehen von den eingesetzten Hardware Komponenten).

Das einzige Gerät in deinem Netz, welches VLANs routen kann, muss der Router rechts oben sein, denn die Fritte kann es definitiv nicht.
Du wirst dort also den VLAN Zugriff regeln müssen wenn du von einem VLAN aufs andere Zugriff erlangen möchtest.

Gruß
Bitte warten ..
Mitglied: Torstenhof
30.03.2017 um 12:01 Uhr
Hallo Michi1983,

Nein, es ist im moment nur mit Routing über den WRT54GL eingerichtet und funktioniert. Mit VLAN's hab ich noch nichts gemacht.
Ich möchte aber welche einrichten weis nur nicht wie.
Da ich bei den Switch einstellungen nicht so ganz durchblicke und will mir nichts zerschiessen.

Gruß
Bitte warten ..
Mitglied: plexxus
30.03.2017 um 12:01 Uhr
Ja die Frage ist ob der Netgear-Switch ein VLAN aktiv hat, und somit wirklich physisch die Netze trennt
.. oder ob da einfach nur zwei IP-Netze.. aber im Physisch gleichen Netz ist.

Probier mal beim Arbeitsplatz - Rechner .. eine zweite IP-Adresse zu hinterlegen (geht in den Netzwerkeinstellungen) .. die zum anderen Netz passt.
Kannst du die Geräte im anderen Netz pingen.. ist gar nix getrennt.

Prinzipiell braucht man einen Router zwischen den zwei Netzen. Da hast du aber eh 2 Stk (Fritz und Linksys).
Bitte warten ..
Mitglied: brammer
30.03.2017 um 12:06 Uhr
Hallo,

@michi1983
das geht auch ohne VLAN ... einfach verschiedene IP Address Bereiche im default VLAN 1 ... nicht schön aber geht...

@Torstenhof
deine Zeichnung kann so nicht stimmen.... oder du hast 2 Kabel in einem POrt...

Laut Zeichnung geht von der FB Port 2 ein Kabel auf den Netgear Port 1
aber es geht auch Kabel vom Linksys auf Port 1 des Netgear...

Da keine deiner Netzwerkkomponenten VLAN fähig ist eher ein Krücke als eine sauberes Design...
Ich gehe mal davon aus das die IP Adressierung nicht geändert werden soll.

Da die FB das mit dem Routing nicht kann bleibt dir nur der Linksys übrig.... wenn der mit richtigen Image das Routing übernehmen kann...

brammer
Bitte warten ..
Mitglied: michi1983
30.03.2017 um 12:08 Uhr
Zitat von brammer:

Hallo,

@michi1983
das geht auch ohne VLAN ... einfach verschiedene IP Address Bereiche im default VLAN 1 ... nicht schön aber geht...
Okay, aber dann müssen die Clients manuell die jeweiligen Gateways eingetragen haben oder?
Bitte warten ..
Mitglied: brammer
LÖSUNG 30.03.2017 um 12:14 Uhr
Hallo

@michi1983
das Gateway benötigst du ja nur wenn die Maschinen mit einander reden sollen...
Da du bei einem Windows Rechner aber keine 2 Gateways hinterlegen kannst... wird das nix...

das Routing müsste hier der Linksys machen...

Im Moment ist das eine eher flache topologie die zwar mehr schlecht als recht funktioniert aber machbar....

@Torstenhof,
den Ring den du dir da gebastelt hast, der ist auch eher wenig effektiv.... da fährt dir der Spanning Tree dazwischen und schaltet dir einen Weg ab...

brammer
Bitte warten ..
Mitglied: michi1983
LÖSUNG 30.03.2017 um 12:21 Uhr
Zitat von brammer:
das Gateway benötigst du ja nur wenn die Maschinen mit einander reden sollen...
Da du bei einem Windows Rechner aber keine 2 Gateways hinterlegen kannst... wird das nix...
Okay, vielleicht steh ich einfach auf dem Schlauch, aber auf seiner Zeichnung sind ganz rechts zum Beispiel 2 Devices die jeweils eine IP aus 2 untersch. Netzen besitzen.
Wenn die nicht manuell konfiguriert sind, woher sollen die Devices wissen von welchem DHCP Server sie eine IP Beziehen?
Im Netz gibts ja offenbar 2 (Fritte 0.x und linksys 100.x)?

Gruß
Bitte warten ..
Mitglied: brammer
30.03.2017 um 13:17 Uhr
Hallo,

@michi1983
wenn dort 2 dhcp Server laufen dann wird das nichts werden...
Allerdings sehe ich in seinem Text auch keinen dhcp....

brammer
Bitte warten ..
Mitglied: Torstenhof
30.03.2017 um 13:27 Uhr
Hallo

Es haben alle Geräte feste ip adressen.
Ich kann aus dem 0.x netz auf die steuerungen im 100.x netz zugreifen nur nicht auf die nas im 100.x netz und umgekehrt.
Routing über fritte und linksys geht ich komme aus dem 100.x netz auch ins internet.
Die switche können alle vlan ich weis nir nicht wie die einstellungen sind. Das ist meine frage. Und reicht ein kabel von der fritte zum linksys wan port. Oder brauche ich zwingend ein zus. Kabel von linksys zum netgear?
Bitte warten ..
Mitglied: Torstenhof
30.03.2017 um 13:36 Uhr
Habe eben nochmal getestet wenn ich das patchkabel vom linksys port 1 abziehe kriege ich kein zugriff mehr auf die steuerungen. Daher geht ein kabel der fritte zum netgear und ein kabel von linksys zum netgear.
Bitte warten ..
Mitglied: brammer
30.03.2017 um 13:51 Uhr
Hallo,

@Torstenhof
das hört sich hier nach einem Industrie Netzwerk im Produktiv Umfeld an!?
Dann ist die Netzwerk Hardware aber wirklich komplett die falsche....

Spanning Tree prüft im allgemeinen erst nach 300 sek. ob der andere Pfad wieder offen ist...

Das heißt Kabel ziehen... in Ruhe einen Kaffee schlürfen und dann prüfen ob es wieder geht....

Die Konfiguration der VLAN's bzw. die saubere Strukturierung solltest du bitte einem Netzwerker übergeben...

brammer
Bitte warten ..
Mitglied: Torstenhof
30.03.2017 um 21:29 Uhr
Hallo

Ich danke euch allen erst einmal.
Bitte warten ..
Ähnliche Inhalte
Monitoring
PRTG Monitoring IP-Bereich
gelöst Frage von supertuxMonitoring7 Kommentare

Hallo, ich habe mir PRTG Monitor installiert, soweit läuft über die Domain-Anmeldung auch alles und die Daten sind auch ...

Netzwerkgrundlagen

IP-Bereich vergrößern und DHCP-Bereich verlagern

gelöst Frage von knallsterNetzwerkgrundlagen11 Kommentare

Hallo zusammen, ich habe hier momentan ein 172.16.1.0/24-Netz, allerdings werden die Adressen langsam knapp. Meine Idee ist jetzt, auf ...

Windows Server

IP Adresse aus ausgeschlossenem Bereich

gelöst Frage von almeraWindows Server3 Kommentare

Hi, ich habe hier ein Class B Netz mit dem Bereich von 172.16.0.0 bis 172.16.254.254 auf einem 2008 R2. ...

Windows Server

Server 2012 DNS AD DHCP. IP Adress Frage

Frage von maxrutzWindows Server1 Kommentar

Momentan hab ich zum Testen ein Server zuhause mit ESXI und winserver 2012. Ich habe ein Test Netzwerk gemacht ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 22 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

E-Mail
Rechtssichere Archivierung von emails
Frage von gerd33E-Mail9 Kommentare

Hallo zusammen, bin gerade dabei, eine revisions- und rechtsichere email-archivierung aucf meinem Server zu projektieren. Da eigentlich nur ich ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement9 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...