Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Zugriff über RAS-Richtlinien lässt sich nicht aktivieren

Mitglied: ahnungsl00ser
Hi,

ich versuche gerade eine VPN Verbindung per RAS (später per IPSEC) herzustellen.
In einem der Schritte ist vorgegeben, im Userprofil eines VPNUsers im Registerreiter "Einwählen" den Trigger auf "Zugriff über RAS-Richtlinien steuern" zu setzen. Genau dieser aber ist deaktiviert.
Routing und RAS ist bereits installiert, konfiguriert und aktiviert und ich werd gleich wahnsinnig :) face-smile
Ich hoffe mir kann da jemand weiterhelfen,

mit freundlichem Gruss,

Robert

Content-Key: 3629

Url: https://administrator.de/contentid/3629

Ausgedruckt am: 20.09.2021 um 07:09 Uhr

Mitglied: GPO
GPO 02.11.2004 um 12:10:21 Uhr
Goto Top
Hallo,

ich glaube, daß der Server zwei Netzwerkkarten braucht, damit er als VPN-Server einsetzbar ist.

Liegt es vielleicht daran?

GPO
Mitglied: ahnungsl00ser
ahnungsl00ser 02.11.2004 um 12:11:18 Uhr
Goto Top
Also laut meiner Anweisung soll er das gerade NICHT haben...
Mitglied: linkit
linkit 02.11.2004 um 12:14:34 Uhr
Goto Top
Hallo Robert,


das ist eigentlich eine ganz einfache Geschichte.... deine Domäne muß sich hierfür im Einheitlichen Modus befinden.

Dazu gehst du folgendermaßen vor.

1.

Um die Umstellung durchzuführen, öffst du über Verwaltung oder über MMC das Snap-In "Active Directory-Benutzer und -Computer" auf dem Domänencontroller.


2.

Ändere hier jetzt unter Eigenschaften einfach nur den Modus vom "gemischten Modus" in den "einheitlichen Modus". Damit diese Änderung wirksam wird, müßt du nach dem Replizieren der Änderung den Domänen-Controller neu starten, danach arbeitet Windows 2000 im "einheitlichen Modus".

3.

Wenn du jetzt im ADS unter den Benutzer nachguckst, sollten die Reiter bzw. Optionen nicht mehr grau sein.





Noch ein Tipp:

Falls du den ISA Server verwendest als Firewall, dann mußt du den nochmals deninstalliert und dann installieren. Hier muß immer RAS vorher isntalliert sein.
Mitglied: linkit
linkit 02.11.2004 um 12:14:42 Uhr
Goto Top
Hallo Robert,


das ist eigentlich eine ganz einfache Geschichte.... deine Domäne muß sich hierfür im Einheitlichen Modus befinden.

Dazu gehst du folgendermaßen vor.

1.

Um die Umstellung durchzuführen, öffst du über Verwaltung oder über MMC das Snap-In "Active Directory-Benutzer und -Computer" auf dem Domänencontroller.


2.

Ändere hier jetzt unter Eigenschaften einfach nur den Modus vom "gemischten Modus" in den "einheitlichen Modus". Damit diese Änderung wirksam wird, müßt du nach dem Replizieren der Änderung den Domänen-Controller neu starten, danach arbeitet Windows 2000 im "einheitlichen Modus".

3.

Wenn du jetzt im ADS unter den Benutzer nachguckst, sollten die Reiter bzw. Optionen nicht mehr grau sein.





Noch ein Tipp:

Falls du den ISA Server verwendest als Firewall, dann mußt du den nochmals deninstalliert und dann installieren. Hier muß immer RAS vorher isntalliert sein.
Mitglied: GPO
GPO 02.11.2004 um 12:15:37 Uhr
Goto Top
Hallo

Also laut meiner Anweisung soll er das gerade
NICHT haben...
Äh, wie jetzt????

GPO
Mitglied: ahnungsl00ser
ahnungsl00ser 02.11.2004 um 12:23:05 Uhr
Goto Top
@GPO
Er soll nur eine Karte haben

@linkit
Vielen herzlichen Dank ! Es hat funktioniert :) face-smile
Heiß diskutierte Beiträge
question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 1 TagFrageWindows Installation5 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 1 TagFrageServer6 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Rechner im Netzwerk frieren nach Neustart einCZF-MarkusVor 12 StundenFrageWindows Netzwerk13 Kommentare

Seit einer Woche frieren unsere Rechner (Windows 10) im Firmennetzwerk nach einem Neustart ein, mal ist es die Outlook.exe, mal die Explorer.exe, mal die .exe ...

question
Suche CPU-Tabelle als CSV oder XLS gelöst SarekHLVor 18 StundenFrageCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, kennt jemand eine Tabelle möglichst aller 64Bit-PC- und Notebook-Prozessoren im CSV-, ODS oder XLS/XLSX-Format mit Bezeichnung, Anzahl der Kerne, Geschwindigkeit und vielleicht sogar ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...

question
Active Directory NTDS - Settings werden nicht automatisch generiertBombadilVor 1 TagFrageWindows Server5 Kommentare

Hallo Community :), dies ist mein erster Beitrag bzw. die erste Frage, also nur vorab so zur Info. Mein "Problem" ist aufgetaucht im Zuge des ...

question
Kauftipp für einfaches KabelmodemTheEPOCHVor 14 StundenFrageHardware5 Kommentare

Hallo zusammen, ich bräuchte eine kleine Kaufberatung. Ich suche ein ganz einfaches Kabelmodem. Das Gerät soll vor eine OPNsense und das Internet bereitstellen. DOCSIS 3.0 ...