TrendMicro Worry-Free Business Security (WFBS) 10.0 SP1 - Critical Patch veröffentlicht!

vgem-e
Goto Top
Servus,

siehe hier https://downloadcenter.trendmicro.com/index.php?clk=tbl&clkval=5257& ....
Download-Link hier https://files.trendmicro.com/product swfbs/10.0WFBS_100_SP1_All_MSA_11.7_HFB1073.exe

Edit (17.08.20):
Dient zur Absicherung des "Messaging Security Agent" (Teilmodul des WFBS Advanced), siehe weitere Kommentare!


Gruß
VGem-e

Content-Key: 596244

Url: https://administrator.de/contentid/596244

Ausgedruckt am: 04.07.2022 um 13:07 Uhr

Mitglied: Looser27
Looser27 14.08.2020 um 11:28:10 Uhr
Goto Top
Installation bricht ab mit:

error

Unser WFBS ist letzter Patch-Stand....

Gruß

Looser
Mitglied: VGem-e
VGem-e 14.08.2020 um 11:31:09 Uhr
Goto Top
Servus,

@Looser27:

Hehe, evtl. schon im Vorgriff auf ein Upgrade des WFBS auf Version 11?

Ich warte meist kurze Zeit ab, was so im Internet für diese Patches u.ä. zu finden ist!

Gruß
Mitglied: Looser27
Looser27 14.08.2020 um 11:34:38 Uhr
Goto Top
Glaube eher, dass es nur einen bestimmten Dienst innerhalb der Suite betrifft.
Mitglied: VGem-e
VGem-e 17.08.2020 um 07:43:51 Uhr
Goto Top
Moin,

weiß der Himmel, was dieses "Update" bedeuten kann...

Üblicherweise zeigt die Verwaltungskonsole des WFBS solche Patches/Updates kurz nach der offiziellen Veröffentlichung auf der TrendMicro-Website auch als verfügbar an.

Bis heute noch nichts dergleichen?

Ob sich hier ein Ticket beim Hersteller lohnt?

Gruß
Mitglied: Looser27
Looser27 17.08.2020 um 08:25:08 Uhr
Goto Top
Auf der Download Seite wurde eine Info ergänzt:

"Messaging Security Agent installed"

Damit ist dann auch erklärt, warum das bei uns nicht angezeigt wird.....wir nutzen den nicht.
Mitglied: VGem-e
VGem-e 17.08.2020 um 08:56:32 Uhr
Goto Top
Servus,

noch als Nachtrag für die Kollegen, die auch den "Messaging Security Agent" installiert haben:

Hotfix nicht am Verwaltungs-Server installieren, sondern an demjenigen Server, auf dem tatsächlich ein Mailserver läuft!

Gruß