Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VMWare Server virtuelle Festplatte nicht nutzbar

Mitglied: tray-park

tray-park (Level 1) - Jetzt verbinden

21.04.2010 um 10:58 Uhr, 8924 Aufrufe, 7 Kommentare

Wir haben einen VMWare Server 1.0.10 im Einsatz.
Hier habe ich Windows 2008 64Bit Enterprise installiert und verzweifle gerade.

Hallo,

wie gesagt, ich hab nen Server 2008 Enterpise 64Bit zu Testzwecken auf eine virtuelle Platte installiert. Hab als VM Guest Operating Version Windows 2003 Enterprise 64Bit genommen.
Möchte ich nun eine weitere hinzufügen, geschehen seltsame Dinge die mir so noch nie in die Quere kamen.

Ich erstellte also eine zweite virtuelle SCSI Festplatte. Diese wollte ich dann unter Windows über die Datenträgerverwaltung
initialisieren und installieren.

Dies ist mir aber nicht möglich. Sie ist zu sehen, hat aber nen kleinen roten Pfeil an dem Symbol. Hab also keine Chance mit ihr zu arbeiten.
Dann hab ich ne IDE Platte hinzugefügt. Diese war zu sehen, ich konnte sie installieren und mit ihr arbeiten, bis zum nächsten Neustart.

Danach war die Platte einfach weg und die AD Datenbank inklusive. Es kam dann ein schöner Bluescreen der mir mitteilte, dass
einige Dateien nicht zu finden sind. Eine Verzeichniswiederherstellung hat natürlich auch nicht funktioniert.

Also hab ich ne Kopie der virtuellen Maschine in Betrieb genommen, AD auf C installiert und mich weiter an dem Festplattenproblem
versucht. Mittlerweile lässt sich die VM gar nicht mehr hoch fahren sobald ich ne virtuelle Festplatte erstellt habe. Ich klicke auf das
"Power On" Symbol und VMWare Server switcht direkt wieder auf den "Power Off" Button.

Was kann ich tun um ne zweite virtuelle Platte vernünftig einzurichten ohne mich mit diesen Problemen plagen zu müssen.

Auf die VM soll auch noch Exchange 2010 und alles auf Volume C zu installieren, da ist mir nicht wohl dabei.

Habt ihr Ideen? Bin über jede Anregung und Kritik froh.

Vielen Dank schonmal.

Tray
Mitglied: SamvanRatt
21.04.2010 um 11:41 Uhr
Hi
Afaik ist VMWare Server 1.x (dioe V2.x ist immerhin schon in der Lage damit umzugehen) nicht für 64Bit Umgebungen gedacht. Mit den Disks hatte ich bisher noch keine Probleme (egal ob SCIS/IDE Emulation) solange man die Größenbeschränkung auf max 255GB je Volumen beachtet. Stabil waren die immer... hast du keinen Fehler im Log beim Mounten bekommen?
Kommt ESX nicht in Frage?
Gruß
Sam
Bitte warten ..
Mitglied: tray-park
21.04.2010 um 11:56 Uhr
Hi,

danke für die schnelle Antwort.

Wenn alle Testungen erfolreich sind, wird die Maschine auf unseren ESX übernommen, bis dahin muss ich mit VMWare Server arbeiten. Auf 2.x möchte man auch nicht umsteigen, deshalb scheine ich hier wohl in der Klemme zu sitzen.

Aber nichts desto trotz haben wir bereits die ein oder andere VM 2003 64Bit im Einsatz, bei denen das Problem nicht auftaucht.

Und die Plattengröße hab ich mit 30GB auf C und 15 auf D eingerichtet, wobei ich ja von den 15 auf D nix habe.
Bitte warten ..
Mitglied: SamvanRatt
21.04.2010 um 12:09 Uhr
Eben merkwürdig; Passiert das auch wenn du testweise ein 32Bit OS nutzt? Hast du die SCSI Disk als LUN oder als ID eingebunden? Ich bin mit 2008 nur testweise vertraut, denke aber nicht das es sich so grundsätzlich von den NT Systemen sonst unterscheidet. Siehst du im Gerätemanager denn irgend ein Device dafür?
Bitte warten ..
Mitglied: tray-park
21.04.2010 um 13:03 Uhr
Wenn du mit LUN meinst, dass ich die physikalische Platte eingebunden habe, dann nein. Es ist ne virtuelle Platte mit VMWare Server erstellt.

Ich hab ja auch keine weitere Platte mehr eingebunden, denn sobald ich dies tue lässt sich die VM nicht mehr starten. Ich klicke auf das
"Power On" Symbol und VMWare Server switcht direkt wieder auf den "Power Off" Button.

Deshalb bin ich vorsichtig mit dem Einbinden. Weiß daher gerade nicht ob sie im Gerätemanager zu finden ist. Mache gerade ne Sicherheitskopie und schaus mir dann mal an.
Bitte warten ..
Mitglied: tray-park
21.04.2010 um 14:19 Uhr
So.

So schauts in der Datenträgerverwaltung aus

und so im Geräte Manager

Die Platte scheint also eingebunden zu sein, lässt sich aber nicht initialisieren.
Bitte warten ..
Mitglied: tray-park
23.04.2010 um 10:34 Uhr
Die Lösung des Problems:

VMWare Server 1.0.x eignet sich tatsächlich nur begrenzt für 64Bit Systeme.
Also VMWare Server 2.0.x installieren und durchstarten.

Danke für die Hilfe.

Grüße


Tray
Bitte warten ..
Mitglied: SamvanRatt
23.04.2010 um 10:43 Uhr
Hi
ja das war auch meine Info da V1. rein 32Bittig in der Win Welt ist (die Linux gibt es im 32/64 Flavour). Das es aber gerade mit der HD scheitert wundert mich dann doch; Hauptsache geht!
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2003 für Experimente noch nutzbar?

gelöst Frage von pelzfruchtExchange Server14 Kommentare

Moin, ich hätte die Möglichkeit sehr günstig (~ mittlerer 2 stelliger Euro Betrag) an einen Windows Server 2003 SBS ...

Hyper-V

Linux Debian Maus nicht nutzbar!

gelöst Frage von TechProbsHyper-V5 Kommentare

Hi, wir haben einen 2 Host Cluster Hyper V Umgebung auf 2016er Windows Server. Wir haben versucht von Vsphere ...

TK-Netze & Geräte

PfSense auf welcher Hardware sinnvoll nutzbar?

Frage von cerberus90TK-Netze & Geräte7 Kommentare

Hallo, ich habe pfSense mal testweise auf einem eig. recht guten System aufgespielt mit AMD 5400K APU (2x3,4Ghz) 8 ...

VB for Applications

Shell in VBA - Windowsstyle nicht nutzbar

Frage von AximandVB for Applications7 Kommentare

Moinmoin, irgendwie wirft mir der folgende Code als Fehler Fehler beim Kompilieren, erwartet: = aus? Kann das jemand nachvollziehen?

Neue Wissensbeiträge
Internet
Big Brother is Watching You
Information von transocean vor 4 StundenInternet

Moin, die Datenkrake Google fischt Informationen über Einkäufe ab, die GMail Nutzer im Netz tätigen. Gruß Uwe

Datenschutz
TeamViewer gehackt !
Information von aqui vor 6 StundenDatenschutz1 Kommentar

Hat schon einen Grund warum verantwortungsvolle Admins diese Software nicht einsetzen und sie in den meisten größeren Firmen aus ...

Netzwerke

Cisco Security Warnung für SoHo Switches der SG Serie

Information von aqui vor 1 TagNetzwerke3 Kommentare

Update auf eine aktuelle Version wäre also eine gute Idee ! ;-)

Sicherheit

Der TeamViewer-Entwickler war 2016 Opfer eines Cyber-Angriffs

Information von kgborn vor 1 TagSicherheit1 Kommentar

Ich denke, nur wenige dürften die kleine Firma TeamViewer aus Göppingen kennen - und einsetzen wird die Produkte von ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Netzwerk IP Kamera nur an einem Rechner sichtbar
Frage von Lutz-ReNetzwerkgrundlagen8 Kommentare

Guten Abend Ich hab in einem IP 4 Netzwerk mit gleichen Subnetz zwei Kameras mit festen IP Adresse und ...

Verschlüsselung & Zertifikate
Verschlüsselungsmethoden für Netzwerkdateien im Firmennetzwerk
Frage von kafipauseVerschlüsselung & Zertifikate7 Kommentare

Hallo, ich suche für meine Firma eine Verschlüsselungssoftware, um einige Ordner auf einem Fileserver zu verschlüsseln und verschiedenen Gruppen ...

Festplatten, SSD, Raid
Intel C612 AHCI SATA Raid ohne Warnungen?
gelöst Frage von NordicMikeFestplatten, SSD, Raid6 Kommentare

Moin zusammen, ich suche mir gerade einen Wolf. Ich habe einen Server 2016 core auf ein Supermicro X10DRi mit ...

Microsoft Office
Office 2010, 2013, 2016 und 2019 auf einem PC ohne Dualboot?
gelöst Frage von RT81-2019Microsoft Office6 Kommentare

Office 2010, 2013, 2016 und 2019 auf einem PC ohne Dualboot? In wie fern ist es möglich, das 2010 ...