OCZ SSD Festplatte lässt sich nicht als Bootlaufwerk einstellen

Mitglied: Astorix

Astorix (Level 1) - Jetzt verbinden

26.08.2011 um 10:55 Uhr, 6897 Aufrufe, 4 Kommentare

Eine OCZ SSD lässt sich bei aktiviertem RAID Modus nicht als Bootlaufwerk einstellen.

Hallo!

Ich habe eine OCZ Vertex 2 SSD Fesplatte und möchte diese in meinem Rechner als Bootlaufwerk verwenden. Zudem verwende ich zwei normale HDDs als Raid 1 am Intel Matrix Storage Manager des Boards.

Mir gelingt es nicht beides hinzubekommen: Entweder aktiviere ich die RAID Funktion im BIOS, dann wird die SSD nicht als Non-RAID Laufwerk angezeigt, ich kann also nicht davon Booten. Deaktiviere ich die RAID Funktion wird die SSD ohne Probleme erkannt und ich kann auch davon booten. In diesem Fall habe ich aber natürlich kein RAID der beiden anderen Platten mehr.

Gibt es einen generellen Grund warum die SSD im AHCI Modus erkannt wird, im RAID Modus aber nicht? Liegt das an der SSD, dem RAID Controller oder gibt es eine allgemeine Einschränkung, die dies verhindert?

Ein Tipp in welcher Richtung ich weiter suchen muss würde mir schon sehr helfen!
Besten Dank
Florian
Mitglied: Dani
26.08.2011 um 11:18 Uhr
Hi Florian,
also ich habe meine SSD als SATA Raid im BIOS konfiguriert und läuft seit 1/2 Jahr problemlos. Schau mal im Handbuch von deinen Mainboard nach, welche SATA-Ports zum RAID Controller gehören. Ich meine nämlich 2 Anschlüsse sind seperat zur Benutzung.


Grüße,
Dani
Bitte warten ..
Mitglied: Astorix
27.08.2011 um 12:09 Uhr
Hallo Dani,

vielen Dank für deine Antwort. Vielleicht habe ich mich falsch ausgedrückt: Die SSD soll NICHT in einem RAID laufen.

Folgendes will ich erreichen:
1. SSD als einzelne Platte als Bootlaufwerk
2. Zwei weitere HDDs als RAID 1.

Stelle ich im BIOS das Ganze auf den AHCI Modus werden alle drei Festplatten korrekt erkannt und ich kann die SSD als Bootlaufwerk einstellen. Stelle ich die Funktion aber auf "RAID" um (notwendig um ein RAID konfigurieren zu können), wird die SSD nicht mehr angezeigt. Hänge ich in diesem Fall statt der SSD eine normale HDD an den gleichen Port erreiche ich das Gewünschte: Die beiden HDDs schließe ich als RAID zusammen, die dritte HDD (Ersatz für die SSD) wird als "Non-RAID" gekennzeichnet, läuft also alleine und kann als Bootlaufwerk verwendet werden.

Die Einstellungen und die Verkabelung müsste also korrekt sein (mit drei HDDs funktioniert ja alles). Warum funktioniert es aber nicht mehr, wenn ich die einzelne HDD durch die SSD ersetzte?

Florian
Bitte warten ..
Mitglied: Dani
27.08.2011 um 23:21 Uhr
Stelle ich die Funktion aber auf "RAID" um (notwendig um ein RAID konfigurieren zu können), wird die SSD nicht mehr
Ist schon klar... aber hast du die SSD Platte auf einen SATA-Port auf dem Mainboard gehängt der nicht zum RAID gehört?!


Grüße,
Dani
Bitte warten ..
Mitglied: Phalanx82
30.08.2011 um 14:24 Uhr
Hallo,

beim Intel Storage Matrix Geraffel kann man idR. die Ports wählen, für die der Raid Modus
aktiviert werden soll. Da einfach nur die benötigten Ports auswählen den Rest auf Disabled
lassen.

Außerdem die Bootreihenfolge nicht vergessen umzustellen! Eventl. muss du nach den Änderungen im Bios
nochmal rebooten, das Raid Bios laden lassen und dann nochmal ins Bios damit dort das Raid Array als Boot
Option verfügbar wird und dann dort die SSD voranschieben.
Wenn Du das nicht machst, kann es sein das sich da Raid immer wieder selbstständig im Bios vordrängt.


Mfg.
Bitte warten ..
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Starlink im Unternehmen?
0xFFFFVor 1 TagFrageLAN, WAN, Wireless42 Kommentare

Guten Morgen Admins, leider leiden wir darunter, dass wir uns hier in DE noch in einem Entwicklungsland was die Internetanbindung angeht, sehr. Nun kam ...

Off Topic
Klimaanlage im Serverraum
gelöst imebroVor 1 TagFrageOff Topic20 Kommentare

Hallo, wir haben einen kleinen Serverraum (viell. 5 - 6 m²), in dem ein Serverschrank steht. Der Raum hat kein Fenster!!! Darin befinden sich ...

Microsoft
Datenkrake - Browser
DennisWeberVor 1 TagErfahrungsberichtMicrosoft14 Kommentare

Hallo zusammen, ich empfehle euch mal definitiv in "Temp" Verzeichnis eures Browsers zu schauen. Es war für mich erschreckend, wie viele wichtige Dokumente und ...

Netzwerkmanagement
Sicherheitsrisiken Synology DS Admin Konto
RitchtoolsVor 1 TagFrageNetzwerkmanagement6 Kommentare

Hallo Zusammen, ich habe die Pflege von einem Firmen NAS übernommen (Synology) es sind mehrere Rechner im Netzwerk die auf Daten zugreifen. Leider hat ...

Windows 10
Windows 10 hängt bei Neustart immer bei "Bitte warten" über Stunden
gelöst Odde23Vor 1 TagFrageWindows 1023 Kommentare

Ich habe seit längerem, um genau zu sein seit gut einem Jahr, da wurde der Rechner gekauft, das Problem, dass der Rechner bei einem ...

Microsoft
Meine Gruppenrichtlinie wird nicht angewendet oder ich bin zu dumm
gelöst RandonDudeVor 19 StundenFrageMicrosoft15 Kommentare

Hallo zusammen, ich bin Hobby-Admin für einen Versicherungsmakler. Wir haben ein Active Directory im Einsatz. Ich möchte verhindern, dass sich Benutzer an PCs anmelden, ...

Weiterbildung
Das Impostersyndrom oder: "Was kann ich eigentlich?"
AnduinVor 22 StundenFrageWeiterbildung7 Kommentare

Werte Mitadmins, ich würde mich heute gerne mit einem mir wichtigen Thema an euch wenden. Ich bin 40 Jahre alt und seit 21 Jahren ...

Windows Server
Igel + Terminalserver + VoIP + Softphone
Asgard-LokiVor 20 StundenFrageWindows Server13 Kommentare

Gude Kolleginnen und Kollegen, ich habe da mal eine Frage zu einem Thema was für mich relativ neu ist. Wir wollen unsere Telefonie gerne ...