Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Was habe ich falsch gemacht?

Mitglied: 3784

Raid 0

Hallo,

Habe mit meinem ASUS P4533-E und 2 WD 800JB Platten genau nach Anleitung ein Raid 0 eingerichtet. Nun habe ich folgendes Problem: Beim kopieren von Daten bleibt das System einfach stehen, läuft manchmal weiter und manchmal bleibt es komplett hängen. Auch bleibt der Mauszeiger manchmal stehen, so als müsste der PC mal 30 sec. nachdenken.

System:

P4 1700 MHZ
1024 MB RAM
Ti 4200
ASUS P4533-E
2 WD 800 JB Platten

Wo liegt der Fehler?

mfg Scorpi

Content-Key: 1870

Url: https://administrator.de/contentid/1870

Ausgedruckt am: 28.07.2021 um 06:07 Uhr

Mitglied: linkit
linkit 08.08.2004 um 22:10:11 Uhr
Goto Top
Also ich denke du hast das Board P4B533-E => p4533-e gibt es nicht...

Mit zwei Motherboards von ASUS hatte ich ebenso dieses Problem, allerdings war nicht das Raid schuld. Bei dem einen lag es an den IDE Kabeln, die nicht innerhalb der Spezifikation waren, hier gab es immer wieder Signalüberschneidungen. Beim anderen lagen IRQ-Sharingkonflikte vor.

1. Teste andere Kabel
sollte es hier einwandfrei laufen, liegt es an den Kabeln
2. Entferne alle PCI Karten bis auf Graphikarte und schalte alle Onbaordgeräte (Audio, LAN, COM,LPT, USB) bis auf RAID ab. Prüfe ob AGP und Raid auf selben IRQ liegen.
sollte es hier einwandfrei laufen, liegt es am Sharing
3. Im Zweifelsfall mach eine Parallelinstallation auf dem Rechner mit deaktivertem APIC und NO PNP OS und teste.
sollte es hier einwandfrei laufen, liegt es am sharing
4. Verwende als Test nicht Raid 0 sondern 1
Sollte es hier einwandfrei laufen, hat eine deiner Platten ein Problem



Ich glaube nicht, das es am Raid an sich liegt.... das Board an sich war/ist sehr gut.
Mitglied: 3784
3784 08.08.2004 um 22:39:31 Uhr
Goto Top
ok, werde allen Hinweisen nachgehen. Wie kann ich denn rausbekommen welche Platte spinnt, wenn dem so wäre, abgesehen davon dass sie fabrikneu sind?
Hatte schon beim Einstellen Probleme, wenn die Platten auf Master gejumpert waren wurden sie nicht erkannt vom Raidcontroller, erst als ich auf Cableselect gejumpert hatte funktionierte es. Habe nach dem Setup von XP mal wieder umgejumpert auf Master, da laufen die Platten, aber das selbe Problem.

mfg Scorpi
Mitglied: 3784
3784 09.08.2004 um 00:32:06 Uhr
Goto Top
So, an den Kabeln lag es nicht, die habe ich gewechselt. Es kommt nun auch mit unter zu Soundproblemen, das ist mir vorher nicht aufgefallen, weil die Boxen noch ab waren. Werde das Audio mal im Bios ausschalten. Was ist eigentlich besser, raid vom Mainboard oder von nem Controller als PCI-Karte?
Werde weiterhin berichten

mfg Scorpi
Mitglied: huppsi
huppsi 09.08.2004 um 11:06:06 Uhr
Goto Top
Naja nach meiner Erfahrung nach ist ein richtiger PCI-RAID Controller besser. Hatte auch schon mal arge Probleme mit einem Gigabyte Mainboard mit Raid onboard.

Es ist auch schon komisch das du die Platten auf cs jumpern musst damit es läuft. Sind die Platten auch als Bootpartition eingestellt?

Peter
Mitglied: linkit
linkit 09.08.2004 um 12:23:09 Uhr
Goto Top
@Black


schalte alle onboardgeräte im bios ab bis auf das Raid, denn wenn du APIC aktiviert hast, liegen die meist alle auf dem selben IRQ und werden dann verteilt....

Eigener Raidcontroller ist immer besser. Du hast auf den Onboard Raid Controller meist ziemliche Einschränkungen bsp. nur Raid 1 oder 0 und dann auch nur einmal das ganze.
Gecached sind die Dinger meistens auch nicht oder ziehen dies vom Hauptspeicher ab, was aber wiederum dann dort fehlt und lange über die Bridge läuft....
Viele Controller bringen hier eigenen schnellen Cache mit oder sind dahingehend erweitertbar.

Aber ich sag mal für den hausgebrauch reicht meistens die OnboardVariante....
Mitglied: 3784
3784 09.08.2004 um 17:51:04 Uhr
Goto Top
Habe bisher alles probiert und nix hat den ersehnten Erfolg gebracht. Habe ASUS mein Problem erläutert und warte nun auf die Antwort.
Welcher Raid-Controller ist den zu empfehlen? Er sollte bootfähig sein und RAID 0/1/0+1beherschen.

mfg Scorpi
Mitglied: linkit
linkit 09.08.2004 um 18:56:27 Uhr
Goto Top
Naja, im Prinzip gibt es nur HighPoint oder Promise... alle anderen Hersteller Labeln nur um... anderst als bei SCSI kauft Adaptec beispielsweise bei HighPoint ein.


Bei Promise hast du Probleme, wenn du mehr als einen Controller einbaust... dann wird oft der andere nicht erkannt. Aber da es bei dir zuhause ist, ist das wahrscheinlich eh nicht der Fall....


Sauber laufen eigentlich beide Hersteller....
Heiß diskutierte Beiträge
question
Zentrale Lösung für Antivirus, Patchmanagement, Monitoring in einem?Andre82msVor 1 TagFrageSicherheits-Tools24 Kommentare

Hallo Zusammen, ich suche schon seit längerem eine gute Lösung, welche ein gut funktionierendes Patchmanagement, Anti-Virenscanner mit EDR sowie ein Monitoring in einem Dashboard beinhaltet ...

question
Signatur-Programm gesuchtArchanVor 1 TagFrageOutlook & Mail20 Kommentare

Hi zusammen, vorab als Info: Wir haben eine Mischung aus Office365 und 2016, sowie einen Exchange 2016 Server. Ich bin nun auf der Suche nach ...

question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 23 StundenFrageWindows Netzwerk20 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 22 StundenFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Mikrotik vs. Unify - Warum mögt Ihr Unify nicht? gelöst tagol.deVor 1 TagFragePeripheriegeräte10 Kommentare

Hallo immer wieder lese ich, das hier auf Administrator.de Mikrotik bevorzugt wird. Aktuell habe ich zuhause 2 AP von Unify + Controller auf einem Rasberry ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 16 StundenFrageWindows Server24 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Home-Office Laptop kann DNS nicht auflösenLubosNovyVor 1 TagFrageWindows Netzwerk15 Kommentare

Hallo zusammen, Situation: Manche Kolleginnen arbeiten im Home-Office und sind über Sophos SSL Client verbunden. Die Notebooks sind von mir vorbereitet, in die Domänen aufgenommen ...

report
Positive Erfahrung mit VodafoneitebobVor 1 TagErfahrungsberichtFlatrates3 Kommentare

Hallo zusammen, vieles, was ich im Beitrag Erfahrungsbericht Vodafone - Die endlose Vertragsänderung und in Kommentaren lese, deckt sich mit meinen persönlichen Erfahrungen mit Vodafone. ...