Programme in der Startleiste werden verzögert angezeigt

ThorstenausCUX
Mal kurz zur Vorstellung: Ich heiße Thorsten und komme aus dem Großraum Cuxhaven.

Nun zu meinem Problem:

Bei meinem Rechner ist folgendes Problem:

Eigentlich ist es schon von Anfang an, wenn ich mit der Maus auf Start - Programme und dann zum Beispiel auf
Zubehör gehe, dann dauert es sehr lange bis der Inhalt dieses Reiters anzeigt wird. Teilweise 5sec. !!

Ist der Inhalt erst einmal angezeigt, und ich gehe ein zweites Mal auf diesen Reiter, dann kommt der Inhalt sofort und OHNE
Verzögerung. Arbeite ich dann etwa 10min. weiter, dann kommt es wieder zu Verzögerungen.

Ich habe schon den MenuShowDelay hin und her geändert. Auch habe ich schon den IconCache auf 4096 geändert.
Mit TuneUp und sonst für welchen Programmen habe ich auch schon herumexperimentiert.

Ich schließe einen Virus etc. aus weil ich mein System eigentlich fast täglich überprüfe.

Der Rechner hängt am Netzwerk und ist mit einem Router mit einem anderen Rechner verbunden.

Ich bin mitlerweile mit meinem Latein am Ende. Ich habe schon den ein oder anderen Spezi nach meinem
Problem gefragt. Leider konnte mir niemand so richtig helfen.

Kann mir hier jemand helfen?????

Content-Key: 34954

Url: https://administrator.de/contentid/34954

Ausgedruckt am: 23.01.2022 um 06:01 Uhr

Mitglied: ThorstenausCUX
ThorstenausCUX 27.06.2006 um 16:27:59 Uhr
Goto Top
Habe gerade mal den abgesicherten Modus gestartet. Da tritt dieses
Problem nicht auf. Jedenfalls nicht so extrem wie im normalen Modus!

Gruß Thorsten
Mitglied: AndreasHoster
AndreasHoster 27.06.2006 um 18:02:26 Uhr
Goto Top
Wir haben so ein Problem auch schon mal gehabt, allerdings in einer etwas anderen Umgebung (Firmennetz mit 500 Clients).
Bei uns war das Problem, daß auf den PCs eine Verknüpfung im Startmenü war, die ihr Symbol von einem anderen Rechner geholt hat und diesen im Netz gesucht hat, was zu dieser Verzögerung geführt hat, weil die User nicht auf diesen Rechner zugreifen konnten.
Dummerweise ist es bei MS so, daß bei den Eigenschaften für das Symbol C:\Programme... angezeigt wurde im Explorer, aber intern hat der sich \\pcname\c$\programme... gemerkt.

Hast Du einen Link im Startmenü mit dem Standardsymbol von Windows, statt dem richtigen Programmsymbol? Dieser dürfte dann dafür verantwortlich sein.

Oder mal mit filemon von http://www.sysinternals.com/FileAndDiskUtilities.html nachprotokollieren, auf welche Dateien er beim Öffnen des Menüs versucht zuzugreifen und ob es bei irgendwelchen Dateien fehlschlägt.
Mitglied: ThorstenausCUX
ThorstenausCUX 27.06.2006 um 19:58:31 Uhr
Goto Top
Hi Andreas,
danke für die rasche mail!!

Ich werde gleich wenn ich Zeit habe mal genau nachforschen!
Wenn ich etwas gefunden habe, dann werde ich mich melden!!!

Gruß Thorsten
Mitglied: ThorstenausCUX
ThorstenausCUX 28.06.2006 um 12:01:58 Uhr
Goto Top
Habe mal jedes Icon mir genau angesehen wo die Verknüpfung hin geht.
Leider habe ich nichts gefunden was auf einen Fehler schließen läßt.
Nun werde ich mal mit dem filemon suchen gehen.

Gruß Thorsten
Mitglied: ThorstenausCUX
ThorstenausCUX 29.06.2006 um 08:44:35 Uhr
Goto Top
Habe jetzt alles versucht. Leider ist das Problem immer noch da.

Hat jemand sonst noch eine Idee ???

Gruß Thorsten
Heiß diskutierte Beiträge
question
Netzwerk Grafisch darstellen?FireWorldVor 1 TagFrageInternet8 Kommentare

Hallo, ich bin der Zeit auf der Suche nach einem Programm zur Grafischen Darstellung von inbound/outbound eines Servers in einem Rechenzentrum. Hat Jemand eine idee ...

info
Ruhe in Frieden, HackbratenVision2015Vor 1 TagInformationOff Topic5 Kommentare

Der US-Sänger Meat Loaf ist tot. Er starb laut seiner Facebook-Seite in der vergangenen Nacht im Alter von 74 Jahren. Meat Loaf, mit bürgerlichem Namen ...

question
Fritz Repeater 1750E "verloren"reksierpVor 1 TagFrageHardware9 Kommentare

Hallo, ich habe ein 150 Jahre altes Haus (ehemaliger Dorf-Bahnhof), sehr verwinkelt, viele Räume, mit Anbau, 2 Kriech-Dachböden. Vor mehreren Jahren hab ich einige Repeater ...

question
Tablet-Display defekt: wie Zugriff auf DatenMahstarDVor 1 TagFrageGoogle Android6 Kommentare

Guten Abend, ich habe ein Tablet überreicht bekommen mit der Bitte um den Versuch einer Datenrettung. Tablet: Samsung Galaxy Tab-A (2016, SM-T585) Das Display ist ...

question
Verständnisproblem SubnettingKarolaVor 23 StundenFrageNetzwerkgrundlagen6 Kommentare

Hallo, möchte mal nerven weil ich keine Antwort finde Ein Netzwerk 172.16.0.0 /16 besteht aus einem alten Router als 4 Port Switch und 4 Clients. ...

question
Analog Telefonanschluss aufs Netzwerk bringenpeter91gVor 18 StundenFrageISDN & Analoganschlüsse10 Kommentare

Hallo zusammen, ich habe aktuell ein Router von meinem Provider welcher im Bridge-Modus geschalten ist. Dadurch kann ich die Festnetztelefonie nur über den Analog-Anschluss am ...

question
Alternative für MS TeamsBlackDevilVor 12 StundenFrageVideo & Streaming4 Kommentare

Servus Zusammen, ich arbeite eigentlich grundsätzlich remote, was eben auch Kundengespräche und -beratung inkludiert. Bisher mache ich das über MS Teams, was im Grundsatz auch ...

question
Syntax zum Mappen einer Freigabe auf einem RDSHmtcmtcVor 13 StundenFrageNetzwerke12 Kommentare

Hallo zusammen, ich starte normalerweise eine rdp-Datei um mich vom HomeOffice auf meinen RDSH-Client in der Firma zu verbinden. -> also kein Problem Auf diesem ...