Notebook findet keine WEP-verschlüsselten Access Points

Mitglied: Mikeybert

Mikeybert (Level 1) - Jetzt verbinden

24.08.2006, aktualisiert 28.08.2006, 7189 Aufrufe, 3 Kommentare

Habe hier ein Kunden-Notebook zur Fehlerüberprüfung liegen, komme aber nicht weiter.

Das Notebook ist ein Toshiba Satellite A100-512 mit integriertem WLAN-Modul Atheros AR5005G (54 MBit) mit Windows XP Home. Das merkwürdige an diesem WLAN-Modul ist das es in der Windows-eigenen WLAN-Steuerung einen Access Point der mit WEP-verschlüsselt ist gar nicht erst in der Liste der gefundenen Access Points findet, jedoch einen mit WPA-verschlüsselten Access Point schon.

Umgekehrt würde ja ein Schuh draus werden daß er das ältere Verschlüsselungsverfahren findet aber das neue nicht. Das könnte dann evtl. ein Treiber-Problem sein. Hier ist es aber genau umgekehrt und es wird nur das neuere Verschlüsselungsverfahren in der Liste gefunden, aber das ältere nicht.

Versuche wie Kanalwechsel und anderer Treiber haben leider keine Besserung gebracht. Hatte jemand auch schon einmal dieses Problem ?

Gruss,
Mike
Mitglied: Robsondeluxe
24.08.2006 um 13:50 Uhr
Versuch mal die APs mit der Verschlüsselung manuell hinzuzufügen ... vielleicht gehts dann
Bitte warten ..
Mitglied: Mikeybert
24.08.2006 um 16:25 Uhr
Ich habs glücklicherweise selbst lösen können ! Die Lösung war einen tieferen Kanal am WLAN Access Point einzustellen. Ich hatte vorher Kanal 13 eingestellt, doch das war offenbar zu hoch für die WLAN-Karte im Notebook. Nach dem Umstellen auf Kanal 10 gings sofort.

Für mich eindeutig ein technischer Mangel, denn das Notebook ist für den deutschen Markt gefertigt, kommt aber mit den in Deutschland geltenden WLAN-Standards nicht zurecht. Ich werde jetzt beim Hersteller nachfragen was die sich dabei gedacht haben.
Bitte warten ..
Mitglied: 34566
34566 (Level 1)
28.08.2006 um 21:09 Uhr
Hallo!

Dieses Problem habe ich auch und habe einen empfohlenen LINK für diese WLAN-Karte nicht nutzen können. Ich habe jetzt bei Toshiba einen Call aufgemacht, wenn ich was weiß, melde ich mich!

Komisch ist, dass es ohne WEP/WPA klappt!

Gruss
Thomas
Bitte warten ..
Heiß diskutierte Inhalte
Windows Server
Lizenzen für Virtualisierungshost
TakworianVor 1 TagFrageWindows Server16 Kommentare

Hallo, ich werde demnächst einen HA-Cluster aus 3 x HP DL580 in Betrieb nehmen. Der Cluster wird unter Proxmox betrieben und es sollen diverse ...

Netzwerke
Erfahrungen mit HPE Aruba Switches (Aruba OS)
sixofeightVor 20 StundenAllgemeinNetzwerke11 Kommentare

Holla zusammen, Wer von euch setzt Aruba Switches (Aruba OS, ehemals HP ProCurve) ein und wie sind eure Erfahrungen bzw. wie zufrieden seid ihr ...

Webentwicklung
Webdesigner ist verschwunden
Janno100Vor 1 TagFrageWebentwicklung3 Kommentare

Hallo zusammen Kunde hat einen Webdesigner der die Domain des Kunden vor einigen Jahren einfach unter seinen eigenen Name weiter geführt hat. Diese haben ...

Windows 7
Win7 64bit - ssd - Dateien verschwinden
rellixVor 1 TagFrageWindows 77 Kommentare

Grüße in die Runde, ich hab nach 20+ Jahren IT Erfahrung viel gesehen und schreibe hier meist erst, wenn ich keine Idee mehr habe ...

Router & Routing
Routing Verständnisfrage
gelöst GrueneSosseMitSpeckVor 1 TagFrageRouter & Routing6 Kommentare

Moin, ich steh gerade etwas auf dem Schlauch. Ich habe im Wesentlichen zwei Netze: 1.) 192.168.0.0 / 24 Das ist das Netz hinter meinem ...

Netzwerke
Sporadisch, temporäre nicht erreichbare IPs
BlueBookVor 1 TagFrageNetzwerke7 Kommentare

Hallo zusammen, ich habe ein Problem seit mehreren Monaten schon mit meinem Netzwerk. Ich hoffe jemand hat eine Idee oder einen Tipp. Hin und ...

Netzwerkgrundlagen
Aufgabe - Subnetting
gelöst cornflakes01Vor 1 TagFrageNetzwerkgrundlagen5 Kommentare

Hi, bin zufällig auf diese Seite gestoßen und habe eine Frage bezüglich Subnetting. Wir haben kurz vor unserer Abiturprüfung eine Aufgabenstellung im Unterricht behandelt, ...

Windows Server
Server clonen
oGutITVor 22 StundenFrageWindows Server5 Kommentare

Hallo ich habe einen alten HP Server Gen8 und möchte diese auf einen HP Microserver Gen8 klonen. Auf dem HP Server ist 2W12KR2 am ...