Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei eMail-Empfang mit Umlauten

Mitglied: quartery

quartery (Level 1) - Jetzt verbinden

05.09.2007, aktualisiert 07.09.2007, 7418 Aufrufe, 9 Kommentare

Hallo zusammen,

wir haben einen 2003 SBS Server mit Exchange - keine Spamfilter
Alle eMails kommen fehlerfrei bei allen Usern an.

Von einem Kunden jedoch verschwindet JEDE von ihm gesendete Mail. Die Mails gehen definitiv beim Kunden raus, können bei 1und1 im Webaccount noch gelesen werden. Nachdem unser Exchange die Mails abholt, ist diese eine besagte Mail weg, das 1und1-Konto ist natürlich auch (richtigerweise) leer.

Von allen anderen Ansprechpartnern des Kunden kommen alle Mails fehlerfrei an.

Jetzt zeigt mir der Webmailer bei 1und1 als Namen "Müller, Peter, Einkauf" an - die Mailadresse lautet p.mueller@firma.de.

Hat das was mit den Umlauten zu tun?

Wie schon gesagt - die Mails "verschwinden" - kein Spamfilter aktiv - keine Benachrichtigung, das eine Mail Viren
enthält oder ähnliches.

Hat jemand schon einmal diese Problem gehabt?

Vielen Dank für eure Hilfe...
Mitglied: winworker
05.09.2007 um 14:18 Uhr
Wie holt ihr denn die Mails bei 1&1 ab? Mit dem eingebauten POP Connector vom SBS Server oder nehmt ihr ein anderes Tool?
Bitte warten ..
Mitglied: quartery
05.09.2007 um 14:27 Uhr
hatte ich vergessen, zu schreiben :

Mails werden mit POP-Connector geholt.
Bitte warten ..
Mitglied: winworker
05.09.2007 um 14:45 Uhr
Ist vielleicht im POP Connector die Verknüpfung zum Benutzer falsch?
Bestimmt hast du einen Benutzer angegeben, der unzustellbare Mails erhält. Kommen denn bei diesem Benutzer Emails an?
Bitte warten ..
Mitglied: quartery
05.09.2007 um 15:14 Uhr
Wir haben folgenden Fall:

der "böse" Kunde schickt seine Mail an alle möglichen Empfänger hier bei uns:

info@firma.de
name1@firma.de
name2@firma.de
...

jede dieser Adressen bekommt alle Mails einwandfrei, nur die von besagtem Kunden nicht.

Kann also eigentlich nicht am POP-Connector liegen, da alle anderen Mails ankommen.

Soeben zusätzlich aufgetreten: ein zweiter Ansprechpartner des Kunden (auch mit Umlaut
im Namen) hat ebenfalls keinen Erfolg, uns Mails zu senden.
Im Webmail von 1und1 war sie aber angekommen.
Bitte warten ..
Mitglied: winworker
05.09.2007 um 15:27 Uhr
Jetzt hab ichs verstanden !

Du hast schon recht. Kann eigentlich nur am POP Connector liegen. Hast du mal einen anderen POP Connector ausprobiert?

Kann dir fetchmail wärmstens empfehlen. Hab ich auch bei einigen Kunden am laufen.
Der eingebaute POP Connector soll auch nicht der beste sein. (was man so hört)
Bitte warten ..
Mitglied: Samtpfote
05.09.2007 um 23:45 Uhr
Hast Du schon mal das Logging im Pop3 Connector angedreht, und dann ein Mail vom "bösen" Kunden abgerufen? Zeig mal Logfile...
Bitte warten ..
Mitglied: quartery
07.09.2007 um 11:32 Uhr
Hallo...

fetchmail kommt leider nicht in Frage, da es auf Linux läuft (oder nicht?).
Habe mal ein wenig gegoogelt. Scheinbar haben auch andere das Problem.

Es scheint dann aufzutreten, wenn im RealName Umlaut UND Komma verwendet wird.


Gibt es außer fetchmail noch einen anderen empfehlenswerte POP-Connector?
Bitte warten ..
Mitglied: quartery
07.09.2007 um 11:39 Uhr
Sorry- der "böse" Kunde ist bereits reichlich genervt.

Möchte ihm jetzt nicht zumuten mir noch mehr Mails zu schicken. Logging habe ich jetzt mal auf
Protokollierungsstufe "Maximal" eingestellt.
Bitte warten ..
Mitglied: winworker
07.09.2007 um 21:46 Uhr
fetchmail gibts auch für windows (mit cygwin)
Hier ist ein Link mit einer guten Anleitung
http://www.msxfaq.net/tools/fetchmail.htm
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Falscher Anzeigename bei Email-Empfang von Kontakten

Frage von user080155Exchange Server8 Kommentare

Umgebung: SBS 2008 /Exchange 2007 / Outlook 2010 Problem: Für einige Mitarbeiter (z.B. Betriebsrat) oder auch für Objekte (außerhalb ...

E-Mail

Email Empfang zeitverzögert, e-mails kommen verspätet an

gelöst Frage von pcproblemkeinproblemE-Mail5 Kommentare

Hallo, ich erhalte ab und zu emails bis zu 4 Tage zeitverzögert. Das bei 1und1 basic business Emailaccount. Das ...

Voice over IP

Problem mit dem Fax-Versand, Fax-Empfang funktioniert

Frage von cramtroniVoice over IP7 Kommentare

Guten Tag zusammen, ich habe bei einem analogen Fax, das über einen VoIP-Anschluss betrieben wird, Probleme mit dem Fax-Versand. ...

Exchange Server

Problem mit email bei exchange

Frage von jensgebkenExchange Server2 Kommentare

hallo gemeinschaft ich habe ein exchange server wenn die cleints im localen netz sind, dann kann ich über das ...

Neue Wissensbeiträge
Humor (lol)

Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!

Tipp von Snowbird vor 12 StundenHumor (lol)12 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 1 TagHumor (lol)13 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 TagWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 2 TagenViren und Trojaner5 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Heiß diskutierte Inhalte
Hyper-V
Bei Neuaufbau auf Core-Server setzen?
gelöst Frage von dertowaHyper-V33 Kommentare

Hallo zusammen, ich habe vor einigen Monaten die Verantwortung für eine EDV-Landschaft übernommen die seit Jahren von einem Dienstleister ...

Router & Routing
VPN Verbindung zur Fritzbox über Speedport
gelöst Frage von SchwabenlandRouter & Routing13 Kommentare

Hallo! Ich bin gerade im Urlaub an der Nordsee :-) In unserem Ferienhaus haben wir WLAN, das durch einen ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)12 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Batch & Shell
PowerShell - Text an HTMLbody übergeben mit UTF-8 Kodierung
Frage von Pat.batBatch & Shell12 Kommentare

Hallo zusammen, ich stoße momentan auf folgendes Problem. Ich möchte mit meinem Skript E-Mails versenden. Text und Signatur samt ...