jstar5588
Goto Top

Interne Mail erhält fälschlicherweise Phishingwarnung - wie beheben?

Hallo Zusammen,

wir haben hier Snipe-It eingeführt und haben ein Problem mit den Nachrichten welche dort raus geschickt werden.
Diese werden von Outlook als potentielle Phishingnachrichten identifizert und erhalten dann beim Öffnen die Warnung hierzu.

phishingwarnung

Dies solle natürlich nach Möglichkeit nicht passieren und ich kann das ja auch in Outlook selbst beheben wenn ich auf die Warnung klicke.
Nun aber meine Frage hierzu:
Kann ich das vorab auf dem Exchange Server 2019 selbst oder auf Clientebene per Outlook-GPO beheben, sodass die Warnung nicht mehr auftritt?

Vielen Dank vorab.

Beste Grüße,

Content-Key: 6592680423

Url: https://administrator.de/contentid/6592680423

Printed on: July 24, 2024 at 21:07 o'clock

Member: Celiko
Celiko May 10, 2024 at 22:06:27 (UTC)
Goto Top
Moin,

Kannst auf dem exchange den Absender oder die Domäne vom Absender auf die white-list packen

Wenn die dann aber mal etwas unsicheres rausschicken kommt es bei euch an


Vg
Member: mbehrens
mbehrens May 10, 2024 at 22:21:25 (UTC)
Goto Top
Zitat von @jstar5588:

wir haben hier Snipe-It eingeführt und haben ein Problem mit den Nachrichten welche dort raus geschickt werden.

Und die werden über welche Mechanismen mit Hilfe welcher Systeme wie versandt?
Member: jstar5588
jstar5588 May 10, 2024 updated at 23:22:16 (UTC)
Goto Top

Zitat von @jstar5588:

wir haben hier Snipe-It eingeführt und haben ein Problem mit den Nachrichten welche dort raus geschickt werden.

Und die werden über welche Mechanismen mit Hilfe welcher Systeme wie versandt?

Läuft auf einer Linux-VM im Docker-Container und nutzt den internen Exchange Server als SMTP-Server.
Mailserver-Settings werden in der .env gesetzt
Mitglied: 13034433319
13034433319 May 11, 2024 updated at 05:38:13 (UTC)
Goto Top
Das müsste helfen.
Set-ContentFilterConfig -ByPassedSenders xxxxx@domain.de -InternalMailEnabled $false

Gruß
Member: jstar5588
jstar5588 May 11, 2024 at 15:57:49 (UTC)
Goto Top
Zitat von @13034433319:

Das müsste helfen.
Set-ContentFilterConfig -ByPassedSenders xxxxx@domain.de -InternalMailEnabled $false

Gruß

Das hat leider nicht geholfen face-smile
Mitglied: 13034433319
Solution 13034433319 May 11, 2024 updated at 17:33:11 (UTC)
Goto Top
Dann wirds wohl Outlook selbst sein
Set-MailboxJunkEmailConfiguration -Identity MaxMuster -TrustedSendersAndDomains @{Add="sender@domain.de"}  

Wieso sendest du ohne SMTP Authentifizierung an den Exchange? Es steht ja in der Mail das die von extern kommt.
Das würde ich als erstes mal beheben.
Member: jstar5588
jstar5588 May 11, 2024 at 18:37:28 (UTC)
Goto Top
Zitat von @13034433319:

Dann wirds wohl Outlook selbst sein
Set-MailboxJunkEmailConfiguration -Identity MaxMuster -TrustedSendersAndDomains @{Add="sender@domain.de"}  

Wieso sendest du ohne SMTP Authentifizierung an den Exchange? Es steht ja in der Mail das die von extern kommt.
Das würde ich als erstes mal beheben.

So funktionierts vielen Dank.

Die Mailsettings zicken da etwas rum, mal geht was raus und mal wieder nicht.
Hatte es dann auch schon mit meinem eigenen Postfach versucht + Authentifizierung, da ging dann wieder nix raus....

Und wie immer herrscht Zeitdruck und das muss schnell laufen. Von daher bin ich gerade zufrieden dass es so auf dem Wege erstmal funktioniert. Der Feinschliff folgt.