Fehlermeldung bei SMTP-Mailversand

Mitglied: lou-cypher25

lou-cypher25 (Level 1) - Jetzt verbinden

22.04.2004, aktualisiert 28.04.2004, 21236 Aufrufe, 2 Kommentare

Wer kennt diese Fehlermeldung?
554 5.6.1 Body type not supported by Remote Host

Szenario:

Mails werden von einem Extra-Server (W2k mit PopConnector) abgeholt und mit Brightmail auf Spam gefiltert bevor sie intern via SMTP an den Domino der jeweiligen Domäne (es gibt 2 Domänen) gesendet werden.

Der interne Mailversand (also zwischen den Servern und den einzelnen Sites - deutschlandweite Standorte mit zentraler Domino-Struktur) läuft wieder über einzelne SMTP-Connectoren.

Seit wir nun zur Filterung zwischen den beiden Domänen einen Mailgateway eingesetzt haben bekommt der im SMTP angegebene Admin Benachrichtigungen mit obiger Fehlermeldung. Einige dieser Mails werden jedoch versendet und andere kommen tatsächlich nicht beim Empfänger an.

Kennt Jemand diesen Fehler?
Brauche dringend eine Antwort!

Danke,
Christian
Mitglied: Kirschi
23.04.2004 um 08:28 Uhr
Hallo!
Wir haben zwar ein völlig anderes System, aber bei uns kommt es manchmal zu Fehlern, wenn im Betreff Umlaute verwendet werden. Zumindest ist der Wortlaut der Fehlermeldung sehr ähnlich. Vielleicht hilft das ja weiter.
Gruß Andreas
Bitte warten ..
Mitglied: lou-cypher25
28.04.2004 um 11:37 Uhr
Hier die Lösung zu dem von mir geposteten Prob:

Es ist Fakt dass zwar die SMTP-Connectoren der Windows-Betriebssysteme 8bit-MIME formatige Nachrichten verarbeiten können, jedoch längst nicht jedes Mailsystem kann diese im Anschluß bearbeiten.

Der SUSE-Server generiert jedoch ebensolche Nachrichten und ein SUSE-OpenExchange kommt in einem Teilnetz unseres Kunden zum Einsatz.

Die Problematik wird bei Microsoft in den folgenden Artikeln behandelt:

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q262168
http://support.microsoft.com/default.aspx?scid=kb;[LN];Q262168
http://support.microsoft.com/default.aspx?scid=kb;en-us;830409
http://www.microsoft.com/downloads/details.aspx?FamilyID=56FC92EE-A71A- ...

Christian
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
VPN Performance durch Mikrotik erhöhen
JseidiFrageRouter & Routing17 Kommentare

Hallo zusammen, ich habe Stand heute zwei Standort die ich per Site-to-Site VPN über zwei Fritzboxen verbinde. Da hier ...

Voice over IP
Brother-Fax an Speedport Hybrid funktioniert nicht
gelöst kman123FrageVoice over IP16 Kommentare

Hallo liebes Forum, ich bin neu hier und hätte eine kleine Frage, da ich einfach nicht weiter komme. Sorry ...

Windows Userverwaltung
Synology mit Azure Active Directory verbinden
roeggiFrageWindows Userverwaltung13 Kommentare

Ich suche eine Lösung mit der ich ein Synology NAS mit der Active Directory verbinden kann um die Benutzer ...

Ubuntu
Ubuntu 20.10 "Groovy Gorilla" mit GNOME 3.38 und Kernel 5.8 veröffentlicht
FrankInformationUbuntu13 Kommentare

Canonical hat Ubuntu 20.10 veröffentlicht. Die neue Version mit dem Codenamen "Groovy Gorilla" bekommt lediglich 9 Monaten Sicherheitsupdates, kritischen ...

Windows 10
RFID oder ähnlich Methode zur Sperrung W10pro bei Abwesenheit - Anmeldung nur über PW wieder ermöglichen
UweGriFrageWindows 1013 Kommentare

Hallo Admins, folgende Lösung wird gesucht: W10pro Anmeldung über Bitlocker Freischaltung und PW bei Anmeldung. Gesucht wird: RFID Chip ...

Server-Hardware
Grobes Konzept Hyper-V Storage - Storage für Hyper-V
nachgefragtFrageServer-Hardware12 Kommentare

Hallo Administratoren. Um VHDX-Daten zentral zu halten freue ich mich auf Euren konstruktiven Input. Bisher liegen die VHDX-Daten jeweils ...

Ähnliche Inhalte
Hardware

Adaptec ASR8805E smtp Mailversand externer Mailserver

derBadnerFrageHardware8 Kommentare

Hallo, ich habe zur Zeit folgendes Problem: Ein Kunde hat einen Server erhalten der einen Adaptec ASR8805E Raidcontroller hat. ...

Exchange Server

Exchange 2016, SMTP Fehlermeldung 504 5.7.4 unrecognized authentication type

gelöst pianoman82FrageExchange Server5 Kommentare

Guten Morgen und allen noch ein gutes neues Jahr! Ich habe in einer Testumgebumg einen Exchange Server 2016 aufgesetzt ...

Windows Server

Mailversand via Batch

Roland666FrageWindows Server4 Kommentare

Hallo Zusammen, ich versuche gerade ein SQL Query - Abfrageergebnis via Batch raus zusenden. Das Query schaut so aus= ...

Apache Server

OS Ticket v1.10 Mailversand

gelöst specialuserFrageApache Server5 Kommentare

Hallo zusammen, wir haben hier in der Firma das OS-Ticket v1.10 auf einem Apache Server am Laufen. Ich bin ...

Exchange Server

Probleme beim E-Mailversand

gelöst padimonuFrageExchange Server8 Kommentare

Hallo Zusammen, derzeit habe ich das Problem das bei unserem Exchange 2010 nicht alle Mails durchgestellt werden. Mir ist ...

Outlook & Mail

Outlook 2016 Mailversand funktioniert nicht

raekebFrageOutlook & Mail4 Kommentare

Hallo, der Mailversand von Outlook 2016 funktioniert nur, wenn ich eine VPN-Verbindung (zu einem Kunden) öffne. Ansonsten erhalte ich ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT