Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

1 Netzwerkkarte schaltet sich herunter

Mitglied: rruhe2105

rruhe2105 (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 13:00 Uhr, 3831 Aufrufe, 3 Kommentare

Wer kennt das Problem?

Ich bin derzeit als Urlaubsvertretung in einer Firma, wo u.a. ein IBM-Server mit 2 Netzwerkkarten on Board in Betrieb ist. Beide Karten können 1000 MBit/s, wobei 1 Karte für das Firmennetz 1 und die 2. Karte für eine "Zweitfirma" benutzt wird (anderer IP-Bereich, Routing funktioniert) Nun das Problem: die 1. Karte für das Hauptnetz (192.168.0.x) hat nach Anschluß an den Switch automatisch 1000 MBit/s, wird nun vom Archivserver eine Anfrage geschickt (abends) zum Abruf der Daten zur Sicherung auf Band schaltet sich die Karte automatisch herunter auf 10 MBit/s, somit würde der Sicherungsauftrag aber zu lange laufen.
Wenn die Karte von Hand auf 100 MBit/s gesetzt wird (vom Sicherungsadmin), erfolgt keine Sicherung, anscheinend keine Verbindung. Im laufenden Betrieb möchte ich auch keine Einstellungen ändern, da bestehende Verbindungen getrennt werden könnten, und Datenbanken mögen sowas nicht. Ist aber jemanden auch so etwas passiert und gibt es da eine Abhilfe??
Mitglied: aqui
16.08.2007 um 12:36 Uhr
Da gibt es 2 Möglichkeiten da so etwas natürlich niemals im Betrieb passieren darf und ein sicheres Indiz für einen HW Defekt ist:
  • Netzwerkkarte defekt
  • Kabel defekt
  • Switchport defekt

Bei letzterem solltest du einmal in das Log des Switches sehen. Der protoklliert mit wenn es Statusänderungen an seinem Port gibt. Dann kannst du wenigstens sehen ob dies von der Karte im Server oder vom Switch selber initiert wurde um so den Fehler einzugrenzen.
Alternativ kannst du mal einen anderen Switchport nutzen.
Kann aber auch wie gesagt am Kabel liegen, wenn dort ein Defekt auftritt. GiG benötigt alle 8 Adern. Fehlt eine schaltet der Switch oder die NIC automatisch auf 100 oder 10 Mbit oder verliert die Konnektivität. Eigentlich genau dein Fehlerbild !

Eigentlich eher was für die Rubrik Netze und nicht Server.....oder ?!
Bitte warten ..
Mitglied: rruhe2105
16.08.2007 um 12:50 Uhr
Hallo;

kann sein, daß es zu Netze gehört, ich hatte aber auf Software (Server 2003) getippt,
da die 2. Karte i.O. ist (am gleichen Switch) und ein anderer Port wird seit Montag ebenfalls verwendet.
Das Kabel ist ein fertig konfektioniertes Cat 7 Kabel mit 5m Länge, da der Switch im Nachbarschrank eingebaut ist.
Leider "wehrt" sich der HP-Switch, so daß ich nicht in die Logfiles komme. Wir haben baugleich noch 2 davon, die funktionieren.
Alle anderen angeschlossenen PC/MAC/Drucker arbeiten ohne Fehler, daher tippte ich nicht auf Netzwerk.
In einem anderen Threat las ich etwas von Potentialunterschiede zum Herunterfahren des Servers führten, kann es so etwas auch sein??
Bitte warten ..
Mitglied: aqui
16.08.2007 um 13:00 Uhr
Nein, mit der Server SW kann das normalerweise gar nichts zu tun haben. Speedchanges und das gesamte L1 Handling machen die NIC Karten und die Switches völlig unabhängig von jedwedem Betriebssystem mit eigener Hardware !! Das hat mit dem OS rein gar nichts zu tun !!!

Was heisst technisch der Switch "wehrt" sich ???? Das ist unverständlich !!! Mit "show logg" kannst du im HP sehen was mit dem Interface ist. Ein "show interface brief" sollte dir den genauen Status des Interfaces sagen. Das ist in sofern interessant geht der Link mal wieder auf 10 Mbit. Das solltest du unbedingt mit einer parallelen Telnet Session auf den Switch testen ob der Switchport auch diese Parameter anzeigt. Das kann dann auch ein Autonegotiation Problem sein.
Auch ein fertig konfektioniertes Kabel kann einen Fehler haben oder meinst du im Ernst das deshalb diese Kabel immer zu 100% fehlerfrei sind ??? Auf alle Fälle mal wechseln um sicher zu gehen.
Ggf. hilft es auch einmal die Treiber der NICs auf dem Server auf die neuesten Versionen von der Herstllerseite upzudaten, auch um an der Ecke sicher zu sein. Vermutlich ist das aber nicht der Fehler sondern eher in der HW zu vermuten....
Bitte warten ..
Ähnliche Inhalte
Utilities
HUAWEI E5330 schaltet Internet ab
Frage von regeirklrakUtilities3 Kommentare

Ich besitze ein Huawei 5330, bin damit auch soweit zufrieden. Das Gerät schaltet aber immer nach einiger Zeit (unregelmässig) ...

Peripheriegeräte
USV schaltet sich immer wieder ab
gelöst Frage von BadgerPeripheriegeräte8 Kommentare

Hallo Leute, ich habe leider ein Problem mit einer USV, wo ich eure Hilfe benötige: Die USV schaltet sich ...

CPU, RAM, Mainboards

Netzwerkadapter schaltet sich andauern selber aus

gelöst Frage von 127927CPU, RAM, Mainboards6 Kommentare

Schönen Tag euch allen, ich habe seit heute Morgen ein Problem mit meinem Dell OptiPlex 745. Ich habe ihn ...

Verschlüsselung & Zertifikate

Wildcard SSL 1 u 1

Frage von opc123Verschlüsselung & Zertifikate3 Kommentare

Hallo, wird haben ein gutes Angebot für ein Wildcard vorliegen. Was mich jetzt allerdings bei 1 u 1 stört, ...

Neue Wissensbeiträge
Administrator.de Feedback
Wartungsarbeiten heute Nacht ab 01:00 Uhr
Information von Frank vor 2 StundenAdministrator.de Feedback4 Kommentare

Hallo User, heute Nacht (15.07 auf 16.07.2019) zwischen 01:00 und 03:00 Uhr finden dringende Wartungsarbeiten auf unseren Servern statt. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 3 StundenPython

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 steht in Englisch bereit mit Unterstützung für Windows 10 1903 (May Update)

Information von VGem-e vor 13 StundenSicherheits-Tools1 Kommentar

Moin Kollegen, Dann kommt wohl demnächst auch die deutschsprachige/europäische Version zur Auslieferung. Gruß VGem-e

Batch & Shell
PowerShell Konferenz - Videos online
Information von NetzwerkDude vor 22 StundenBatch & Shell

Abend, die Tage werden Videos der Talks von der diesjährigen EU Powershell Konferenz hochgeladen, sind einige Interessante dabei: MFG ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Unerklärlicher Gestank im EDV-Raum - "neues" Gebäude und keine offenkundige Ursache feststellbar!
Frage von VGem-eErkennung und -Abwehr27 Kommentare

Moin Kollegen, ich habe seit heute Morgen das Problem, dass in unserem EDV-Raum ein total unerklärbarer Gestank herrscht! Ich ...

Debian
Für Anmeldung an Linux Server AD Credentials verwenden ohne Domäne zu joinen
gelöst Frage von AlchimedesDebian14 Kommentare

Hallo , ist es möglich für die Anmeldung an Linuxserver die User Credentials einer Domäne zu verwenden ohne das ...

Verschlüsselung & Zertifikate
Bitlocker oder Veracrypt unter Win10? Was ist hinsichtlich Performance, Sicherheit, Backup und Kompatibilität besser?
Frage von PluwimVerschlüsselung & Zertifikate13 Kommentare

Guten Morgen, bei mir wird demnächst eine neue Platte fällig, weil ich mein Win7-System auf Win10 umstellen will. D.h. ...

Batch & Shell
Powershell DNS neue Domain anlegen
Frage von violakBatch & Shell12 Kommentare

Guten Morgen, ich möchte gerne auf unserem DNS Server (Windows Server 2016) unter der Primären Zone verschiedene Domains anlegen ...