2 Exchange Server mit gleicher 2nd Level Domain können keine Emails untereinander versenden

Mitglied: m23lit

m23lit (Level 1) - Jetzt verbinden

04.11.2011 um 20:54 Uhr, 3799 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe momentan ein Problem nachdem ich einen neuen Small Business Server 2011 aufgesetzt habe.

Hier die momentane IST Situation:

Server 1: Exchange der die Emails mit der Domain user.xyz@beispiel.ch verwaltet.

Server 2: SBS 2011 mit Exchange der die Emails der Domain user.vwq@beispiel.org verwaltet.

Beide Server arbeiten jeder für sich alleine einwandfrei.
Das Problem ist dass die User von Server 1 keine Emails an die User von Server 2 senden können.
Andersherum ist das allerdings problemlos möglich.
Die Emailadressen der jeweiligen User unterscheiden sich in Ihrer Form nur in der Top Level Domain.
Die Second Level Domain ist die selbe da es sich um die selbe Firma in verschiedenen Ländern handelt.
Ich denke dass hier auch das Problem liegt da Server 1 beim versenden einer Email an user.vwq@beispiel.org anscheinend versucht diese lokal zuzustellen obwohl es die Adresse user.vwq@beispiel.org ja lokal nicht gibt.
Die Benutzer bekommen folgende Meldung vom Server 1 zurück:

Diagnoseinformationen für Administratoren:
Generierender Server: SERVER1.root02.local
user.vwq@beispiel.org
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
Ursprüngliche Nachrichtenkopfzeilen:
Received: from SERVER1.root02.local ([IPADRESSE]) bySERVER1.root02.local
([IPADRESSE]) with mapi; Tue, 1 Nov 2011 07:41:37 +0100
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: User XYZ <user.xyz@beispiel.ch>
To: User VWQ <user.vwq@beispiel.org>
Date: Tue, 1 Nov 2011 07:41:33 +0100
Subject: =?iso-8859-1?Q?L=E4uft_der_Account_noch=3F?=
Thread-Topic: =?iso-8859-1?Q?L=E4uft_der_Account_noch=3F?=
Thread-Index: AcyYYU4mt2zxfZ35TnaNDeNneQCGxA==
Message-ID: <7BD45AA5-41F7-4B1B-B02C-00736A7DE42D@beispiel.ch>
Accept-Language: de-DE, de-CH
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <7BD45AA5-41F7-4B1B-B02C-00736A7DE42D@beispiel.ch>
MIME-Version: 1.0
Reporting-MTA: dns; SERVER1.root02.local Final-recipient: RFC822; user.vwq@beispiel.org Action: failed Status: 5.1.1 X-Supplementary-Info: < #5.1.1 smtp;550 5.1.1 RESOLVER.ADR.RecipNotFound; not found> X-Display-Name: User VWQ
Test

Server 1 habe ich nicht eingerichtet und derjenige der ihn eingerichtet hat ist nicht mehr zu erreichen.
Server 2 ist nagelneu und wurde von mir eingerichtet.
Von beiden Server können Emails an alle anderen Emailadressen problemlos gesendet und auch empfangen werden.
Die Server verfügen über keinerlei Verbindung untereinander. Sie stehen an verschiedenen Standorten und sind weder per VPN noch sonst irgendwie vernetzt.

Hat irgendjemand von euch eine Idee wie ich dieses Problem angehen kann?
Vielen Dank schonmal für euere Unterstützung!
Mitglied: clSchak
04.11.2011 um 22:58 Uhr
schaue mal nach ob die ORG Domäne auf dem Server 1 als Auth. Domäne eingetragen ist - wenn ja denkt der Server "warum soll ich das verschicken das ist meine" wenn die dort eingetragen ist einfach rauskicken das relayed der die auch wieder

Beim Exhange 2007 -> Organisation Configuration -> Hub-Transport -> Remote Domain und Accepted Domains - da sollte die ORG auf keinen Fall drin stehen (bei dem CH Server)
Bitte warten ..
Mitglied: m23lit
07.11.2011 um 17:02 Uhr
Hallo zusammen,

vielen Dank für eure Antworten.
Ich werde eure Lösungswege so bald wie möglich prüfen und dann hier Bescheid geben ob es geklappt hat oder nicht.
Bitte warten ..
Heiß diskutierte Inhalte
Hardware
Outdoor LAN sichern mit oder ohne Fritzbox Verständnis Frage
bluescreenVor 1 TagFrageHardware17 Kommentare

Hallo zusammen, ich habe die letzten Stunden schon viel hier gelesen, stehe aber ein wenig auf dem Schlauch, wie und wo ich weiter suchen ...

Windows 10
Windows 7 pro Lizenz nutzen für Windows 10
lukas0209Vor 23 StundenFrageWindows 1015 Kommentare

Hallo Community, ich versuche seit einigen Wochen unser Netzwerk von Windows Server 2008 R2 Standard auf Windows Server 2016 Essentials um, welches eine städtische ...

Windows Netzwerk
Telefone im Netzwerk bekannt machen
jannik0205Vor 1 TagFrageWindows Netzwerk13 Kommentare

Hallo Zusammen, In unserem Unternehmen gibt es eine Telefonanlage mit eigenem Telefonienetz (192.168.5.X). Schließe ich ein Telefon an eine Netzwerkdose, bekommt es vom DHCP- ...

Netzwerkgrundlagen
Frage zu LWL Kabel
gelöst NominisVor 1 TagFrageNetzwerkgrundlagen6 Kommentare

Hallo, ich habe nur mal eine kurze Verständnisfrage. Es geht um die Verbindung bzw. Anbindung von Switches (Cisco 48Port 10/100/1000 MBit mit 2 SFP+ ...

Windows Netzwerk
WTS-Anmeldung per RDP am Wochenende verbieten?
MuM2810Vor 1 TagFrageWindows Netzwerk8 Kommentare

Hallo zusammen, wir haben bei uns Windows Server 2016 mit 2 Terminal Servern im Einsatz. Wie aus dem Titel schon ersichtlich ist, ist bei ...

Microsoft
Microsoft Teams - "bitte wenden Sie sich an (. . .) um Teams für "domäne" zu aktivieren" nur bei einem Benutzer
eastfrisianVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen! Wir haben bei uns Teams als Hybridversion eingeführt (Exchange on premise, AD-Sync in die Cloud) und nutzen Teams über das basic-Abonnement. Während ...

Netzwerke
Keine Versand von Mails von der Firmen zur Privaten E-Mailadresse möglich
blaub33r3Vor 1 TagFrageNetzwerke6 Kommentare

Hallo zusammen, wieso kommt der User keine Mails mehr? Der Sender wird als Spamer betrachtet? 1. Mailing an andere Privaten Adressen / Firmen Adressen ...

Netzwerke
Netzwerklaufwerk - Nur Lesen (Streamen)
CryexXVor 23 StundenFrageNetzwerke8 Kommentare

Hallo, ich hab mal ne Frage und hoffe auf Lösung. Mir schießt aktuell keine in den Kopf :( Ich möchte ein Netzlaufwerk freigeben. Auf ...