Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

2 soundkarten

Habe Msi pt880 Mainboard und eine 5.1 Ac97 realtec soundkarte on board.
Wenn ich aber eine 2 Soundkarte hineinstecke wird die onboard Soudkarte nicht mer erkannt(nirgens mehr). Weis jemmand eine Lösung das beide Soundkarten erkannt werden.(Habe schon 2 Soundkarten ausbrobiert in 2 verschiedenen Pci Steckplätzen).Es wird immer nicht die on board Karte erkannt.(pci Soundkarten waren eine creative und eine Yamaha)

Content-Key: 4703

Url: https://administrator.de/contentid/4703

Ausgedruckt am: 21.06.2021 um 11:06 Uhr

7 Kommentare
Mitglied: sven2000
MSI und Kompatibilität.... Wir quälen uns seit einigen Tagen mit MSI rum.
Prescott, USB, Speicher und und und... MSI hat es nicht leicht zur Zeit. Und Lösungen bringen sie auch nicht.
Mein einziger Tipp: BIOS Update!! Aber nicht auf der deutschen Seite sondern unter http://www.msi.com.tw
Hier findet man die aktuellsten BIOS Versionen. Probieren und hoffen! Grad bei PT-880...

Wir haben sogar bei MSI angerufen und uns eine inoffizielle BIOS Version zukommen lassen, mit denen dann alle Probleme gelöst waren!

Ich wünsche viel Erfolg im weiteren Kampf mit MSI!!!
Mitglied: Gerry
Dir auch viel Glück.
Brobiere ein update.
Mitglied: sven2000
Wenn du auf der Seite bist, musst du "Global English" wählen. Hier findet man oft, was man braucht
Mitglied: Gerry
In English habe ich bios version 1.7 gefunden und auf deutsch 1.8.
also habe ich 1.8 raufgbrannt. Aber es ist nichts besser geworden
Mitglied: Gerry
Habe davor falsche Infos gegeben.
Version 1.8 in deutsch und Englisher Supportseite zu finden.
Mitglied: mathu
Hi, das ist eigentlich eine oft vorhandene vom Hersteller vorgegebene BIOS Standardfunction, um Kompatibiltätsproblemen bei Einbau einer "guten" Soundkarte aus dem Wege zu gehen, wird die Onboard-Funktion deaktiviert.

Schätze in deinem Fall geht es einfach nicht.
Mitglied: Gerry
Gut wenn es so ist kann ich dann einfach die Pci soundkarten treiber deaktivieren.
Und dann 5.1 sound der onboard karte zu nutzen.
Eigentliches broblem ich mochte nur den Gameport der Pci Karte Nutzen.(dann einfach Gameport treiber aktivieren). Ginge das.
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Virtualisierung
Adobe Flash Player für Zugriff auf VMWare Horizon
Moenchengladbacher-ITVor 1 TagFrageVirtualisierung17 Kommentare

Liebes Support Team, unser Kunde verwendet eine "VMWare Horizon" Applikation, von dem aus Anwendungen/Browser/etc in einer virtuellen Sandbox gestartet werden. Alle Clients haben kein Zugriff ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 18 StundenFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 20 StundenFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 22 StundenFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...