3 PCs unter XP aber nur 2 haben Datenaustausch

Mitglied: Holly2

Holly2 (Level 1) - Jetzt verbinden

01.06.2006, aktualisiert 10.06.2006, 4104 Aufrufe, 9 Kommentare

Netzwerkbrücke bringt mich leider auch nicht weiter

Hallo,
ich habe eine DAU Frage bzw ein DAU Prob.

Es sollen drei PC miteinhander Dateien- und Druckerfreigabe haben, der mittlere Rechner hat einen DSL-Zugang über LAN und soll den auch mit den anderen per ICS teilen.
Alle PCs laufen unter XP-Prof. Der mittlere ist auf SP2 und hat alle aktuellen Updates. Der 2. hat SP2 und ist "ziemlich" aktuell. Der 3. hat SP1 und gar keine Updates die darauf aufbauen.

Ich habe den Adressraum 192.168.111.XXX für alle internen Verbindungen gewählt.

Der Mittlere Rechner ist per Patch-Lan Kabel mit den Rechnern 2 und 3 verbunden.

Ich bekomme es mit dem mittleren und dem 2. hin oder mit dem mittleren und dem 3. hin.

Ich bekomme es auch via Netzwerkbrücke zwischen 2 und 3 hin ( aber dann ist der mittlere Rechner mit dem DSL aussen vor ).

Da alle mit allen in verschiedenen Kombinationen tun gehe ich davon aus, dass die Hardware ansich ok sein muss.

Ich wüsste nun gerne ob XP-Prof grundsätzlich mit 4 Netzwerkverbindungen umgehen könnte ( dann kann ich es offensichtlich nicht ).
Ich bräuchte die Info wie ich den DNS-Server auf dem mittleren PC finden / aktivieren kann. Mit "netsh" kann ich alle Server "pingen" aber die ANtwort ist absolut nichtssagend.
Direkt dazu auch die Frage, wie ich die Server auch wieder deaktivieren kann ( falls auf 2 Rechnern DNS- oder DHCP-Server laufen )

Ich entschuldige mich schon mal für die Mühe und das Niveau der Nachfrage.

Achja ..... würde ein Bigabit-Switch die Patchkabel erkennen oder bräuchte der normale nicht gedrehte Kabel ?

Danke im Voraus Holly2
Mitglied: Dieter-56
01.06.2006 um 20:40 Uhr
hallo,

mein rat, lass diese komische konstellation sausen.

kauf dir einen router und schließ deine pc's daran an, damit hast du auch das problem des gegnseitigen zugriffs viel einfacher im griff.

gruß
dieter
Bitte warten ..
Mitglied: Holly2
01.06.2006 um 20:48 Uhr
Hallo Dieter,
ansich ein guter Tip. Ich habe gerade mal geschaut. Die gefundenen Router haben alle nur einen 10/100 Anschluss, damit setze ich 3 mal 1000MBit ins Wasser. Die Router kennen auch keine automatische Kabelerkennung, damit währe ich auf 1:1 Kabel angewiesen und könnte meine Patch Kabel verschrotten. Vom Verlegeaufwand mal abgesehen ist mir der Preis ( noch ) zu hoch.
Ich bin mir ziemlich sicher, dass es ein ganz dämlicher Fehler ist .................
Ich hoffe halt auf input :-) face-smile .

trotzdem Danke :-) face-smile
Bitte warten ..
Mitglied: Dieter-56
01.06.2006 um 21:36 Uhr
hallo holly,

dann poste doch mal etwas mehr von deiner konfiguration, nic-leistung, entfernung, verteilung usw.

übrigens, dass ics funktioniert, habe ich noch nie gehört. von allen die's probiert haben, haben auch alle aufgegeben, mich eingeschlossen.

dieter
Bitte warten ..
Mitglied: Holly2
01.06.2006 um 22:03 Uhr
Rehi Dieter,
danke für dein Interesse.
Ich habe meine Rechner als klassischen Stern aufgebaut. Der Mittelpunkt ist nur eben kein Router sondern ein XP-Rechner.

Die Hauptrechner bilden eine Kette aus PC1 <-> 1GBit <-> PC2<->100MBit<->PC3 . Am PC2 hängt eine zusätzliche MBit Verbindung für das Laptop und ebend auch eine LAN-Verbindung zum DSL-Modem.

Die Rechner sind alle in der gleichen Arbeitsgruppe angemeldet, aber in keiner Domäne ( habe den Sinn oder Vorteil nicht gesehen ).

Das DSL-Modem ist ein Eumex300IP von T-COM mit der gepatchen Software. Die DHCP-Server vom Modem sind beide deaktiviert ( es gibt noch eine USB-Option, auch mit DHCP-Server).

Ich bekomme auch alles zum klappen, aber eben nur einzeln .......... nicht gemeinsam.
Die entscheidende Info währe ( wahrscheinlich ) : wie konfiguriere ich unter Win-XP einen DHCP-Server bzw einen DNS-Server.

Es gibt nur unter den Firewall-Einstellungen die Möglichkeit zum Einstellen für die Dienste zu der jeweiligen Verbindung. Die bewirken aber sichtbar nichts .... zumindest verhält sich mein Mini-Netzwerk nicht anders. Ich habe deshalb auch alle Kästchen zu dem Thema ausgelassen.
Bei einer Verbindung ohne manuelle Adresse wird diese aber immer per DHCP zugewiesen.

Ich finde aber genau diese Info weder im I-Net noch in der Win-Hilfe.
Ich vermute das ich zwei DNS-Server und oder 2 DHCP-Server am laufen habe und die sich gegenseitig blockieren. Ich muss also wissen, wo ich die finde und wie ich sie deaktiviere.

Über die Hardware konfiguration kann man sicher diskutieren, aber das sind halt gewachsene "Zustände". Alle Kabel sind Cat5e als Patch geschaltet.
Die 100MBit sind per Realtek8139 die GBit ja nach Motherboard und PCI Karte von Marvel, 2Com und IPC ( wohl ein Reseller :-) face-smile ).

Tja .... was fehlt noch ? ...... mehr fällt mir so fix nicht mehr ein :-;

ciao Holly2
Bitte warten ..
Mitglied: Dieter-56
01.06.2006 um 23:37 Uhr
hallo,

meine empfehlung: ein wlan-router gigabit ab 100 ? und dann sparst du dir auch die ganze kabelei und vergib feste ip's für deine pc's.

aber vorsicht: sicherheit im wlan, da solltest du dich unbedingt noch genau informieren.

dieter
Bitte warten ..
Mitglied: Holly2
02.06.2006 um 11:24 Uhr
Rehi,

ich hatte mir schon den DLink 4100 ausgesucht, aber der Datenaustausch klappt nun :-) face-smile .
Es ist kaum zu glauben aber ich musste netdde auf allen rechnern ebenso deaktivieren, wie die Ablagemappe.
Ich kann auch die Internetverbindung vom Slave aus öffnen und trennen, nur einen Traffic ( sprich einen Zugriff auf die Internet-eiten / Server klappt noch nicht.

Arbeiten an Win hat viel von Ausdauerlauf und Kleinkrämerei ......... nun, für Leute die einen PC haben um "Zeit zu sparen" ist das alles jedenfalls nichts ;-) face-wink

Trotzdem danke für die Hilfe Holly2
Bitte warten ..
Mitglied: aqui
05.06.2006 um 13:01 Uhr
Interessant wäre mal rauszubekommen wie du die Verbindung am "Mittelpunkt" gemacht hast ??
Hat dieser Rechner mehrere netzwerkkarten müssen die auch in unterschiedlichen IP Netzen sein und so eine Maschien müsste dann routen ! Dein Adressraum von 192.168.111.x würde dann nicht gehen denn es dürfen niemals mehrere Interface im selben Segment sein und du müsstest mindestens ein Bein auf z.B. 192.168.112.x hängen.
Das beschert dir mit Sicherheit diese Probleme. Auch weil XP nicht per se routet sondern das mindestens auf dem "Mittelpunkt" Rechner eingeschaltet werden muss:

www.microsoft.com/windows2000/de/server/help/default.asp?url=/windows2000/de/server/help/sag_TCPIP_pro_EnableForwarding.htm

Wenn du deine Gigabit Fähigkeit nicht verlieren willst dann beschaffst du dir einen kleinen preiswerten 4 Port GiG Switch (NetGear, Linksys, Noname etc.) aus dem Fachhandel und ebenfalls einen Router und schliesst alle Komponenten zentral an diesen Switch an. Jetzt kannst du auch wieder dein gemeinsames Netzwerk 192.168.111.x benutzen !
Sinn macht dieser Switch nur wenn du auch untereinander die GiG Performance benötigst denn für DSL bzw. Internetzugang ist das vollig irrelevant, da du hier ja nur max. 1, 2... etc bis 6 Mbit (je nachdem welche Zugangsgeschw. du hast...) bekommst und da würde dann dein Netz auch mit 10 Mbit noch schnell genug sein.
In diesem Falle reicht dann auch in jedem Falle der kleine 4 Port 10/100 Switch den kleine DSL Router mit an Bord haben. Deine Karten am Rechner stellen sich eh automatisch darauf ein (100 Mbit).
Auch aus Sicherheitsgründen ist ein Router in so einer Konstellation in jedem Falle einer direkten DSL Verbindung eines Rechners vorzuziehen.
Einen Linksys o.ä. Router gibt es für 50 Euronen bei Reichelt oder Alternate und das sollte einem die Sicherheit in so einem kleinen Netz in jedem Falle wert sein !!!
Bitte warten ..
Mitglied: Holly2
08.06.2006 um 19:43 Uhr
Hallo aqui,
sorry, aber nach zwei Tagen hatte ich hier nicht mehr regelmässig nachgeschaut.

Der mittlere Rechner hat 3 Netzwerkarten und eine GBit auf dem Board aktiv und in Betrieb. Alle Netzwerkadressen im Netzwerk liegen im privaten Bereich 192.168.111.x ( sogar die Verbindung mit dem Modem ). Alle Verbindungen stehen auf Dateifreigabe, MS-Netzwerk Client, TCP/IP, QoS freigegeben. Alle Ports sind im Netzwerk auf Subnetz freigegeben eingestellt. Einzige Ausnahme ist die Verbindung zum Modem. Dort ist nur TCP/IP aktiviert und QoS ( weil ich ihn nicht deaktiviert bekomme ). Natürlich keine Ausnahmen in der Fierewalleinstellung. Alle Rechner lassen nur den Ping zu.
Intern machen alle alles. Extern zum Modem gibt es nur HTTP, HTTPS, POP3, IMAP3 + 4, FTP .... das wars.

Auf dem mittleren Rechner ist netdde-server und netdde-dienste ebenso auf automatisch und aktiv wie der DNS_Server. Die anderen drei haben netdde auf manuell ( ist aber nie erkennbar gestartet ).
In den Verbindungen hat der mittlere als einziger überall DHCP-Server an ( die beiden anderen Rechner uind das Laptop stehn auf DHCP-Client ). Aber die Adressen sind eh alle von Hand festgelegt. Der Grund für diese Einstellung liegt darin, dass XP sonst versucht bei Verbindungen die getrennt und verbunden werden die Adressen auf 169.254.x.y zu setzen. Das lässt er nun sein :-) face-smile .

Die Datei- und Druckerfreigabe waren kein grosses Problem.
Alles klappt, nur meine Programme für das Internet tun nicht so wie sie sollen. Ich benutze Mozilla Firefox, Internet Explorer 7, Thunderbird, Outlook 2003, und Outlook Express. Alle haben eins gemeinsam ... sie gehen nicht online. Das kuriose ist aber ..... ich benutze den Antivir Personal Edition und der aktualisiert sich auf allen Systemen ohne alle Probleme täglich. Anders gesagt ... der öffnet von den Nebenrechnern aus die Verbindung ins Internet, holt seine Daten und schliesst die Verbindung anschliessend auch wieder fein säuberlich.
Das eigendliche Problem ist im Moment, dass ich keine Zeit habe die Sachen wirklich effektiv zu verfolgen ..... mal eine halbe oder ganze Stunde in der Woche macht da leider keinen Sinn.

Ich hoffe, das ist die Antwort die du erwartet hat ... als Laie weiss man halt nie was zu schreiben wichtig ist ... und was nicht.

Ich wünsche ne schöne Zeit Holger
Bitte warten ..
Mitglied: aqui
10.06.2006 um 13:22 Uhr
Hallo Holger !

Ja die Antwort hatte ich befürchtet :-) face-smile Dieser Fehler wird hier recht oft begangen das alle Adressen in ein und dasselbe IP Netzwerk gelegt werden wenn mehrere Netzwerkkarten in einem Rechner stecken !
Du solltest das umkonfigurieren wie oben beschrieben, dann sollten alle deine Probleme verschwinden.
Wie gesagt der beste Weg das leicht administrierbar zu machen ist dir einen Router zu besorgen und dort sternförmig alles Systeme anzuschliessen. Aus Sicherheitsgründen ist das sowieso in jedem Falle einer direkten Verbindung unbedingt vorzuziehen. Ein weiterer Vorteil ist das der Router nach einer Idle Time dich automatisch abmeldet und du nicht auch noch immer den PC anlassen musst damit andere ins Internet kommen (Stromkosten !)
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Realistische Gehaltsvorstellung für eine "IT-Allroundkraft"
gelöst JiggyLeeVor 1 TagFrageOff Topic22 Kommentare

Hallo an alle, ich hege momentan den Wunsch mich von der alten verstaubten Behörden Bürokratie und langweiliger Aufgaben los zu lösen und in einem ...

Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 1 TagFrageWindows 1045 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Humor (lol)
Tipp: Dinge, die man besser nicht klaut
altmetallerVor 1 TagTippHumor (lol)14 Kommentare

Hallo, so wurde meiner Hündin z.B. heute der (eingeschaltete) GPS-Tracker mit Mobilfunkanbindung quasi "direkt vom Halsband weggefunden". Akku hatte noch 60% :-P Und ich ...

Grafikkarten & Monitore
Monitorhalterung mit 80cm Armlänge
ben1300Vor 1 TagFrageGrafikkarten & Monitore7 Kommentare

Guten Abend ! ich bin auf der Suche nach einer Monitorhalterung, im besten Fall ohne Bohrung für einen 28" Monitor (Vesa Halterung). Nun kommt ...

Netzwerkmanagement
Sicherheitsrisiken Synology DS Admin Konto
RitchtoolsVor 19 StundenFrageNetzwerkmanagement4 Kommentare

Hallo Zusammen, ich habe die Pflege von einem Firmen NAS übernommen (Synology) es sind mehrere Rechner im Netzwerk die auf Daten zugreifen. Leider hat ...

Cloud-Dienste
Cloud PBX bzw. IP Telefon für Ausland
decehakanVor 1 TagFrageCloud-Dienste3 Kommentare

Hallo Zusammen, Ich suche Cloud Telefon ( Cloud PBX, IP-Telefon), sodass ich von Ausland aus über eine deutsche Rufnummer auf mein Handy erreichbar bin. ...

Microsoft
Datenkrake - Browser
DennisWeberVor 17 StundenErfahrungsberichtMicrosoft6 Kommentare

Hallo zusammen, ich empfehle euch mal definitiv in "Temp" Verzeichnis eures Browsers zu schauen. Es war für mich erschreckend, wie viele wichtige Dokumente und ...

E-Mail
Office 365 mit Wordpress nutzen
gelöst tobitobsnVor 1 TagFrageE-Mail6 Kommentare

Wir nutzen einen Webhoster, wo wir eine Wordpress Webseite betreiben und haben vor einiger Zeit zu Office 365 gewechselt. Unser Webhoster erlaubt innerhalb von ...