Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit Adminrechten Zugriff auf Server extrem langsam!

Mitglied: Petrof

Petrof (Level 2) - Jetzt verbinden

08.01.2005, aktualisiert 12.05.2009, 7477 Aufrufe, 11 Kommentare

Habe schon gepostet, doch da stimmte einiges nicht so richtig.

Es ist sehr dringend, daher hier nochmal das Problem:

Sobald ich mich an einem Clienten mit Admin Rechten anmelde, wird jeglicher Zugriff auf den Server unhaltbar langsam. Zugriff auf andere Freigaben im Netz ist normal und auch wenn ich mich ohne Admin Rechte an Clienten anmelde läuft alles normal.

Server: W2K3, alleiniger Domänencontroller. DNS, WINS läuft. SMB-Deaktivierung schon versucht.
Clienten: W2K, NT4, XP pro. Bisher nur bei W2K Clienten versucht.

Auf allen Clienten läuft ein Login-Script zur Verbindung mit Netzlaufwerken ( teilweise unterschiedliche). Dieses läuft sehr schnell durch, auch mit Admin, Zugriff auf die Ordner verläuft würd ich sagen normal, sobald jedoch -als Admin, oder mit Admin Rechten- eine Datei oder Programm aufgerufen wird, wird's lahm.

Bitte, Bitte, Bitte

Gruß
Peter
Mitglied: fritzo
08.01.2005 um 13:52 Uhr
Hi,

evtl. ein defektes roaming profile. Lösch mal das Profil Deines Adminaccounts (Vorsicht, alle darin gespeicherten Daten gehen flöten) oder leg alternativ einen neuen Adminaccount an. Ich würde auch als Admin kein roaming profile verwenden.

Grüße,
fritzo
Bitte warten ..
Mitglied: meinereiner
08.01.2005 um 20:32 Uhr
bei allen Usern mit Admin Rechten?

Der Client an dem der User mit Admin Rechten angemeldet wird lansam und der Server, oder nur einer von beiden? Wenn der User sich abmeldet ist sofort wieder Ruhe?


Ich würde erstmal schaun was da so eine Last verursacht. Schau mal bei http://www.sysinternals.com die haben da jede Menge Tools die einem genauer sagen was abgeht.
Bitte warten ..
Mitglied: Petrof
08.01.2005 um 21:41 Uhr
Nein, es verursacht keine Last im Netz. Nur der oder die jeweiligen Clienten, die sich mit Admin Rechten am Server melden. Auch sind die Freigaben auf anderen Rechnern schnell. D.H. ausschließlich der Serverzugriff ist für den einzelnen Rechner langsam.

Gruß
Peter
Bitte warten ..
Mitglied: Petrof
08.01.2005 um 21:48 Uhr
Keine Servergespeicherten Profile!

Gruß
Peter
Bitte warten ..
Mitglied: meinereiner
08.01.2005 um 22:30 Uhr
bei allen usern mit admin rechten oder nur bei einem einzigen?
Bitte warten ..
Mitglied: Petrof
09.01.2005 um 01:11 Uhr
Bei allen Usern mit Adminrechten. Egal ob Domänenadministrator oder nur Administrator.

Gruß
Peter
Bitte warten ..
Mitglied: meinereiner
09.01.2005 um 01:21 Uhr
sory, da fällt mir jetzt auch nichts mehr ein. An deiner Stelle würde ich mir bei sysinternals mal so tools wie processexplorer tcp-, file- und Regmon holen um zu schaun was da abgeht. Es müsste ja etwas auffäligers sein.

Ich würde mich auch mal fragen was an dem System geändert worden ist in der Zeit wo der Fehler zum esten mal aufgetreten ist. Da es von mehreren Clients aus auftritt sollte es ja ein globaler Fehler sein. Rechte oder Berechtigungen vermute ich.

Ich würde auch mal andere Sachen testen. Neue Freigabe auf dem Server mit jeder Vollzugriff, Zugriff auf einen anderen Client.
Bitte warten ..
Mitglied: Kirschi
24.01.2005 um 15:26 Uhr
Hallo,

könnte das auch durch Lizenzprobleme verursacht werden?

Andreas
Bitte warten ..
Mitglied: Petrof
24.01.2005 um 15:59 Uhr
Hallo

Nein, Lizenzprobleme kann ich ausschließen.

Ich habe es jetzt einfach umgangen und nur an den nötigen Clienten lokale Adminrechte vergeben. Jetzt ist es eben kein Problem mehr.

Eine Lösung wär trotzdem nicht schlecht, man weiß ja nie ob man es mal braucht.

Peter
Bitte warten ..
Mitglied: Proximus
03.02.2005 um 14:59 Uhr
Moin,

Schau mal auf dem DNS Server nach ob du als Admin den Lesezugriff hast!!!

Hört sich für mich stark nach einem DNS Problem an.

Wenn das nicht geht poste nochmal etwas genauer. (DNS und DOM Struktur ect.)
Bitte warten ..
Mitglied: planula
21.09.2006 um 10:14 Uhr
ich weiss ist ziemlich spät aber wurde das problem schon behoben?? ich habe es auch schon seit längerem und es nervt einfach nur sobald man sich einmal mit dem server verbunden hat geht es alles recht schnell aber wenn man dann längere zeit wieder nichts gemacht hat dann geht der mist von vorne los... Klar könnte ich mir ein Tool schreiben das im Hintergrund alle 5 Minuten einmal auf jedes Netzlaufwerk zugreift, aber das kann ja nicht die LKösung den Problems sein... Ich wäre für Lösungen wirklich sehr dankbar

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
Zugriff auf neuen Server langsam
Frage von franksigWindows Server4 Kommentare

Hallo geballte Kompetenz :) ich habe folgendes Problem ich habe einen alten Server Win2008 8GB RAM auf einem DL380 ...

LAN, WAN, Wireless
Win10 1709 Netapp Zugriff extrem langsam
gelöst Frage von anschillLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich habe hier seit 3 Wochen ein gravierendes Problem. Nach einer sauberen Neuinstallation von Win10 Version 1709 ...

LAN, WAN, Wireless

Zugriff Kopieren auf NAS im Netzwerk teilweise sehr langsam

gelöst Frage von LeecheLAN, WAN, Wireless2 Kommentare

Hallo, ich habe ein kleines Problem mit unserer neuen NAS, die seit geraumer Zeit als zentraler Netzwerkspeicher in einem ...

Windows Server

SBS 2011 wird bei Zugriff auf eine bestimmte VHD langsam

Frage von AndroxinWindows Server12 Kommentare

Moin, moin. Ich stehe gerade vor einem (für mich) großen Rätsel und hoffe, dass ihr mir mit eurer Erfahrung ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 20 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

E-Mail
Rechtssichere Archivierung von emails
Frage von gerd33E-Mail8 Kommentare

Hallo zusammen, bin gerade dabei, eine revisions- und rechtsichere email-archivierung aucf meinem Server zu projektieren. Da eigentlich nur ich ...