Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Aspire one bootet erst nach BIOS-Besuch

Mitglied: HarryHirsch75

HarryHirsch75 (Level 1) - Jetzt verbinden

22.01.2014 um 06:43 Uhr, 3486 Aufrufe, 10 Kommentare

Hallo,

mein Acer Aspire One (722-C62bb) bootet derzeit nicht mehr. Ich erhalte die Meldung "no bootable Device".

Gehe ich jedoch ins BIOS und verlasse dieses direkt wieder (d.h. ich muss keine Änderung vornehmen), wird die Festplatte erkannt und Windows wird gestartet. Wenn ich den Laptop dann wieder starte, erscheint wieder die Fehlermeldung. Derzeit bin ich also gezwungen immer vorher ins BIOS zu gehen, damit der Laptop startet.

Die Uhrzeit im BIOS ist aktuell. Somit scheidet die Knopfzelle auf dem Mainboard wohl aus. Getestet wurde sowohl im Akku-Betrieb als auch mit angeschlossenem Stromkabel. Auch wenn der Laptop einige Tage nicht mehr mit dem Stromkabel geladen wurde, erscheint diese Fehlermeldung.

Hat hier jemand eine Idee, was das sein könnte?

Viele Grüße

Harry
Mitglied: niklasschaefer
22.01.2014 um 06:51 Uhr
Hi,
würde mal folgendes propieren wenn du unter windows oder deinem betriebssystem deiner wahl mal die Smart werte ausliest! Programme Christyaldisk Info hat mir bei meiner festplatte auch geholfen! Wie alt ist das Notebook?

Gruß Niklas
Bitte warten ..
Mitglied: mech01
22.01.2014 um 07:19 Uhr
Moin,

für mich liegt die Vermutung nahe, dass die Festplatte sich nicht schnell genug zurück meldet ... was passiert, wenn du den Laptop betriebssystemseitig neustartest? oder was passiert, wenn er dir die Meldung anzeigt und du per STRG+ALT+ENTF neu startest? fährt er dann auch hoch? (bitte horchen ob bei diesen vorgängen die Festplatte nicht kurz abschaltet, dann bringt das nix *g*)

ich kenne das BIOS des gerätes leider nicht, in manchen kann man einstellen, wie lange er auf die Festplatten warten soll

LG
Bitte warten ..
Mitglied: chriseck78
22.01.2014 um 07:40 Uhr
Moin,

wenn Du es noch nicht gemacht hast, lade bitten mal die Standartwerte mit: Load Optimized oder Optimal Defaults. Zitat: Die Uhrzeit im BIOS ist aktuell. Somit scheidet die Knopfzelle auf dem Mainboard wohl aus. <- ist nicht immer der Fall, Uhrzeit kann noch i.O. sein aber die CR2032 ist unter 3V und die Einstellungen fangen an zu spinnen. Ein Bios Update würde vielleicht auch helfen.

Gruß chriseck78.
Bitte warten ..
Mitglied: AnkhMorpork
22.01.2014, aktualisiert um 08:35 Uhr
Hallo,

zum Spaß mal im abgesicherten Modus gestartet? Manchmal bringt das wirklich was.

Welcher Festplattentreiber ist installiert - Aspire oder Originalhersteller-Treiber?


Gruß

ANKH


Edit: Fehlermeldungen im Gerätemanager?
Bitte warten ..
Mitglied: Lochkartenstanzer
22.01.2014 um 10:50 Uhr
Zitat von HarryHirsch75:

Gehe ich jedoch ins BIOS und verlasse dieses direkt wieder (d.h. ich muss keine Änderung vornehmen), wird die Festplatte
erkannt und Windows wird gestartet. Wenn ich den Laptop dann wieder starte, erscheint wieder die Fehlermeldung. Derzeit bin ich
also gezwungen immer vorher ins BIOS zu gehen, damit der Laptop startet.

Was meinst Du da genau? kannst Du einen reboot machen, ohne daß Du ins BIOS mußt, oder mußt Du ach ins BIOS, wenn Du einfach nur einen Neustart aus dem OS heraus machst?

lks
Bitte warten ..
Mitglied: HarryHirsch75
22.01.2014 um 11:35 Uhr
Zitat von Lochkartenstanzer:

Was meinst Du da genau? kannst Du einen reboot machen, ohne daß Du ins BIOS mußt, oder mußt Du ach ins BIOS,
wenn Du einfach nur einen Neustart aus dem OS heraus machst?

lks

Hallo,

erstmal Danke für die ganzen Tipps und Hinweise!!! Werde sie heute Abend probieren und mich melden

Wenn Windows dann gestartet ist und ich einen reboot mache, muss ich auch erst wieder ins BIOS. Erst wenn ich im BIOS war, findet er die Festplatte und bootet. Egal ob Neustart oder Reboot.

Gruß Harry
Bitte warten ..
Mitglied: Lochkartenstanzer
22.01.2014 um 12:15 Uhr
Zitat von HarryHirsch75:

Wenn Windows dann gestartet ist und ich einen reboot mache, muss ich auch erst wieder ins BIOS. Erst wenn ich im BIOS war, findet
er die Festplatte und bootet. Egal ob Neustart oder Reboot.

Hast du mal das BIOS schon auf "Load failsfe defaults" o.ä gestelt?
Hast Du die Möglichkeit mal eine ander Platte zu testen?
Kannst Du dem BIOS sagen, ob und welche Platte drinhängt, damit es nciht erst mit der Platte das aushandeln muß?

lks
Bitte warten ..
Mitglied: HarryHirsch75
22.01.2014 um 19:56 Uhr
Hallo,

teste im Moment mal alle Vorschläge durch. Deine Vermutung liegt sehr nahe. Drücke ich STRG+ALT+Entf. bootet er vernünftig. Mittlerweile bootet er auch normal, wenn ich aus Windows heraus "Neustart" auswähle. Nur der erste Boot-Vorgang....daran scheitert es noch.

Bei dem BIOS handelt es sich um folgendes "InsydeH20 Setup Utiity Rev. 3.5". Hier habe ich leider keine Möglichkeit gefunden, wie lange auf die Festplatte gewartet werden soll.

LG
Bitte warten ..
Mitglied: HarryHirsch75
22.01.2014 um 19:58 Uhr
Zitat von chriseck78:

Moin,

wenn Du es noch nicht gemacht hast, lade bitten mal die Standartwerte mit: Load Optimized oder Optimal Defaults. Zitat: Die
Uhrzeit im BIOS ist aktuell. Somit scheidet die Knopfzelle auf dem Mainboard wohl aus. <- ist nicht immer der Fall, Uhrzeit
kann noch i.O. sein aber die CR2032 ist unter 3V und die Einstellungen fangen an zu spinnen. Ein Bios Update würde
vielleicht auch helfen.

Gruß chriseck78.

Hallo,

die Optimal Defaults habe ich auch probiert. Hat aber auch nicht gebracht.
Mit dem Wechsel der Knopfzelle warte ich noch....ist bei dem Modell eine ziemliche Schrauberei...

Gruß
Harry
Bitte warten ..
Mitglied: Lochkartenstanzer
23.01.2014 um 08:10 Uhr
Zitat von HarryHirsch75:

die Optimal Defaults habe ich auch probiert. Hat aber auch nicht gebracht.

Nicht optimal, sondern safe oder failsafe-defaults. Die Optmal defaults versuchen "shnelelr" zu sein und können dabei auch mal "auf die Schnauze fallen".

manche BIOSe haben noch die Möglichkeit, die HDDs fest einzustellen, so daß diese nciht jedesmal frisch gesucht werden müssen. da kannst Du mal schauen, ob Deines das auch kann.

Wenn die Kiste beim Warmstart bootet, soltlest Du einfach mal einen ander Platte nhemne, um festzustellen, ob es an der Platte oder am BIOS liegt.

lks
Bitte warten ..
Ähnliche Inhalte
iOS
Open Emu PS One Bios!!!
Frage von BubbleliciousiOS3 Kommentare

Servus Leute, ich bitte hiermit um ehrlich Kommentare und nicht wieder darum das ich es mir doch wieder kaufen ...

Cluster
Besuch in einer cinesischen BitCoin-Mine
Information von LochkartenstanzerCluster13 Kommentare

von der New York Times, mit schönen Bildern. lks PS: Wenn man die Leistung auf dem letzten Bild grob ...

Windows 7

PC Bootet erst nach Reset bei installiertem PCI RAID Controller

gelöst Frage von killtecWindows 73 Kommentare

Hallo, ich habe hier ein Windows 7 System von einem Bekannten. Das System bootet erst, nach dem ich den ...

Windows 10

Windows 10 Pro bootet nach einer Aktualisierung erst immer in den abgesicherten Modus

Frage von kaineanungWindows 103 Kommentare

Hallo Leute, ich habe da mal ein Problemchen: Ich habe hier ein paar Notebooks die mit Windows 10 Pro ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 17 StundenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 20 StundenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 1 TagInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 2 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Glasfaserkabel verlegen und Anschlüsse setzen
Frage von LLL0rdLAN, WAN, Wireless21 Kommentare

Hallo Leute, ich muss demnächst ein Netzwerkkabel auf einer Länge von ca. 70 Metern verlegen. Das Netzwerkkabel soll dabei ...

Windows Server
Mac Rechner im Windows Netzwerk - was jetzt?
gelöst Frage von Kopfg3ldWindows Server18 Kommentare

Hallo zusammen, ich habe folgende Herausforderungen. Aber erst mal was kurz zum Netzwerk - Windows Server (ältester ist ein ...

Microsoft Office
Sharepoint 2016 mag keine Umlaute in .docx-Titeln
gelöst Frage von DerWoWussteMicrosoft Office14 Kommentare

Moin Kollegen. Nutzt hier jemand Sharepoint? Könnt Ihr, unabhängig von der Sharepointversion, bitte einen Test machen? Ladet ein .docx ...

Basic
VBS soll alle Ordner auswählen, die im Startmenu angezeigt werden
Frage von Senseless-CreatureBasic12 Kommentare

Guten Morgen - gibt es eine Möglichkeit, per VBS das Startmenu in Win10 zu modifizieren? Ich beherrsche VBS mittlerweile ...