Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Batterieanzeige weg

Mitglied: fachinformatiker

fachinformatiker (Level 1) - Jetzt verbinden

05.04.2006, aktualisiert 11.11.2008, 23342 Aufrufe, 34 Kommentare

Hi,
ich habe ein Notebook, da ist auf einmal die Batterieanzeige (das Symbol unten in der Taskleiste neben der Uhr) verschwunden. Der Haken bei den Energieeinstellungen ist gesetzt. Jetzt das komische: Wenn ich den Haken entferne und wieder setze, ist das Icon da, aber eben nur für einen Neustart. Wird der PC runtergefahren oder neugestartet, beginnt das Problem von neuem.

OS: Win XP Home.

Hat jemand einen guten Ratschlag ? Wird vielleicht irgendein Dienst benötigt ?
34 Antworten
Mitglied: B0d0
05.04.2006 um 13:11 Uhr
Hi,
Admin rechte ?!

Gruß B0d0
Bitte warten ..
Mitglied: fachinformatiker
05.04.2006 um 13:25 Uhr
Ist ein erstellter Account mit vollen Adminrechten.

Aber vielen Dank für den Hinweis.
Gibt es vielleicht sonst noch Informationen, die dabei wichtig wären ? Welche Dienste laufen ? Vielleicht wird dazu ein Dienst benötigt oder es wird durch einen Dienst behindert ?
Ich weiss es nicht und habe auch keine Idee mehr, aber bin für jeglichen Hinweis dankbar.
Bitte warten ..
Mitglied: B0d0
05.04.2006 um 13:43 Uhr
sry für die blöde Frage, aber hast du das Notebook, wenn das symbol weg ist am Netz oder auf Akkubetrieb.
Bitte warten ..
Mitglied: fachinformatiker
05.04.2006 um 13:49 Uhr
Der Fehler tritt bei beiden Betrieben wie beschrieben auf. Egal ob er am Netz hängt oder nicht, es ist unverändert wann das Symbol angezeigt wird und wann nicht.
Bitte warten ..
Mitglied: hpralfi
05.04.2006 um 14:27 Uhr
Hallo!

Für mich hört sich das sehr nach danach an, das der Haken bei "Interaktive Symbole aublenden" gesetzt ist. Bei dieser Einstellung werden Symbole die nicht andauernd benutzt werden (bzw. je nach Einstellung) ausgeblendet. Einfach mal mit der rechen Maustaste auf die Taskleiste klicken, dann Eigenschaften.

lg
Ralf
Bitte warten ..
Mitglied: fachinformatiker
05.04.2006 um 15:04 Uhr
Dann würde dieser Doppelpfeil kommen, womit man das Symbol wieder einblenden kann. Dem ist aber leider nicht so.

Trotzdem danke für die versuchte Hilfe
Bitte warten ..
Mitglied: hpralfi
05.04.2006 um 15:09 Uhr
Das mit dem Doppelpfeil muss nicht nunbedingt sein. Man kann dort einstellen, dass es permantent ein bzw. ausgeblendet ist. Dann kommt kein Doppelpfeil.

Aber ein Versuch war es wert.

lg
Ralf
Bitte warten ..
Mitglied: fachinformatiker
05.04.2006 um 15:10 Uhr
Falls das was hilft:
Wie gesagt kommt das Zeichen nicht bei jedem Neustart wieder, sondern nur nach einem Neustart, wo ich vorher den Haken bei Symbol in der Taskleiste anzeigen weggenommen habe und danach wieder hingesetzt. Dann ist es für einmal PC oben da, aber verschwindet nach einem erneuten Neustart leider wieder, bis ich diese Prozedur wieder wiederhole.

Ist leider sehr nervig
Bitte warten ..
Mitglied: fachinformatiker
05.04.2006 um 15:11 Uhr
OK, danke, dann schau ich da nochmal nach. Es erklärt mir nicht, warum es nur mit dieser Prozedur kommt, aber einen Versuch nachzusehen, ist es auf jeden Fall wert, vielen Dank schonmal
Bitte warten ..
Mitglied: fachinformatiker
06.04.2006 um 13:22 Uhr
Das mit dem Doppelpfeil muss nicht nunbedingt
sein. Man kann dort einstellen, dass es
permantent ein bzw. ausgeblendet ist. Dann
kommt kein Doppelpfeil.

Aber ein Versuch war es wert.

lg
Ralf
Auch das war es nicht. Ganz egal, wie ich dies einstelle und
auch wenn ich es deaktiviere und somit immer alle Symbole einblende,
ganz egal, das Problem bleibt wie beschrieben bestehen.
Bitte warten ..
Mitglied: BigBrother
15.04.2006 um 21:21 Uhr
Hallo, es gibt eine Lösung für dein Problem.
Und zwar die systemtray.zip bzw systemtray.reg Datei.

Hat bei mir auch funktioniert!!

Nenn mir eine eMail Adresse und ich schicke sie dir!!!

Grüße
Bitte warten ..
Mitglied: fachinformatiker
24.04.2006 um 15:41 Uhr
Danke, es scheint geholfen zu haben, bis jetzt war die Anzeige danach immer da.
Danke
Bitte warten ..
Mitglied: Youngtimer
23.09.2008 um 21:29 Uhr
Zitat von BigBrother:
Hallo, es gibt eine Lösung für dein Problem.
Und zwar die systemtray.zip bzw systemtray.reg Datei.

Hat bei mir auch funktioniert!!

Nenn mir eine eMail Adresse und ich schicke sie dir!!!

Grüße

Hallo erstmal!!
bin neu hier ! und habe auch das problem wie fachinformatiker.

was macht die systentray.zip bzw .reg ???
Gruß Daniel
Bitte warten ..
Mitglied: BigBrother
26.09.2008 um 08:45 Uhr
Hallo Daniel,

diese Datei behebt einen Bug in XP ! Funktioniert danach wieder.
Bitte warten ..
Mitglied: Youngtimer
01.10.2008 um 18:02 Uhr
Kannst du mir die funktionierende Datei bitte schicken ?! dfrob @ web.de

Danke im voraus !!
Danie
Bitte warten ..
Mitglied: Youngtimer
09.11.2008 um 10:50 Uhr
Hat vllt jemand die Datei für mich ?!
Danke Daniel
Bitte warten ..
Mitglied: BigBrother
09.11.2008 um 18:46 Uhr
Hi Daniel,

hatte dir die Datei eigentlich schon vor Wochen an die eMail-Adresse dfrob @ web.de
geschickt!! Nichts angekommen? Evtl. eine Alternativadresse?
Bitte warten ..
Mitglied: Youngtimer
10.11.2008 um 13:15 Uhr
hmmm dann is die bestimmt untergegangen... ups
alternativ
support @ germans-finest.de

danke nochmals !
Bitte warten ..
Mitglied: BigBrother
10.11.2008 um 18:38 Uhr
Hi, Daniel
die Datei ist an deine eMail Adresse unterwegs!!
Bitte warten ..
Mitglied: Youngtimer
11.11.2008 um 11:50 Uhr
moin !!!
Danke für die Datei ! it works !!!! endlich wieder ne batterieanzeige
Gruß Daniel
Bitte warten ..
Mitglied: 73254
26.12.2008 um 00:37 Uhr
Hallo,
bin auch neu hier und habe dasgleiche Problem.
Kann mir jemand bitte die Datei an schlingo2000 @ gmx.net mailen?
Danke,
Ingo
Bitte warten ..
Mitglied: robsi80
08.02.2009 um 13:57 Uhr
Hallo,

ich habe dasselbe Problem. Bitte die Datei an roseaxpa@gmx.at senden.
Danke!!

Robert
Bitte warten ..
Mitglied: robsi80
08.02.2009 um 13:59 Uhr
Hallo,

bitte auch an seidl.robert@styrion.net senden.

danke!!

Robert
Bitte warten ..
Mitglied: digest50
23.11.2009 um 22:49 Uhr
Hallo,
wenn noch möglich, bitte ich mir die Datei zu senden.
Suche schon lange nach einer Lösung und habe sie wohl bei dir gefunden.
Danke im voraus

d.sterr@t-online.de
Bitte warten ..
Mitglied: BigBrother
24.11.2009 um 19:59 Uhr
Hi, ist unterwegs !!

Grüße BigBrother
Bitte warten ..
Mitglied: mariox24
08.01.2010 um 14:35 Uhr
Hallo,
bin neu hier und habe das gleiche Problem mit Vista nach Wiederherstellung

Kann mir jemand die Datei bitte an
mariox24@yahoo.de mailen?


Danke,
Mario
Bitte warten ..
Mitglied: carestin
11.02.2010 um 05:11 Uhr
Hey,
habe auch das gleiche Problem mit xp.
Wäre super, wenn mir jemand die Datei schicken könnte.
k.rouk@web.de

1000 Dank
Carestin
Bitte warten ..
Mitglied: Matze1786
17.11.2010 um 19:43 Uhr
Hallo!
ja endlich mal ne lösung für das Problem.
Ich hoffe die gibt es auch noch.
Wäre echt super wenn BigBrother mir die Datei auch noch mal schicken würde

danke im voraus!
mail: mattes86 @ gmx.net

MfG Matze
Bitte warten ..
Mitglied: BigBrother
19.11.2010 um 17:27 Uhr
Hi Matze,

die Datei ist als ZIP an deine Mail Adresse unterwegs !
Bitte warten ..
Mitglied: sabre24
30.03.2011 um 17:52 Uhr
Hallo,

könnte ich die Datei bitte auch bekommen?
sabre24@gmx.de

Danke
Bitte warten ..
Mitglied: digest50
30.03.2011 um 19:05 Uhr
Hi,
ist unterwegs per mail
viel Erfolg
Bitte warten ..
Mitglied: danjael
01.05.2011 um 14:20 Uhr
hi funktioniert das auch mit dem Lautsprecher? bei mir ist beides weg. und lässt sich mit den üblichen möglichkeiten nicht wieder herstellen.

meine email db2007@gmx.de

danke
Bitte warten ..
Mitglied: digest50
02.05.2011 um 08:11 Uhr
Hallo danjael,
zur Lautsprecherfunktion kann ich dir leider nicht helfen. Ich bin selbst Laien-User und habe die Batterieanzeigefunktion vom administrator-forum.
Bitte warten ..
Mitglied: gametogethertv
02.05.2011 um 18:05 Uhr
Habe dasselbe Problem ;)
Meine E-Mail : patrick@gametogethertv.de
Danke im vorraus ;)
Bitte warten ..
Neue Wissensbeiträge
Internet
Ist zwar keien Anleitung, aber
Anleitung von SachsenHessi vor 24 MinutenInternet

oder doch eine Anleitung ? Für die nächste EU-Wahl ? SH

PHP
Pfsense - Vouchergenerator 1.6.1
Anleitung von cafepost vor 1 StundePHP

Hallo Zusammen , aus Sicherheitsgründen wurde mein Server auf den neuesten Stand gebracht, jetzt wollte ich den Vouchergenerator 1.6.1 ...

Internet

Verlag protestiert gegen Artikel 13 (jetzt Artikel 17) der geplanten EU-Verordnung

Information von Dilbert-MD vor 4 StundenInternet

Leider etwas spät, aber immerhin hat auch der heise-Verlag eingesehen, dass die Umsetzung der Urheberrechtsreform - so wie sie ...

Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 4 TagenDatenschutz4 Kommentare

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Heiß diskutierte Inhalte
Voice over IP
Mikrotik: Voip mit SIP Phones in verschiedenen Subnetzen mit FritzBox
Frage von SpartacusVoice over IP15 Kommentare

Hallo, ich habe das Problem, dass ich verschiedene SIP-Clients in unterschiedlichen Subnetzen habe, die mit meinem Server FritzBox7412 keine ...

Grafik
Viele Fotos organisieren - Windows Dateisystem zu lahm bzw. überfordert
Frage von augustaparkGrafik12 Kommentare

Hallo und Guten Morgen, hat einer eine Idee, wie man viele Fotos sinnvoll und effizient organisieren kann? Wir haben ...

Windows 10
22 Notebooks automatisch konfigurieren und Software installieren - womit?
gelöst Frage von ipzipzapWindows 1012 Kommentare

Hallo, ich habe für ein Projekt 22 nagelneue Notebooks mit Windows 10 bekommen, die ich alle im Großen und ...

Windows Server
Windows 2012 R2 - Skript um Druckerkonfiguration auszulesen und zu setzen
gelöst Frage von Der-PhilWindows Server11 Kommentare

Hallo! Kennt ihr eine Möglichkeit, per Skript die Konfiguration eines Druckers auszulesen und auf einen anderen anzuwenden? Hintergrund: Ich ...