Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bluescreen am virtuellen Server (stop:c0000218)

Mitglied: KMP1988

KMP1988 (Level 2) - Jetzt verbinden

08.10.2013 um 14:11 Uhr, 2741 Aufrufe, 5 Kommentare

Servus,

bei einem Kundenserver habe ich ein dringendes Problem:
Der DomänenController wurde, da der physikalische DC defekt war virtualisiert (Server 2003 - Auf einen Hyper-V-Server 2012)

Der Server 2003 ist auch gut gelaufen (eine Woche)
Diese Woche wollte ich den 2003er DC auch komplett umziehen auf einen Server 2008 R2.

Nun kam heute während dem Betrieb ein Bluescreen auf den virtuellen 2003er:
613d9e4841cb6c20d4ff0adab5c1bfcb - Klicke auf das Bild, um es zu vergrößern

Neustart, Abgesicherter Modus, Verzeichnisdienstwiederherstellung, Letzte bekennte funktion... - Bei allem immer wieder der selbe Bluescreen.

Nun habe ich eine Server2003 CD eingelegt und wollte mit chkdsk an die Sache rangehen...
Da kam die Meldung:
"Der Datenträger scheint mindestens ein nicht behebbares Problem zu enthalten."
und der chkdsk wurde nicht ausgeführt...

Als ich nun den Server neu gestartet habe, kam ein anderer Bluescreen:
796c1135b33dc4fb233c4d9f87400342 - Klicke auf das Bild, um es zu vergrößern

Habt ihr einen Lösungsansatz?

Gruß Kernmaster
Mitglied: killtec
08.10.2013 um 15:49 Uhr
Hi,
beim ersten hättest du meines wissens nach die Registry-Datei "SECURITY" wiederherstellen müssen. da hat MS eine Anleitung zu. Beim zweiten kann ich leider nichts sagen. Hast du schon mal "UNMOUNTABLE_BOOT_DEVICE" in Kombination mit "STOP 0x0ED" gegoogelt?

Gibt es evtl. noch ein Snapshot der VM? Sind alle Rollen schon übertragen? (FMSO, GC...)

Gruß
Bitte warten ..
Mitglied: KMP1988
08.10.2013 um 17:32 Uhr
Hi,
das habe ich schon gegooglet - aber es passt nicht für meinen Fall...
Ja ich habe jetzt einen älteren Snapshot mal zurückgespielt - es kommt aber immer wieder ein Bluescreen.

Die FSMO-Rollen sind leider noch nicht übertragen - kann ich die auch übertragen, wenn der DC nicht mehr läuft?

Gruß
Bitte warten ..
Mitglied: DerWoWusste
09.10.2013 um 10:01 Uhr
Moin.

Du hast weder einen zweiten DC, noch ein Systemstate-Backup? Das ist fatal, lass den Kunden daraus lernen.
Die Platte scheint ein ernstes Problem zu haben - was ist das, etwa auch nur eine einzelne Platte? Sonst evtl. mal das Raid in Augenschein nehmen und die fehlerhafte Platte entfernen.
Bitte warten ..
Mitglied: KMP1988
09.10.2013 um 10:21 Uhr
Hi,

danke für eure Kommentare und Tipps.

Ich habe es jetzt folgendermaßen gelöst.
Ich habe den defekten virtuellen Computer exportiert, einen neuen angelegt und die alte vhd wieder hergenommen - jetzt ist er hochgefahren und läuft wieder! ;)
Bitte warten ..
Mitglied: DerWoWusste
09.10.2013 um 11:59 Uhr
Ok, vielleicht kommt das Problem wieder. Richte einen 2. DC ein und ein SystemstateBackup.
Bitte warten ..
Ähnliche Inhalte
Windows Update
Stop 0x000000C4 beim Starten
Frage von maddocWindows Update6 Kommentare

Hi Leute. Vor drei Wochen als ich kurz den Raum verließ kam ich wieder und sah auf dem Monitor ...

Entwicklung

Net stop TabletInputService funktioniert beim zweiten Aufruf nicht mehr

Frage von 121016Entwicklung2 Kommentare

Hallo, habe hier ein (aus meiner Sicht) eigenartiges Problem. OS: Windows 7 Ultimate 64bit Hardware: Siemens PanelPC mit Touchscreen ...

Windows Server

Hyper V 2012 R2 mit VM 2012 R2 - Bluescreen Stop 0X00000139 - Office2013 Update dran schuld ?

Frage von BigitalianWindows Server6 Kommentare

Hallo @ all, ich bräuchte kurz ein Tipp, da ich nicht weiß, ob ich da richtig liege. Ich hab ...

Windows Server

Win 7 + Win Serv 2012: Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden

gelöst Frage von wixmixbinWindows Server2 Kommentare

Hallo zusammen, nach der Wiederherstellung von einer Win 7 Arbeitsstation mit Acronis ist kein Login möglich. Wenn PC vom ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 5 StundenHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Zusammenarbeit

Verfügbar - Samsung PCoIP Zero Client NB-NH (40 Stück)

Tipp von loop.12 vor 7 StundenZusammenarbeit1 Kommentar

Wenn jemand braucht, ich habe 40 Stück: - Samsung PCoIP Zero Client NB-NH - PCoIP Client - - Preis ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 10 StundenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 2 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Windows Server über Außen-IP nicht ansprechbar
Frage von uups81Netzwerkgrundlagen22 Kommentare

Hallo! Es gibt mehrere Windows Server (2016, 2019), die über einen zweiten Netzwerkadapter in einem lokalen Netzwerk miteinander verbunden ...

Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Batch & Shell
Powershell - Webseite auslesen und Abspeichern ein paar Probleme
gelöst Frage von kime203Batch & Shell18 Kommentare

Hallo alle miteinander, ich hab die Aufgabe eine Webseite auszulesen um Einsatzdaten der Feuerwehr daraus zu gewinnen. Das habe ...

Windows 10
Windows 10 druckt nicht mehrere Kopien?
Frage von StefanKittelWindows 1016 Kommentare

Hallo, ich hatte gerade einen Anruf eines Kunden. Sein neuer PC (Win 10 1903) druckt nicht mehr mehrere Seiten ...